Results 1 to 5 of 5
  1. clerick44's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
       #1  
    I've started having troubles with my S-9HD's and the pause/play and next/last controls. They seem to work fine with my computer so I'm assuming it's the Pre's fault. The problem came out of nowhere and wasn't associated with any updates, as far as i can tell.

    What i'm wondering is, is it possible to "reinstall" the bluetooth part of the software or am I better off doctoring it and starting over?
  2. #2  
    On the Pre', try turning bluetooth off, then back on.
  3. clerick44's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
       #3  
    Quote Originally Posted by bd5times View Post
    On the Pre', try turning bluetooth off, then back on.
    I am way beyond such simple troubleshooting but, thank you.
  4. #4  
    I've occasionally had my A2DP devices (Motorola HT820 and Alpine KCE-350BT) connect without the use of the controls but haven't been able to determine the pattern. Disconnecting and reconnecting the device (which I think I did just by tapping it in the system menu at the top right) has always cured the problem in my experiences.

    Twice I've lost audio in the middle of streaming and had to reset the Pre to get it back. Disconnecting and reconnecting in the system menu, toggling bluetooth off and on, and cycling power on the audio device wasn't enough to get it back once it dropped out on me in mid-play. As I recall, both times it happened when the device lagged badly from a sudden overload; either a service hiccup or incoming e-mail/text notification while using navigation and streaming media over bluetooth... (No, that doesn't happen every time; that's just what was going on the two times that it did happen.)
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  5. #5  
    Oh, and I forgot to ask. Have you tried deleting the device in the Bluetooth Preferences and then re-pairing it? I assume this is possible but can't verify that right now because none of my own devices are with me...

    Edit: Ah, the old side swipe of the device in the list (a la e-mail or messaging) comes up with the Delete / Cancel prompt...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer

Posting Permissions