Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1. mhrischuk's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
       #1  
    I have read all of the issues with the Touchstone. I really wanted to try one out.

    I picked one up this weekend.


    I am having pretty much all of the issues everyone is complaining about.

    The best I can get out of it is to charge at night but around 2 AM it starts repeating the charge tone.

    In my truck it just goes on and off continuously.

    I have the latest update in my phone. The charger was purchased 11/20/2009.

    Looks like this is a piece of garbage since pretty much everyone is not able to get it to work. I was hoping I got the latest and greatest hardware/software and it would work. I can't believe they sell something that simply does not work as advertised.

    It also looks like it has issues when the phone is almost fully charged. In other words, if you dock it when it's 80%, it does it's charging beep thing over and over.

    Yes I have recentered it, yes I have rebooted.
    Last edited by mhrischuk; 11/24/2009 at 09:41 AM.
  2. #2  
    Quote Originally Posted by mhrischuk View Post
    Looks like this is a piece of garbage since pretty much everyone is not able to get it to work.
    Take it back and trade it in for a dictionary. "Everyone" does not mean a few people. Mine has worked flawlessly since the day I bought it, a few weeks after the Pre was released.

    Also, use your new dictionary to look up the difference between the words "waist" and "waste." I think you'll enjoy your new investment better than the touchstone.
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3  
    Before you return it, make sure everything is plugged in completely. The microUSB that goes into the Touchstone can be tricky. By the way I have 4 that work great.
  4. #4  
    I have 2 - both work flawlessly. I love them!
  5. #5  
    Waist of time? Definitely not. Waste of time? For some it may be more of a waste of money than time though I guess you could argue that time is money. Anyhow, I had to exchange a faulty one about two months ago and the replacement has worked flawlessly since then.
  6. #6  
    there you go ,go get a replacement and all should be good....lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. mhrischuk's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
       #7  
    Thanks all for all of the responses... even the smart alicky ones.

    I'm gonna return it for a new one. Matter of fact I'm gonna keep returning the charger and the phone until they both work flawlessly.

    I have not had any problems getting it into usb mode. Thanks for the tip. I love the phone.
  8. #8  
    I ordered two, one for me and one for my gf. Mine worked fine but my gf's kept charging/disconnecting/charging over and over again. I put my phone on there and it did the same thing. (her phone worked on my touchstone so its a problem with the stone, not the back cover) Sent it back for a replacement and the new one did the same exact thing! Sent it back for a replacement, lets hope third time's the charm...
  9. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #9  
    I have 3...and they all work great.

    The only time I've had the "charging" indicator going off over and over...is when my wife puts my Pre on the Touchstone. She doesn't always get it on there properly. She seems to just toss it on there any ol' way...and it doesn't always work.

    I put it on the Touchstone a little above center, and let it slide down until the magnets grab...and it works every single time.
  10. #10  
    I have had 3 of them since launch day, all perfect. Make sure you are not using a 3rd party power adapter and only the OEM palm stuff.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  11. #11  
    Had one since launch month and it's all rainbows and unicorns. Couldn't live without.
  12. louie2701's Avatar
    Posts
    38 Posts
    Global Posts
    81 Global Posts
    #12  
    Mine works fine. The only time I get the constant charging tone is when I place the phone on the charger incorrectly. I have it working in my truck just fine with no complaints.
  13. mhrischuk's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
       #13  
    All OEM
  14. #14  
    Have 2, use 1 in car, knock on wood, no issues.
    Love them, best Pre accessory easily.
  15. #15  
    I bought one last week and it works great with my Pixi. One thing I would do is check the USB charging cable to make sure it isn't bad or the AC/USB adapter. I've been told you can't connect the Touchstone to a computer USB port (not enough amps) so that may be the issue.

    I love using the TS and ordered a second one for my car (I hate messing with USB cables).
    cohoman

    Palm Apps:

    jVault and jChecklist
  16. mhrischuk's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
       #16  
    The supplied instructions for the Touchstone tells you not to use a computer usb port. I do like to read instructions.

    I am happy though to hear a lot of users are having good results.

    Has anyone had to have their phone replaced to fix the problems?
  17. #17  
    Mine has worked great since day one. With regards to yours turning on and off in your car is becuase your specific vehicle is not supplying enough power to the touchstone for it to work properly.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  18. #18  
    I have two and want one for every room in the house. one is in the truck and it's used with the sprint/palm car charger. do NOT use "non-Palm" chargers or cables for ANY of your plugs because a lot of them are made outside of the US with different "standards" for max amperage and will fry your Pre fast.

    I did encounter the constant dinging when I first got my stone and like everyone says it's because IT'S NOT CENTERED RIGHT.

    here's how i fixed that.....

    1. grasp your Pre very gently by the edges using only the tips of your fingers (bear with me here).

    2. before putting the phone on the stone tip it over enough to visualize the PALM name and bring that name as close as you can to the PALM name on the stone.

    3. make the two words "kiss" while still GENTLY holding the phone with your FINGERTIPS and when you feel the magnets grab each other glide the Pre downward about a 1/4" or .64cm for you canucks and you will feel it "click" into place. if you aren't using your gentle finger tips you may miss the click feeling and never know what it is to experience (angels singing here.....) inductive charging.

    4. as for the usb problem.....the receiving end in the stone in tipped slightly downward. as in a couple hairs only. it may be on purpose to keep big hands from breaking the microUSB the first day by jamming it into the receptacle or just design error. whatever. stick it in (you will never hear me say that outloud) as far as it goes without forcing and then tip it down a hair and try guiding it in the rest of the way (ditto in.
  19. #19  
    Quote Originally Posted by mhrischuk View Post

    I am having pretty much all of the issues everyone is complaining about.
    Obviously not, as most? people complain about the price, but not the fact that they work well

    I've got two, one at home and one in the car and they both work fine
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  20. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #20  
    Quote Originally Posted by rc46 View Post
    I have had 3 of them since launch day, all perfect. Make sure you are not using a 3rd party power adapter and only the OEM palm stuff.
    I made the mistake of buying a Sprint branded charger for my touchstone at home. Yesterday, the touchstone stopped working. I bought a OEM Palm charger and guess what, my touchstone works just fine.
Page 1 of 2 12 LastLast

Posting Permissions