Results 1 to 12 of 12
  1.    #1  
    Would anyone with 1.3.1 and a Touchstone please tell me if the screen locks while on the Touchstone in daylight or if it stays active?

    My screen used to stay active, prior to 1.3.1, and now it doesn't. So I'm trying to figure out if Palm meant to change this or if it's a bug specific to just me (and a few others). I'm tempted to Doctor it back to 1.2.1 and update again, but I don't want to do that unless I need to (obviously).
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  2. #2  
    not having the same problem as you, but my touchstone sometimes "flickers".... Says its charging, then its not, then its charging, then its not. Set my phone on the dock last night when I went to bed, woke up this morning, and the battery was at 43%....
  3. #3  
    My screen also locks after the 1.3.1 update when I put it on the touchstone and it idles for about 30 seconds. Its quite annoying.
  4. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #4  
    Had mine on the touchstone at work all day and it definately now locks.
  5. Faerie's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #5  
    It locks for me when on the touchstone as well. I really don't like this part of the update.
  6. #6  
    I can confirm that it now locks on the touchstone. I think Palm was concerned about screen burn in.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  7. NeoteriX's Avatar
    Posts
    62 Posts
    Global Posts
    82 Global Posts
    #7  
    Well, I'm at least glad that the behavior has been confirmed with others. I'm imagining it was a mistake/bug that crawled in when they added the new lock/password timer feature. It can't be screen burn in because the screen is still on and in fact many complain that the screen always stays on on the touchstone, even in the dark (not to mention my skepticism of the concept of LCD "burn in".

    edit: i just walked through it with the tech rep so hopefully they are aware of the bug and will update it in the next release!
    Last edited by NeoteriX; 11/19/2009 at 01:15 PM.
  8. #8  
    Quote Originally Posted by Tommybarrett View Post
    not having the same problem as you, but my touchstone sometimes "flickers".... Says its charging, then its not, then its charging, then its not. Set my phone on the dock last night when I went to bed, woke up this morning, and the battery was at 43%....
    mine will do that sometimes and occasionally when the Pre is put on the touchstone, it doesn't charge at all. I have to restart the Pre and then it will work. I can't recall having to do that a lot before 1.3.1, but that's happened 2-3 times since the upgrade.
  9. sakasune's Avatar
    Posts
    24 Posts
    Global Posts
    157 Global Posts
    #9  
    Yeah I also have that "bug" - I have my touchstone mounted in the car and miss being able to just swipe my finger to change songs.
  10. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #10  
    Quote Originally Posted by hrminer92 View Post
    mine will do that sometimes and occasionally when the Pre is put on the touchstone, it doesn't charge at all. I have to restart the Pre and then it will work. I can't recall having to do that a lot before 1.3.1, but that's happened 2-3 times since the upgrade.
    This is also happening to me. I'll Put my Pre on the Touchstone and since 1.3.1, I have a 50% chance of waking up in the morning and finding the Pre is drained dead and off. I have to plug the pre into the usb just to get it to start powering up. Any news on what is causing this?
  11. #11  
    Yes this is a bummer for me too. I have to use nodoze when I am in the car to change music without unlocking the phone.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  12. leamsie's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #12  
    Hi There!
    Im new in this site!
    This is also happening to me. I'll Put my Pre on the Touchstone and since 1.3.1, I have a 50% chance of waking up in the morning and finding the Pre is drained dead and off. I have to plug the pre into the usb just to get it to start powering up.
    I hope I can have more friends here!
    Keep on posting Guys!
    Im happy to be part of this community!
    Thanks!



    Wii Controllers

Posting Permissions