Results 1 to 5 of 5
  1.    #1  
    I'm suprised that more have not reported in about the improved A2DP/bluetooth.

    I have a Pioneer AVIC-D3 with NavTraffic/XM/Sirus with BT200 bluetooth unit. It all works using bluetooth. More importantly, I get sound now!! All controls on the headunit work well. I even tried Dr Podder and it works...including forward/backward and pause controls using my radio headunit!!!
    My Pre gets better and better. the only homebrew I have that's giving me problems is Brightness Unlinked. I won't work in the dash board. All my other patches and tweeks work all on 1.3.1

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  2. sj808#WN's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #2  
    Quote Originally Posted by IGoDwnTwn34 View Post
    I'm suprised that more have not reported in about the improved A2DP/bluetooth.

    I have a Pioneer AVIC-D3 with NavTraffic/XM/Sirus with BT200 bluetooth unit. It all works using bluetooth. More importantly, I get sound now!! All controls on the headunit work well. I even tried Dr Podder and it works...including forward/backward and pause controls using my radio headunit!!!
    My Pre gets better and better. the only homebrew I have that's giving me problems is Brightness Unlinked. I won't work in the dash board. All my other patches and tweeks work all on 1.3.1

    IGO
    it works now? hmmmm, about to try it out in a few. I know after the update before the recent one... the phone book transfer and all that work but no A2DP still. I guess they fixed something this time around?


    EDIT/UPDATE:
    yup, just went outside and tried in the car and it works perfectly now. The biggest reason why I wanted this was for Pandora but the sound quality ain't excellent... its good but not as good as the computer or whatnot. good job to palm for this. I was thinking this whole time I will have to get a new deck for this to work.
    Last edited by sj808; 11/14/2009 at 05:56 PM.
  3. #3  
    Just tried music playback and controls. Works perfectly.
  4. #4  
    Okay. Audio works, and controls work. No skips, sounds good.

    Unfortunately the Pre won't pair again automatically when turning the headunit on again. I have to manuall uncheck and recheck the BT menu item to re-pair. Minor inconvenience.

    Phone pairs but phonebook functionality doesn't work.

    Of course, just as I was trying to demo to a friend the wonders of simultaneous wireless charging and playback the Pre couldn't initiate a connection
  5. leamsie's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #5  
    Here's an easier way to access a quick check on battery life, date/time, wi-fi/bluetooth settings, etc.

    Instead of tapping on the battery icon on the top right; tap on the time on the upper panel...much easier to access.

Posting Permissions