Results 1 to 7 of 7
  1. the_tate's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
       #1  
    Howdy all. I hope this hasn't already been addressed before in a previous thread (a brief search yielded nothing similar, but I didn't spend hours researching it).

    I own three Touchstones; one for work and two for home. For some reason, the Touchstone I primarily use at home seems to keep my Pre's backlight on and the screen unlocked indefinitely sometimes. The weird thing is it doesn't happen EVERY time I place my Pre on the Touchstone. It's very hit or miss. I hardly use the second home Touchstone so I can't say with certainty whether the same thing happens with that one, but when I place my Pre on my Touchstone at work it always dims and locks the screen after the two minute timeout period I set up expires.

    At first I thought maybe my home Touchstone isn't making proper contact or something weird like that, but you can clearly see the charge indicator increase normally.

    So... haha, what gives? Any other Touchstone users notice this weird behavior? In all honesty, I'd love it if there were a native option to leave my Pre unlocked whenever it's on a Touchstone so I don't have to keep unlocking it to thumb up or thumb down Pandora songs!

    - Tate
  2. #2  
    Mine is always unlocked and always backlit after I unlock it once. Do you have the touchstone plugged into your computer at work or something?
  3. the_tate's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
       #3  
    Quote Originally Posted by bigwood212 View Post
    Mine is always unlocked and always backlit after I unlock it once. Do you have the touchstone plugged into your computer at work or something?
    Nope, all three of my Touchstones have OEM Palm AC chargers with OEM USB cabling. My next step will be to swap my work and home Touchstones to see if the odd behavior follows them.

    - Tate
  4. #4  
    yea mine is always unlocked. did you add the lock timer mod?
  5. the_tate's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
       #5  
    Quote Originally Posted by bigwood212 View Post
    yea mine is always unlocked. did you add the lock timer mod?
    No, I've been very conservative with the mods I've done. For the most part my Pre is stock. Probably the most radical thing I've done to it so far is enable the LED notifications. This inconsistent behavior has existed since before I installed any tweaks though, so I think the few mods I have done can safely be ruled out.

    I always assumed that normal operation was for the Pre to observe your set timeout / screen lock interval whether it was on the Touchstone or not...???

    - Tate
  6. #6  
    Mine has no time interval whatsoever when on the touchstone. It just stays on. Screen never turns off. Either its on the lock screen with the clock or its unlocked on whatever screen. Maybe you've got somekind of voltage drop at work and the pre sees it as being disconnected for a second or something. Swap touchstones.
  7. the_tate's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
       #7  
    I'm going to do the ol' switcheroo next week and see what happens. Thanks for the input!

    - Tate

Tags for this Thread

Posting Permissions