Results 1 to 7 of 7
  1.    #1  
    I drive infiniti G35 08 and when I leave the car my pre thinks I am still connected. The only way to get it to reconnect when I get back in car is turn bluetooth off then on.if I make a call after leaving car I have to manually disconnect bluetooth..please help
  2. vicvon's Avatar
    Posts
    47 Posts
    Global Posts
    90 Global Posts
    #2  
    sorry
  3. #3  
    I have the same problem with a Nissan Altima. Bluetooth works great, but I must disable when leaving the car, and re-enable in the car. Even if I just turn the car off, and on the phone still thinks it is connected, but does not connect if I make a car, must disable/re-enable first.

    Even if I try to disconnect from the car, and reconnect no-go, must disable/re-enable.

    B
  4. #4  
    Same issue here with a 2009 Nissan cube. Sucks. Glad to see I'm not alone. Hopefully a future update from Palm fixes it, but I won't hold my breath.

    /Kevin
  5. TomServo's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #5  
    I have a 2006 Pathfinder with exactly the same problem - I must turn off the bluetooth to get it to disconnect. It's very frustrating. WebOS is 1.3.1. PALM, FIX THIS ALREADY!!!!
  6. #6  
    Same problem with Infinity FX35, 08. Also slower to connect than my wife's new Simple Sanyo cell. Not a problem on my 09 Mini.
  7. #7  
    same here with my 09g37

Tags for this Thread

Posting Permissions