Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Can anyone else help me to confirm if they are able to tether their pre to their computer w/o MyThether??? I tried bluetooth and it seems to work fine and no more disconnecting and saying that its not supported by SPRINT.

    I am on 1.2.1 and have done it on both a PC & MAC w/o issues, I am connected right now via my phone!

    This is great and will try from my notebook later today!

    Now if we had file transfer? I am reading the forums now for that ability.

    CaliMark (Mark Reed)

    UPDATE: My PRE was connected to my home WIFI router so it looks like I was sharing my WIFI and not tethering over EVDO, when I turned off the wifi I got the familar not supported error.
    Last edited by CaliMark; 10/06/2009 at 06:10 PM.
  2. #2  
    It has been brought to my attention that the Pre can only reconize Audio devices via bluetooth at this time. It can not connect to Laptop Phones or other BT devices. It connect fine with my Garmin GPS, its considered a Audio device since you can conversate through it.
    I discovered this since day one when I was trying to Send files from my Centro to the Pre, iam suprise they did not come up with a fix for it yet.
  3. #3  
    If you were hoping to tether your nice, new Palm Pre to use it in Phone as Modem mode, you are outta luck. The Pre does support teathering, but Sprint does not allow tethering without adding the appropriate "Phone as Modem" option to your Sprint calling plan. The "Phone as Modem" option is not available on all calling plans.

    It is important that everyone understands this: The Pre is technically capable of tethering. Sprint does not support it on their network with most of the newer Everything plans. If you are upset that you cannot tether with your Palm Pre, DO NOT blame Palm. >> Call Sprint and register your complaint with them!
  4. #4  
    I've heard the Bell Pre supports bluetooth tethering without modification (and without mytether)
  5. #5  
    So inorder to teather my phone i need add it to my plan? What about rooting it?
  6. #6  
    As of now, you need MyTether. It's absolutely worth the $15 bucks.
  7. #7  
    But u have to root the phone in order to do tht and i having trouble rooting, can u help me?
  8. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #8  
    Quote Originally Posted by freshboy825 View Post
    But u have to root the phone in order to do tht and i having trouble rooting, can u help me?
    No you don't. You just need to buy MyTether and it install it normally via QI.
  9. #9  
    Since it first came out, I've been using aonic's MyTether to do wifi tethering. But with the release of 1.3.1, WebOS has a new linux kernel, and the wifi driver no longer supports adhoc wifi mode. Which was required by MyTether to work. Aonic managed to install a workaround to get MyTether to work, but it involves applying a patch, which then disables the camera, and rebooting. You can easily remove that patch, reboot, and then the camera will work again. I'm not fond of this solution.

    So I tried bluetooth tethering again. Back when the Pre first came out and I tried this, the pre would give me an error message saying that my plan did not support tethering. But this time around I'm able to tether via bluetooth without:
    1. Getting that error message
    2. Enabling MyTether - which is installed but tethering is not turned on


    Can anyone else confirm that this is working for them now?

    UPDATE: Interestingly, I tried doing the same thing through my son's Pixi which does not have MyTether installed, and it doesn't work. It also doesn't have DevMode enabled like my Pre does. About to test whether or not that makes a difference.

    UPDATE2: DevMode didn't make a difference. The difference appears to be just that MyTether is installed.
    Last edited by mu7efcer; 12/02/2009 at 05:12 PM.
    Twitter: dullgeek
  10. #10  
    http://forums.precentral.net/web-os-...scripts-5.html

    bt tethering without my tether....
  11. #11  
    Quote Originally Posted by chancekang View Post
    Thank you. That is very definitely what's going on. The install of MyTether modifies PmNetConfigManager which makes this work.
    Twitter: dullgeek
  12. #12  
    sweet
  13. #13  
    i have 1.3.1 palm pre, and the free mytether 1.5.1. i have to buy a bluetooth adapter for laptop, windows 7, and then turn on the usb and wifi of mytether than turn on the bluetooth of the phone. then i click the bluetooth dot in the bottom of laptop and it ask u which to connect. connect with ur phone, not others. and ask for a code. make sure it is same. after have done that my bluetooth internet work. but very waste the battery
  14. #14  
    I've seen some posts which say that the Pre can only BT pair with audio devices and others that say that they've had no problem having their Pre pair with their PC (which is what I keep trying unsuccessfully to do).

    Is it possible that my inability to pair is due to my Sprint data plan?
  15. #15  
    Open the Bluetooth Panel. Don't try to "Add Device" from the Pre'. From your laptop, initiate pairing.
  16. #16  
    Believe me, I've been trying! There must be some other simple item that I am missing...should I be saying any magic words?
  17. #17  
    I just paired my Pre to my Dell Laptop, the laptop discovered the Pre as a "Network Access Point", and created a Bluetooth connection to the Pre, and it immediately established a 3 Mb/S connection and I was surfing the internet on the laptop. I was shocked at how easy it was, 3 minutes from the time that I even thought about doing it. No MY Tether, no extra programs, and I verified it was definitely the Pre through Bluetooth, laptop wireless adapter disabled, Pre wireless turned off. When I turned off the Bluetooth from my Pre, it killed the internet connection on my laptop.

    Now my question is this...do I get charged extra from Sprint? Can they tell the difference in data usage? (It should be free anyway). I will only need to use it in this way once a month or so because of my job and normal internet access that I get at hotels, but every now and then the hotels want to charge that outrageous 9.99 rate for access. Anybody know? Thanks.
  18. #18  
    Sigh... I hope that someone who did have my problem and found out how to fix it will share their experience with me!!!
  19. #19  
    Before I paired mine from the laptop, I installed the latest drivers from Dell because I was having BT problems, maybe try your latest laptop BT drivers? My only magic words were "Holy crap!" when it connected so fast. I have tried for hours and hours unsuccessfully to do the same thing with my 700P, so I understand your frustration.
  20. #20  
    Quote Originally Posted by jetlincoln View Post
    I just paired my Pre to my Dell Laptop, the laptop discovered the Pre as a "Network Access Point", and created a Bluetooth connection to the Pre, and it immediately established a 3 Mb/S connection and I was surfing the internet on the laptop. I was shocked at how easy it was, 3 minutes from the time that I even thought about doing it. No MY Tether, no extra programs, and I verified it was definitely the Pre through Bluetooth, laptop wireless adapter disabled, Pre wireless turned off. When I turned off the Bluetooth from my Pre, it killed the internet connection on my laptop.

    Now my question is this...do I get charged extra from Sprint? Can they tell the difference in data usage? (It should be free anyway). I will only need to use it in this way once a month or so because of my job and normal internet access that I get at hotels, but every now and then the hotels want to charge that outrageous 9.99 rate for access. Anybody know? Thanks.
    I just did this and it worked. Wifi disabled on the computer and all. But its not real. Turn the wifi off on your pre and you will get the no sharing alert and the internet will stop working.
Page 1 of 2 12 LastLast

Posting Permissions