Results 1 to 7 of 7
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #1  
    I'm having trouble using Pandora/shoutcast with WiFi AND streaming to my A2DP bluetooth Ipod Dock adapter. It works great with EVDO and it works over WiFi if I turn BT off and play it from my Pre. Any suggestions? Thanks!
  2. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #2  
    anyone?
  3. rockyjay's Avatar
    Posts
    87 Posts
    Global Posts
    181 Global Posts
    #3  
    I have the same issue and just figured it was my crappy Comcast service. Hope we find an answer as I push this back to the top..
  4. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #4  
    Yea, i was going to say maybe your wifi service is too slow....haha
    Try a different wifi conenction
    Sprint Palm Pre-
  5. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #5  
    Quote Originally Posted by GigaS27 View Post
    Yea, i was going to say maybe your wifi service is too slow....haha
    Try a different wifi conenction
    Doubt that is the case, as I'm able to stream over WiFi, just not able to stream to my A2DP BT adapter.
  6. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #6  
    1) Bluetooth operates in the 2.4 Ghz radio frequency range.

    2) 802.11b/g WiFi operates in the 2.4 Ghz radio frequency range.

    Despite all of the reassurances by the Bluetooth special interests and manufacturers that BT and 802.11b/g WiFi will not interfere with each other, it appears that you're holding proof to the contrary right in the palm (not to be confused with Palm) of your hand.

    Since BT is the lower-power, more time-critical protocol, it makes sense that it would choke first with an active WiFi transmitter in the phone. I have personally observed my own Pre refusing to sync to my BT car kit in the parking lot at work if I leave the WiFi interface on and it has a WiFi link to the office network, and am guessing that you may be seeing the same problem.....
  7. #7  
    DD-WRT has an option, "bluetooth coexistence mode" under advanced wireless. I've never tried it because I don't have this problem, but is your router DD-WRT compatible? It might help.

    Here, Router Database | www.dd-wrt.com

Posting Permissions