Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by ranzo View Post
    Got my replacement case from seidio and still a no go with the TS. Didn't have high expectations that it would work but worth a shot. I plan on getting another TS for my wife and will see if the innocase works with that. Will report back once I buy it.
    Do you have another TS backplate/battery door to try?
  2.    #22  
    Quote Originally Posted by TechFirstAid View Post
    Do you have another TS backplate/battery door to try?
    Not at the moment. I will probably pick one up tomorrow for my wife. I read somewhere on these boards about how one person stated they tested the innocase on 3 different TS. 2 out of the 3 worked and only 1 had problems charging on the TS. I'll post how it goes.
  3. #23  
    Quote Originally Posted by ranzo View Post
    Not at the moment. I will probably pick one up tomorrow for my wife. I read somewhere on these boards about how one person stated they tested the innocase on 3 different TS. 2 out of the 3 worked and only 1 had problems charging on the TS. I'll post how it goes.
    I've got two touchstones and have tried two different innocases on both of them and have yet to see the "charger dance" problem (knock on wood). Only thing I haven't tried is my spare touchstone back, but I was trying to keep the plastic on it. If needed I can test it at some point.
  4.    #24  
    Just wanted to give an update. Just put in the new TS back and used the new TS on my wife's pre. I slapped on the innocase and I'm happy to report it WORKS!! No problem whatsoever. Didnt even have to struggle to find the "sweet spot". I'm going to exchange my old TS tomorrow. So seems like to me that the TS was the culprit. Relief at last.
  5. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #25  
    Quote Originally Posted by ranzo View Post
    Just wanted to give an update. Just put in the new TS back and used the new TS on my wife's pre. I slapped on the innocase and I'm happy to report it WORKS!! No problem whatsoever. Didnt even have to struggle to find the "sweet spot". I'm going to exchange my old TS tomorrow. So seems like to me that the TS was the culprit. Relief at last.
    I sincerely hope your fix works. I tried the same thing replacing the TS but after a few uses the problem returned. I don't believe enough real world use was done on the TS and over time the charging ability degrades.
  6. Ms_Kady's Avatar
    Posts
    162 Posts
    Global Posts
    170 Global Posts
    #26  
    I had to find the "sweet spot" with the Innocase on my Pre before it would start consistently charging.
Page 2 of 2 FirstFirst 12

Posting Permissions