Results 1 to 18 of 18
  1.    #1  
    Don't know if this has happened to anyone else yet. My touchstone just stopped working yesterday. It's cool to the touch so no overheating issues. Checked both of my cables and both will charge phone from usb port or palm wall charger. Going to return it today. Bought on July 9th. (3 weeks 2 days old)

    Has anyone else just had the touchstone **** out in the middle of charging, and not come back?
  2. 3pod's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #2  
    Mine crapped out about a week after buying. Difference was that mine was hot, very hot to the touch and wouldn't charge the phone. It was hot on its own, without the phone on it.
  3. #3  
    when these have 'crapped out' do they do anything? IE still make your phone go to the clock screen.
    This morning I woke up to a 6% battery even though the clock was still on. I'm thinking I might have a battery issue though. I charged up fully via cable, but now back on my touchstone at work and it doesn't seem like it wants to get past 98% even after sitting on there for half an hour. Anyone ever see anything like this, battery doesn't want to charge to 100%?
  4.    #4  
    Quote Originally Posted by rich_halvorson View Post
    when these have 'crapped out' do they do anything? IE still make your phone go to the clock screen.
    This morning I woke up to a 6% battery even though the clock was still on. I'm thinking I might have a battery issue though. I charged up fully via cable, but now back on my touchstone at work and it doesn't seem like it wants to get past 98% even after sitting on there for half an hour. Anyone ever see anything like this, battery doesn't want to charge to 100%?
    No, it would attach via magnets, but the phone would not react at all.
    When it did work, it worked just fine, taking the phone to 100% charge with no trouble at all.
  5. #5  
    No, but one of the additional Touchstones I bought didn't work right out of the box. So, maybe there was a set of them that weren't made correctly? I've already returned mine (and the new one works fine), so I can't look up any make numbers for ya. I did purchase the extra ones directly from Palm's Web site (since I wanted the kits that came with the cables and plugs).
  6. #6  
    ...........bummer
  7. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #7  
    Quote Originally Posted by rich_halvorson View Post
    when these have 'crapped out' do they do anything? IE still make your phone go to the clock screen.
    This morning I woke up to a 6% battery even though the clock was still on. I'm thinking I might have a battery issue though. I charged up fully via cable, but now back on my touchstone at work and it doesn't seem like it wants to get past 98% even after sitting on there for half an hour. Anyone ever see anything like this, battery doesn't want to charge to 100%?
    In my case I had been using mine daily since a couple days after launch day. Last week I noticed the phone charging to 100% and then it wouldn't stop dinging like if you were taking it off the charger and putting it back on. I tried putting it on a spare TS that is rarely used and no dinging. I concluded that perhaps with time the heat may affect stone in a way that when the phone reaches 100% it "resets" the charging cycle in the stone so the phone thinks its being taken off and put back on. Anyway, I'll swing by best buy today to get a new TS and see how that works.
  8. LabRat's Avatar
    Posts
    13 Posts
    Global Posts
    165 Global Posts
    #8  
    My wife was complaining that she could not longer charge her Pre on the TS so I tried it on my TS and it don't there charge either. So I removed the back cover and reinstalled it and then the Pre was able to charge on the TS again.
  9. HockeyPre's Avatar
    Posts
    63 Posts
    Global Posts
    93 Global Posts
    #9  
    I'm having a issue with mine. Sometimes it will work... sometimes it won't. For instance I will put my phone on the touchstone and it will come up saying "Charging Battery" then maybe 2-3 minutes later it will stop charging. Some days it won't charge at all. Anyone have those issues?
  10. #10  
    I was headed to BB last night anyway so I exchanged mine, no problem last night. Bottom line if you are within a warranty period it's probably better to change it out. Hopefully the one I have now will last.
  11. #11  
    Mine just crapped out today. I have been using it daily since about the middle of June. Today when I plopped my phone on it nothing happened. I tried removing the battery and putting it back in, plugging and unplugging the connection, etc. but it just appears to be dead. I am now charging it with the same cable that plugs into the touchstone and it appears to be charging fine that way.
  12. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #12  
    Quote Originally Posted by daisyrunr View Post
    Mine just crapped out today. I have been using it daily since about the middle of June. Today when I plopped my phone on it nothing happened. I tried removing the battery and putting it back in, plugging and unplugging the connection, etc. but it just appears to be dead. I am now charging it with the same cable that plugs into the touchstone and it appears to be charging fine that way.
    oddly enough, same here word for word....jus when you though how something so simple....there goes the touchstone
  13. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #13  
    update....returned to best buy ..surprisingly they let me do an exchange well past the 30 day. i was at like 64. anyways, they let me exchange the touchstone, i was hoping it was something that dealt with the back faceplate, because i wear it on a seidio holster and it gets bumped alot. so i took it home and it works fine . i also notice that this touchstone, it was much easier to plug in the usb cable.unlike my previous ts, where it sometimes took me 4-5 tries before it plugged in.
  14. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
    #14  
    mine just died today. Phones sticks to the magnets but it does nothing. Tried just the usb plug and that charges fine. Haven't tried taking the back off but I doubt that will work. I guess I"ll try that today.
  15. #15  
    does the touchstone have to be plugged at all times to charge
  16. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #16  
    Quote Originally Posted by ccunit1995c View Post
    does the touchstone have to be plugged at all times to charge
    yes into the wall. will not work off usb from cpu
  17. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #17  
    I thought mine died today...but after checking the one mounted in the car (and finding that it wasn't working either), I reset the Pre. Guess what - Touchstone is fine.
  18. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
    #18  
    wow i can't believe removing the touchstone back and putting it back on actually brought my touchstone back to life! thanks for the tip guys.

Tags for this Thread

Posting Permissions