Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 132
  1. #41  
    I just want to confirm that it's a hardware issue. I ordered a Touchstone kit from Precentral and got the "ding dong" at 100% from the first time it juiced the Pre up (about 20 minutes after UPS delivery). I RMAd the kit and just received my new one. Works great, no "ding dong" at 100%. I have a feeling this has something to do with the magnets in the case/puck because the new Touchstone has a very much more pronounced "stickiness" to it than the old.

    I also called Palm support -- the lady at Tier 2 said that Palm would replace the Touchstone if I liked (I declined as Precentral's RMA is much quicker and more convenient).

    I would encourage anyone with this issue to exchange their Touchstone. You can get a replacement from Palm if you're outside your 30-day exchange/return window with your merchant.
  2. #42  
    add me to the list... same issue....

    so annoying...
  3. #43  
    Same issue. And I threw all the papers away so I can't return it to PreCentral for a replacement. Damnit.
  4. m0unds's Avatar
    Posts
    61 Posts
    Global Posts
    110 Global Posts
    #44  
    Mine started doing this too. In addition to the hitting 100% then restarting, it also has a tendency to make the radio turn off after which it no longer charges. I have to reboot the device to get it to start charging again after.

    I'm beginning to wonder if it's my Pre that's defective...I'm gonna go to Best Buy and pick up another Touchstone kit and see if it makes a difference. Hopefully, it will.
    it is the largest octopus ever recorded.
  5. #45  
    Quote Originally Posted by bsoder View Post
    So after several more days of experimenting - two Pres, two backs, four touchstones - I have yet to find a combination that does not occasionally stop/restart charging with associated sound effects. On the bright side, since I've already rooted both of them, I turned off the charging sound, via Disable Charging Event Alerts Sounds - WebOS Internals[/url] - so they're quiet, but they still light up from time to time at night. I hope that they patch it, I think it's a bug in the charging routines.
    So I have never been able to figure out all this "build your own patch" sorta thing. Would anyone be willing to help me and looks like a few others with making a tweak in the Quick Install that just disables the Charging Event Sound?

    I've noticed that if I just turn off the notification alert sounds I can get a night of sleep with out constant DING DONG DING DONG DING !!!
  6. #46  
    I had my touchstone all of 2 days until the ding dong drove me crazy - I followed all of the advise from the various threads but to no avail, including reboot, adjust the contacts. I loved the way the touchstone worked until it was 100% charged. It appears that Palm has a problem, so I returned the touchstone (regrettably). I hope palm will let everyone know when the bug or hardware problem is fixed, because it is a great product.
  7. #47  
    Quote Originally Posted by beerdude View Post
    I had my touchstone all of 2 days until the ding dong drove me crazy - I followed all of the advise from the various threads but to no avail, including reboot, adjust the contacts. I loved the way the touchstone worked until it was 100% charged. It appears that Palm has a problem, so I returned the touchstone (regrettably). I hope palm will let everyone know when the bug or hardware problem is fixed, because it is a great product.
    Get another Touchstone. I was having the issue so I exchanged mine. Now I have 2 TS, neither of which have the problem.
  8. #48  
    Mine did this for two nights out of the blue, went to sprint and replaced TS and battery cover. That night the problem was still there, so I took it off the TS and noticed it was hot. So I took the battery cover off and looked at the two little pins on the phone that contact the back. Took a small fish hook and pulled them up a bit. That was Friday and haven't had a problem since. Also now it only gets a little warm when on the charger. Hope this helps
  9. #49  
    Mine is doing this as well and sometimes it wont charge at all. Ive taken out the battery and restarted the phone and none of it seems to help. Kinda irritated Ive paid so much for a charger that I havent used in like 3 weeks because it irritates me!
  10. #50  
    well it did it last night again only once thought, it always happens between 4 and 5 am.

    What are the odds of it being the wall charger? That is the only thing and the phone that has not been replaced. I also use a innocase too but I have had that on since July so I don't think this is it. Palm is sending me out a battery to try and keep(I love palm). I think the next step is the wall charger. If it comes down to the phone should I just put up with it and hope there is a fix?
  11. Polen's Avatar
    Posts
    43 Posts
    Global Posts
    99 Global Posts
    #51  
    Quote Originally Posted by rem_kujawa View Post
    well it did it last night again only once thought, it always happens between 4 and 5 am.

    What are the odds of it being the wall charger? That is the only thing and the phone that has not been replaced. I also use a innocase too but I have had that on since July so I don't think this is it. Palm is sending me out a battery to try and keep(I love palm). I think the next step is the wall charger. If it comes down to the phone should I just put up with it and hope there is a fix?
    I did the samething. I went back to the Sprint store and they replaced the charger. Still ding ding.

    I hope WebOS 1.2 fixes this.
    -Polen
    History: StarTAC(Sprint) -> Sony Ericson(AT&T) -> Samsung SPH-i500 Palm(Sprint) -> Mogul(Sprint) -> Touch(Sprint) -> Pre(Sprint)
  12. #52  
    If it was software at least for me wouldn't it do it every night?

    Speaking of 1.2 I asked the guy at palm corporate when it was supposed to be out he thinks this week, but by the end of the month for sure.
  13. #53  
    Mine does this every now and then which really makes me believe it just the software. I even replaced my Pre but kept same TS back and TS. Some nights it dongs like ever 5 seconds which drives my wife and I crazy. Sometimes I wake up see the Pre off the Touchstone and ask if she took it off? She says yes very angrily....gripe. I have not tried to get a new Touchstone. I got mine from Best Buy some 2 months ago and I think its too late to return.
  14. #54  
    Palm is sending me a battery to try first, I think its the wall charger.
  15. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #55  
    so, I just opened my touchstone (ordered from amazon) and all was well until it hit 100%, and now i'm having the same issue. this is really annoying. I guess I will try replacing the TS, but i'm wondering if my wall charger is to blame. I was one of the people who originally complained abotu how ridiculously hot my phone would get when it charges. I'm wondering if my charger is putting out in improper voltage or current.

    I might try bending the pins, but i doubt that's the problem (since it only happened once I hit 100%)
  16. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #56  
    okay, so I tried bending the pins, and that did nothing (although i'm not sure I even bent anything, as i was afraid to pull to hard...)

    what I have decided though, is that it has nothing to do with heat. I did a quick experiment, and ran pandora + sprint nav, to both run the battery down and heat it up. using the battery meter app, i was able to record the temperature of the battery. after draining to about 70%, I then placed it on the touchstone, while continuing to run these apps. the battery temperature peaked at 41 C (106 F). it has been charging fine for the past hour, and I'm up to 93% now. Once it hits 100%, I will report back.

    also, as a side note: if you put your ear up to the touchstone, you can hear it 'hiss' while it's charging the phone. when the phone starts to go into the 'charging, not charging, charging' cycle... you can actually hear the touchstone stop hissing just before the phone indicates it is no longer being charged. as soon as the touchstone starts hissing again, the phone will ding-ding and let you know it's being charged. this sounds like a problem with the touchstone, but it boggles me as to why it only occurs once you hit 100%..
  17. #57  
    I have a touchstone at work and one at home. The one at work ding dongs all the time and the one at home never does. I usually have to adjust my pre on the touchstone and that will fix it till the next time I put it back on the touchstone. Makes me think it's the touchstone....
  18. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #58  
    some more observations...

    once the UI reported 100%, the phone started dinging over and over saying it was charging. however, according to the battery meter app, it says that the battery is acutally only 97% full.

    my best guess, is that once the battery gets this close to being full, the phone switches into a 'trickle' mode of charging the battery, so it does not overcharge it. It's possible that the touchstone is doing this improperly, and is shutting off periodically instead of perhaps just lowering its output? I really have no idea, but I am filling out an exchange request with amazon.
  19. Joey316g's Avatar
    Posts
    49 Posts
    Global Posts
    56 Global Posts
    #59  
    Qucik question...how many of you are using the Innocase or something similar that supposedly work with Touchstone.... I got my touchstone before I got my Innnocase..TS worked fine until I installed the innocase....after that it started the ding dong and would be dead overnight..removed the innocase and worked pefectly....charged all night no problem, stayed charged and no ding dong. This has been my experience...sucks too becasue i love the innocase and I love the TS.
  20. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #60  
    no innocase here.

    my touchstones all packed back up to send back to amazon. ill report back here once I get the replacement and see if it works.
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions