Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1. #21  
    Quote Originally Posted by Frrrrunkis View Post
    Guys,
    I seem to recall that when I first tried to answer a call with my Pre hooked into my Aux-in it worked just as all of you are describing above. I answer the call and I hear the caller on my speakers but the Pre's mic is enabled. The past few times I've gotten calls with my Aux-in plugged in, the caller can be heard on my speakers but the mic is not enabled. I have to switch the phone to speaker in order for the caller to hear me.

    Any thoughts on a setting I might be missing?

    If you are using a Touchstone, make sure you plug the aux cable in AFTER you put the Pre on the Touchstone. If you don't the mic will not work when a call comes in.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  2. #22  
    I tried this and the caller could hear me for anything, i tried all different audio configurations.
  3. #23  
    I have been buying from monoprice for years.

    Here are the 3.5mm cables

    The ones I use are under a buck. The fancy ones are $3 but I can't tell a difference.

    I have used monoprice.com for years for a variety of cables and have always had great experiences. Shipping is fast and the quality of the cables is amazing.

    Don't let the low price fool you. A $3 monoprice cable typically has the same specs as the $40 Monster Cable.

    When you are getting your cables, here are a couple of things to consider:

    Micro USB Cable
    The Best Buy off-brand 6' micro USB cable is $29. The upgraded monoprice.com 6' is $1.17. That's not a typo. The Monster Cable quality 6' micro USB cable is $2.47, so why not splurge? They also come in 1.5', 3', 10', and 15'.

    3.5mm
    Do you also need a phono to play Pre music on your home stereo or car stereo? But wait you say, at home you would need a 50' cable. No one makes those! monoprice.com does and they are $8. The 3' are $1.60, not the $11 at Best Buy.

    While, you are at monoprice.com, would you like to replace some of your other cables that are just barely long enough with great cables that are the right length? For instance HDMI cables come in yellow, red, blue, green so you can keep track of which is which going into your TV and are $4.74.

    No I do not work for monoprice but love getting Monster Cable quality for a flea market price.

    - Craig
  4. #24  
    I should re-post
    I have tried using my pre while hooked into my car's aux input but caller cannot hear me.
    is anyone else experiencing this problem? They can only hear me when i hit speaker on the phone but then the audio routes only to the phone, not the car speakers.
  5. #25  
    Quote Originally Posted by BlaqkAudio View Post
    You don't need those special headphone adapter cables. Other users have reported that when connected to their car stereo using a regular AUX cable, the Pre uses its microphone while routing the call through your car speakers.
    Has this been proven? I can't get this to work at all.
  6. #26  
    Quote Originally Posted by Frrrrunkis View Post
    Guys,
    I seem to recall that when I first tried to answer a call with my Pre hooked into my Aux-in it worked just as all of you are describing above. I answer the call and I hear the caller on my speakers but the Pre's mic is enabled. The past few times I've gotten calls with my Aux-in plugged in, the caller can be heard on my speakers but the mic is not enabled. I have to switch the phone to speaker in order for the caller to hear me.

    Any thoughts on a setting I might be missing?
    i am having this problem as well. What are your settings?
  7. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #27  
    I've had the same issue. It's weird.

    It happens less if I dial,then plug it in to the stereo, instead of plugging in first
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  8. #28  
    I never plug it in just for phone calls. But mine always works.
    I just usually have music playing all the time.
    Lovin Sprint, and the Pre.
  9. #29  
    I was having the same problem getting auto-speakerphone. I read in another thread that you should have all apps that address the audio output closed when you plug in, and then launch them. Cured the problem for me.
  10. GoGayleGo's Avatar
    Posts
    49 Posts
    Global Posts
    86 Global Posts
    #30  
    Quote Originally Posted by Milominderbinder View Post
    3.5mm
    Do you also need a phono to play Pre music on your home stereo or car stereo? But wait you say, at home you would need a 50' cable. No one makes those! monoprice.com does and they are $8. The 3' are $1.60, not the $11 at Best Buy.

    While, you are at monoprice.com, would you like to replace some of your other cables that are just barely long enough with great cables that are the right length? For instance HDMI cables come in yellow, red, blue, green so you can keep track of which is which going into your TV and are $4.74.

    No I do not work for monoprice but love getting Monster Cable quality for a flea market price.

    - Craig
    Thanks, I'll give this company a try. Bought some other cheapa$$ cable online, and have some interference (to be fair, I haven't tried other devices to narrow down whether it's the cable or the Pre...). For the whopping couple of bucks it costs, I'll happily try their 3.5mm to see if it helps.
  11. GoGayleGo's Avatar
    Posts
    49 Posts
    Global Posts
    86 Global Posts
    #31  
    OMG, Holy Crap Craig, that is SOME cable (a far cry from the wimpy thing I was using before)! Just got mine today, the interference is gone and the Pre through the car stereo now sounds AWESOME!
  12. #32  
    I have been having a problem with this working for me since OS 1.3.1, I even downgraded after this first happened and it would work fine with the previous OS, then I was forced to upgrade back to 1.3.1 and now i can hear people through the speakers in my car, but they can't hear me when the aux cable is plugged into my pre and my aux connection in my stereo in my car
  13. #33  
    Just used mine today while driving, worked fine, they could hear me, but the problem I have is since the 1.3.1 update, I have to turn the volume way up on my car's stereo to hear the caller's voice over the speakers. Has anyone else noticed this since the update?
  14. Nextelian's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #34  
    I have to agree. This USED to work until I upgraded to 1.3.1. I listen to shoutcast on the way back and forth to work. When a call comes in the shoutcast pauses, the phone rings throught the stereo, and I can hear the caller, but I can't be heard. the mic just doesn't work anymore. This is a HUGE deal.
  15. #35  
    hey craig will these any of these cables help the other person on the line hear me while hooked up to the stereo and on the touchstone?
  16. #36  
    Quote Originally Posted by Flush2810 View Post
    hey craig will these any of these cables help the other person on the line hear me while hooked up to the stereo and on the touchstone?
    This adapter from Seidio should do it, assuming that is that the Pre and the iPhone use the same pinout for their 4 pole jack (I don't know offhand):

    Audio/Mic Adapter (Black) - 3.5mm Male to 3.5mm Female

    Plug it into your Pre, and the 3.5mm cable to your car's aux jack into it.
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  17. #37  
    if for some reason stereo speakers dont work all you do is rebbot your phone with headphone jack plugged in and you should be fixed up.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #38  
    Thread bump...

    OK this is wierd. Switched to my Pre Plus and it stopped working with my car ONLY. If I use my headphones, the Pre mic works flawlessly, however if I use the aux-in in my car, the Pre's mic is disabled.

    Guess I'm resorted to always use my Bluetooth headset...
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  19. #39  
    I don't have that option in my work truck.... No 3.5 mm or usb or rca's so I use a fm transmitter. Unfortunately, although I can hear the other end,they can't hear me, I usually have to ignore the call, close my music player, unplug the jack and then redial whoever called. Anyone else in my situation (FM transmitter) that doesn't have this problem, would you please post what make and model you are using? Maybe it's because I have a $19.95 Walmart brand and it doesn't work?

    Side Note: I was digging around my closet today and found the bag with the Pre box, bill of sale etc and found the original headphones that come with the Pre,still wrapped up. I noticed there is a button on them, is that just a play/pause button or is there more to it?
  20. #40  
    Quote Originally Posted by sledge007 View Post
    I noticed there is a button on them, is that just a play/pause button or is there more to it?
    It has a mic in it too.
Page 2 of 2 FirstFirst 12

Posting Permissions