Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    Car is on, the light around the charger is on. When I plug the micro usb into the Pre, it doesn't recognize that it's plugged in! What am I doing wrong? I bought on ebay for $10.

    BTW it did work the first time I tried it. Now tried a few times and won't work.

    Thanks
    Treo 650p --> Treo 755p --> Pre
  2. Tominator's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #2  
    I don't have the definitive answer, but the car charger I got on Ebay takes awhile to be recognized by the Pre.

    No idea why, but it sometimes takes a minute or two to start charging.
  3. #3  
    Quote Originally Posted by Walter E Kurtz View Post
    Car is on, the light around the charger is on. When I plug the micro usb into the Pre, it doesn't recognize that it's plugged in! What am I doing wrong? I bought on ebay for $10.

    BTW it did work the first time I tried it. Now tried a few times and won't work.

    Thanks
    I had the exact same problem 4 times (4 different chargers). Charger would work for a few hours then charging would stop. Although it appeared the charger was working (yellow light around the word Sprint). I went to the Sprint store 4 times to replace it (I've replaced my phone once - unrelated issue) The last time (last straw) the yellow light, around the word Sprint, went out. Well, at least, this time, it lloked and acted like it had died. I finally gave up and caved, I bought a PALM PRE charger. I've had it for more than a week. Seems OK.
  4. #4  
    Putting the phone into sleep mode, then plugging the sprint charger in fixed it for me. Not sure why it only works this way, but it does.
  5. #5  
    Pre chargers are rated for 1000mA. Most micro-usb chargers (Sprint branded included), are rated for 500mA, and will toast your battery within weeks.
  6. #6  
    Sprint charger I have is rated at 850ma, it works only when you plug it in when the phone is in sleep mode, i.e. screen off.
  7. #7  
    Quote Originally Posted by prodigal27 View Post
    Pre chargers are rated for 1000mA. Most micro-usb chargers (Sprint branded included), are rated for 500mA, and will toast your battery within weeks.
    Won't toast your battery. Just doesn't supply sufficient current to charge it.
  8. naps79's Avatar
    Posts
    10 Posts
    Global Posts
    16 Global Posts
    #8  
    Yea, I've found only the palm charger works best. Even the iGo universal charger is coming out with a new tip to support the pre and treo pro.
  9. #9  
    For the Sprint car charger to kick in, first the screen MUST be off (turn screen off by pressing upper right power button)

    Let it idle for 10 seconds, then firmly plug the charger in.

    *Note: if you said it was working the first few times, and not now, its possible your micro usb jack got stretched and now lossened up the contact tips.

    ---This also happens with some whom was previously using a knock off charger which expanded the micro usb jack on the phone....
  10. #10  
    That can be a handicap, especially if you wanna continue working on something without a bit of an interruption.
  11. #11  
    Quote Originally Posted by naps79 View Post
    Yea, I've found only the palm charger works best. Even the iGo universal charger is coming out with a new tip to support the pre and treo pro.
    It's not a new tip. It's the same tip that was used with the Treo 800w. Been using tip A138 for almost a year now. Tip A97 is the tip that most people were trying that didn't work as well.
  12. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #12  
    Wow, I'm reading this thread and thinking, "is my Sprint charger the only one that functions properly?" I have no issues with charging in the car (screen off or on).
    Last edited by fwinst; 07/12/2009 at 02:48 PM. Reason: spelling
  13. #13  
    Quote Originally Posted by trim81 View Post
    For the Sprint car charger to kick in, first the screen MUST be off (turn screen off by pressing upper right power button)

    Let it idle for 10 seconds, then firmly plug the charger in.

    *Note: if you said it was working the first few times, and not now, its possible your micro usb jack got stretched and now lossened up the contact tips.

    ---This also happens with some whom was previously using a knock off charger which expanded the micro usb jack on the phone....


    Trim81,

    I received the Sprint Car Charger you're selling. Just tried it in the car and while it works initially with your advice (turning off the screen), it seems as though I have to physically hold the adapter tight up against the pre to hold the charge.

    Any slight movement here or there, and the charge icon turns off.

    I have a Touchstone at home that I normally use, so I rarely plug anything into the micro-USB connector.

    I unplugged the micro-USB connector from my Touchstone and plugged it into my Pre, to test out whether there's any loosened contact tips, and surprisingly the connection is a more secure fit. I'm not sure how to describe it, but the fit from the Palm micro-USB connection was tighter and felt more secure than the Sprint-branded car charger. Sure enough, the charge stayed throughout and there was no worry that the connection would switch off.

    I'm going to test it out further in the car, but based on the in-home results, I'm hoping it's an issue with the Sprint charger and not my actual Pre (loosened connection contacts, etc.)
  14. #14  
    Quote Originally Posted by trim81 View Post
    For the Sprint car charger to kick in, first the screen MUST be off (turn screen off by pressing upper right power button)

    Let it idle for 10 seconds, then firmly plug the charger in.

    *Note: if you said it was working the first few times, and not now, its possible your micro usb jack got stretched and now lossened up the contact tips.

    ---This also happens with some whom was previously using a knock off charger which expanded the micro usb jack on the phone....
    My experience mirrors trim81's. Screen must be off, plug in USB, charging chime and icon appear. Not noticed any problem with the USB staying connected to Pre.
  15. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #15  
    Here's another thought (bear with me, I have so few these days), many car chargers are equipped with chips so that they cannot "overcharge" a battery. Basically they put out little or no charge when they sense the battery is full. Isn't it possible that the problem is that the chargers are all just going into a low output mode. I'm not sure what it would take for the chip to reset. Just a thought.

    ...now back to your regular programming.
  16. mikeyvt1's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #16  
    Quote Originally Posted by fwinst View Post
    Wow, I'm reading this thread and thinking, "is my Sprint charger the only one that functions properly?" I have no issues with charging in the car (screen off or on).
    I bought a sprint charger off of ebay a couple of different times and it never worked. I finally went to sprint and bought a charger and have had no problems whatsoever with the screen off or on.
  17. #17  
    i have a sprint car charger since day one and have had no issues with it. i never need to fix anything i just plug it in and it works. also it chargers fine my phone was down to 20% power one day pluged it in , about 40 minutes later it was fully chargered
  18. #18  
    I've been using the Spring charger without any issues also.
  19. #19  
    I'm still waiting for my sprint charger in the mail... I'll post how it works with my pre/car when I get it

  20. #20  
    I have this same problem, I have tried it in two different cars and with a AC wall adaptor to car charger adapter with no results.

    I doubt I will be able to return this thing without the box? Can anyone give me some advice if I don't have the box? Will I have to pay a fee, or can I not return it at all?

    It did this with both my pres, so I am beginning to think its the charger
    Quote Originally Posted by wordweaver View Post
    iJaculate somewhere else
Page 1 of 2 12 LastLast

Posting Permissions