Results 1 to 12 of 12
  1.    #1  
    So, I'm having problems with my Airave at home. Here is what I got:
    -All blue lights are on
    -*99 says I'm within Airave coverage (Sometimes)
    -My router shows the MAC address of the airave with an IP address of 192.168.1.101
    -I've opened all the UDP ports that are suggested to be open to make it work.

    Now, I can make calls, but after a minute or two it drops. Or sometimes I just can't make calls because it doesn't connect.

    I called the Airave support number and after asking me a lot of things they concluded that the Linksys WRT54G has an issue with the Airave where it drops calls and Sprint recommends me to get a new router such as the WRT54G2
    Is this correct? Let me know before I buy a new router for the Airave.
  2. #2  
    I would update the firmware on the Linksys first.
  3. UncaAndoo's Avatar
    Posts
    48 Posts
    Global Posts
    53 Global Posts
    #3  
    I would update it, but with dd-wrt firmware, if you can handle it. I don't know anything about the default firmware for your device, but IMO if you're going to do VOIP you need a router that prioritizes your internet traffic (QoS - Quality of Service).

    DD-WRT (or Tomato) does this for sure.

    Sorry, you're going to have to do some reading on the DD-WRT or Tomato pages.
  4. #4  
    I've read that the WRT54G is one of the recommended routers for use with the Airave.

    And you can do QoS with the standard Linksys firmware if you don't want to install 3rd party firmware. It's under Applications & Gaming > QoS.
  5. #5  
    i prefer tomato to dd-wrt. tomato does not require a reboot for most changes and has real time monitoring. last version of dd-wrt did not have those features from what i can remember.

    also, i noticed the ip address is .101. try changing it to one below your ip serving address. maybe another cpe is statically assigned to that IP and causes it take over or just causes a conflict.

    for intstance, my ps3 is .99 but both my laptops are set up on dhcp (cause i reload the OS to much to mess with this every time). But before, when i had the ps3 assigned to .101 and forgot the laptops were dhcp, i would lose the connection cause of the ps3 tried to take the same address as the 2nd dhcp unit that was on.
  6. Jaer57's Avatar
    Posts
    160 Posts
    Global Posts
    165 Global Posts
    #6  
    Quote Originally Posted by Treolo View Post
    Now, I can make calls, but after a minute or two it drops. Or sometimes I just can't make calls because it doesn't connect.
    How does it drop; does the phone say it lost signal? I have the exact same setup; same router and airave. If I get too far from the airave I do drop calls (different floor, opposite side of the building). Does this happen even if you're standing in the same room as the airave? Very strange; hope you figure this one out! Also, are you sure your airave isn't getting overloaded; i.e. more than 3 Sprint phones using it at a time? If that might be the case, I believe the manual says you can call CS and have it set to only work with your number. Good luck!
    Current device: Palm Pre
    Former devices: Treo 755p, Treo 650
  7. eddieck's Avatar
    Posts
    56 Posts
    Global Posts
    60 Global Posts
    #7  
    Use Tomato on that WRT54G. Tomato has the best QoS (speaking as someone who has used them all, and who has used VoIP).
  8. #8  
    <--- Uses a WRT54G without any issues. Firewall on and WEP Secured wireless.

    Linksys has ALOT of settings that Im sure could help make your problem go away.

    If I remember correctly you can give an IP(if its assigned to a MAC addy)priority bandwidth over every other device. Every other device will work fine, just your airave with get more bandwidth when needed.

    DD-WRT is also GREAT firmware, maybe give that a go !
  9. #9  
    I am staying at my camp for the summer. The only internet access I have is from the campground. It is wireless. Is there a way to get the airave to work using a wireless signal. I setup a bridge and plugged the airave into it. It got an ip address but it wouldn't work. I spoke to tech support and they said it had to be plugged directly into the internet it wouldn't work using wireless. When I explained how I had set it up he said in theory it should work but there was something with the wireless that wouldn't allow it to work. It had to be connected directly to a hard line. That sounded odd to be but I gave up. Well my coverage is bad and I really need to do something to get a better signal. I switched to Verizon but hated the phones and coverage here was no better so I went back to the Pre since I love it. Does anyone have any ideas?
  10. #10  
    Quote Originally Posted by thomlanphear View Post
    I am staying at my camp for the summer. The only internet access I have is from the campground. It is wireless. Is there a way to get the airave to work using a wireless signal. I setup a bridge and plugged the airave into it. It got an ip address but it wouldn't work. I spoke to tech support and they said it had to be plugged directly into the internet it wouldn't work using wireless. When I explained how I had set it up he said in theory it should work but there was something with the wireless that wouldn't allow it to work. It had to be connected directly to a hard line. That sounded odd to be but I gave up. Well my coverage is bad and I really need to do something to get a better signal. I switched to Verizon but hated the phones and coverage here was no better so I went back to the Pre since I love it. Does anyone have any ideas?
    Do they have a sign on page when accessing the internet? If so, that'd be your reason, also, they may be blocking the ports that the Airave uses.
  11. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #11  
    Are you staying in a cabin? How far are you from the internet source/router? If it's in the same building, you might try placing the Airave by the router. I get pretty fair coverage in my home.
  12. #12  
    Quote Originally Posted by imtravis View Post
    Do they have a sign on page when accessing the internet? If so, that'd be your reason, also, they may be blocking the ports that the Airave uses.
    I would say their more than likely blocking alot of things if its a wide open network.

Posting Permissions