Results 1 to 4 of 4
  1. WPN
    WPN is offline
    WPN's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    I've got a 2008 BMW 135 and the contacts don't sync with the car and call quality is quite poor (not a reception problem). Called Palm today and they were of no help. 26 days remaining for a return....is anyone else having this problem with late model BMWs? If so, how did you fix it?

    I may go back to my Instinct - never had a problem with that phone at all! (oh, and it doesn't twist, either )
  2. #2  
    Have a 07 335i coupe with I-drive. To my joys/surprise my contacts show up on the "A-Z" contact menu!!! Works great. Im geedy because my old 755p never did that. Call bluetooth "qualty" is just as good as my 755p, meaning great. Comes in clear and loud. Now "reception" is another issue... But you stated quality.

    Do you have idrive? If not then my case may not apply.
  3. WPN
    WPN is offline
    WPN's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #3  
    Yep, I have an iDrive in the car...thanks for replying.

    I tried again today and there was still a problem importing contacts. Everything else works well: nav system, iPod integration, etc...

    This is a vexing issue and I can't seem to get a fix for it or help from Palm. The BMW dealer says the problem is with the phone (we've tried switching out different BT-enabled phones and there's not a problem with any other).

    I've pretty much decided to go back to my Instinct at this point. I am quite disappointed in Palm. sprint, however, has been exemplary in their service about this issue.
  4. unclegeek's Avatar
    Posts
    53 Posts
    Global Posts
    77 Global Posts
    #4  
    I have an '07 335i coupe and when I first paired the Pre I also did not get contacts.. it just hung waiting like it was looking for the contacts.. after the 1.03 FW update though.. got into the car and poof.. contacts. So my assumption was they fixed something in the handsfree functions in the last update to the Pre. Been working great ever since.

Posting Permissions