Page 11 of 45 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 883
Like Tree8Likes
  1. shoolace's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #201  
    @dkirker: I installed the DC-2-DC box this afternoon. Everything is working well. The flaky screen response went away. I'm in heaven.
  2. #202  
    Quote Originally Posted by shoolace View Post
    @dkirker: I installed the DC-2-DC box this afternoon. Everything is working well. The flaky screen response went away. I'm in heaven.
    Sweet!

    I'm snagging Keegan99's spare. Can't wait to get it! I am going to set it up so that the USB female port is exposed in the back of the little out-cove in the dashboard so that I can plug in anything needing 5v 1a charging.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3. tublecane's Avatar
    Posts
    41 Posts
    Global Posts
    83 Global Posts
    #203  
    Quote Originally Posted by tavarua88 View Post
    i think its nationwide, i got two of them here in california
    I just went to a Sprint store here in MN and they didn't know what I was talking about. Said they only had bluetooth headsets and nothing to hook into a stereo. I've got the blackberry one and it works well, but was $50, I guess I'll call the other Sprint stores and see if I can find one of the Anycom FIPO's, but if not I'll just stick with the Blackberry.
  4. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #204  
    I just finished my little project so that my touchstone plugs right into my 12v outlet. I put the Palm OEM charger along with the cord inside a tube, and attached the TS to the tube using a bracket.

    Just waiting for the paint to dry and then I'll take pics. The best part about this is that it's completely portable and self-contained. No cords or anything. Just unplug and take with!
  5. rallykid's Avatar
    Posts
    5 Posts
    Global Posts
    55 Global Posts
    #205  
    I am not going to vehicle mount mine as my lifted Jeep rides rough and gets wheeled often so I know the Pre will not stay on the touchstone.

    However if you are looking for something that will keep it in place, go to a hobby shop that sells radio controlled cars and ask for heavy duty servo tape. It is what I have my XM mounted with and it is not moving. When I tried to remove it from my other car and pulled on the mount it came off with the entire top of the dash panel still attached. The mount went with the car when it was sold. Consider it permanently mounted if you use this stuff.
    Last edited by rallykid; 08/12/2009 at 10:09 PM.
  6. #206  
    I was ready to do this.. but I get the same problem mentioned above with the charging notification every few seconds. A real drag when it quiets my music to do so.

    I am using the Palm car charger and cable.. so I am guessing it is my van not delivering the right kind of consistent power to the lighter? Any ideas?
  7. #207  
    I'm snagging Keegan99's spare. Can't wait to get it! I am going to set it up so that the USB female port is exposed in the back of the little out-cove in the dashboard so that I can plug in anything needing 5v 1a charging.
    I've added two ports - one for the touchstone and another for the blackberry bluetooth gateway.

    Since voltage is constant in parallel circuits, it was a simple matter of splitting the outputs from the DC-DC converter. At 3A, there was still plenty of current to go around.
  8. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #208  
    Here's an interesting tidbit about the TS on-off charging dance. I have a Palm charger and the TS and it works fine in my Audi. But I have been road-tripping with my kids in an RV for the last two weeks and I brought the TS and charger. But in the RV, every time I accelerate hard, I get a charging indicator. If I let engine revs drop really fast, I get a charging indicator. In fact there are several things I can do that will reliably produce a charging bleep-bloop and they are all things that would change engine revs and hence change voltage levels coming off the alternator. Clearly some cars have more consistent voltage than others.

    Just thought this might explain why configurations that work great for some people are working unreliably for others. The TS seems to need a quite consistent voltage and the chargers are not capable of holding their output voltage steady as a higher end DC-to-DC converter would. If different cars are more or less steady in the voltage they provide, that would explain the different levels of success people are having.
  9. kona2day's Avatar
    Posts
    11 Posts
    Global Posts
    49 Global Posts
    #209  
    I originally set my suburban up with the Palm Vehicle Power Charger and the TS in my suburban. I was having the same issue as many with it charging on and off. It happened mostly when I turned the blinker on and when I hit the brakes. I then bought the Motorola SPN5400. I can't remember where but it was cheap online. Anyway, it worked. And it worked great. No more on/off charging. It fits perfect into the TS and it looks cool at night with the blue light.

    So for those of you having that on/off charging problem, look into getting the Motorola SPN5400. It charges fast and I can now use my Navigation without it draining or not charging. I did a quick google lookup and it sells for just under $4.00 (plus shipping). That was about what I got it for, and again it was the best money I ever spent for the TS.
  10. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #210  
    Huh, I have an SPN5400 that I used before I bought the Palm Charger. It worked great mostly, but my audi has a black interior and on hot days, the TS wouldn't work (on-off-on-off-on-off-on-...) after sitting in the sun. After about 10 minutes with AC it would work again. I don't have that problem with the Palm charger.

    So it sounds like each charger has it's strengths and weaknesses. I wish I had thrown the Moto charger in the RV so I could test it out.
  11. nachome's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #211  
    [QUOTE=flyin2low;1781584]I've mounted mine on my garden tractor


    LMAO, that is funny! Awesome!

    Flyin2low, this is a tech forum so we gotta geek out.

    What kind of charger are you using? Double sided tape to mount? Does your Husquavarna put out a good clean 12 volts to charge? Any noise or vibration issues?

    Oh, and do you pimp some big Bose noise canceling headphones while mowing or do you use bluetooth to keep the wires out of the way?

    Just please mow safely any don't run over any kids while jamming out in the yard!
    Thanks to all those who share their brain goo for us to play in.

    PalmIII > Treo600 > Treo650(2) > Treo755p > Pre
  12. Gelst's Avatar
    Posts
    31 Posts
    Global Posts
    221 Global Posts
    #212  
    Quote Originally Posted by TopTongueBarry View Post
    The Pre looks so cool hanging on the Touchstone charging base, The folks at Palm must have known this was going to happen.....

    If you've mounted your Pre in the car and are using the Touchstone adapter, this thread is for you. Show the world how cool the Pre looks mounted in your car. We don't care how dumpy the car might be, as long as you've got a Touchstone adapter with a Palm Pre attached in your car, we want to see it!
    Nice SRX... Also nice job with the touchstone. What did you use to mount the touchstone anything ?
  13. #213  
    I had to take that sticky ring the TS comes with, put Velcro tape on the TS and on the side of the dashboard. Works PERFECTLY! I put it down during the day (so it won't overheat and fry in the heat).

    My only issue now with the TS is that when I have it plugged and driving, it dings when I hit the brakes! Very weird. But from reading other posts, it has something to do with the voltage. Sigh, wish I had a charger that had the right voltage for it NOT to always keep dinging (To get around that, I just put it on vibrate so I won't have to hear it all the time. It give me a little vibrate sound when a call comes in.) Sigh, not good enough, yet, PALM!

    CIMG0010.jpg
  14. #214  
    Quote Originally Posted by kona2day View Post
    So for those of you having that on/off charging problem, look into getting the Motorola SPN5400.
    For those having that on/off charging problem, note that getting a Motorola SPN5400 didn't work for everyone.
  15. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
    #215  
    I'm going to try and give as brief of a summary of what I've done to mount my Pre as possible. First, some background. I'm a big fan of XM/Sirius radio and find myself listening to it almost exclusively over MP3s and Pandora. That being said, I'm too much of a nerd to NOT mount my Pre and Touchstone in my car. So, I had to find a way to be able to mount both my reliable XM Skyfi AND my Touchstone/Pre. I don't like a lot of clutter on my dash so I decided an interchangeable approach would be ok for me. Plus, I am positive that at some point down the road a XM/Sirius app will be released (that's more reliable than Shoutcast) for the Pre and I can ditch my Skyfi and the associated wires that are hanging from my mount. I also don't want to leave my Touchstone in my car at night or during extended periods of time in the sun. Here's my setup:

    Aux-In
    I have a 3.5 mm headphone line going directly into my factory headunit. There's an aftermarket chip that plugs into my empty tape deck input (Hence, the TAPE DECK text on my LCD in the pics attached). I can plug the other end of the 3.5 mm line directly into that chip behind my dash.

    Mount
    Several years ago, I picked up a Panavise InDash Custom Dash Mount made specifically for my car. It attaches to the dash frame in between my head unit and dash VERY securely:

    Panavise InDash Custom Mounts

    To solve the problem of being able to switch out devices and also remove them for security, I found a quick release attachment from Panavise:

    Quick Release Interface

    The quick release comes in two parts - the rear portion screws into your mount, and the front portion attaches to your device. I bought two of these.

    I then used your standard 3M Foam Mounting Squares to attach my Touchstone to the front portion of the quick release interface (I cut the foam square into a circle and attached it in the middle of the "gecko" pad). I attached the other front portion to my XM Skyfi Mount.



    Now, I can easily use either my Touchstone or my XM radio in my car. To be honest, I think I will rely on my Pre and Touchstone combo more just because it is so easy to drop my phone on the stone, plug in my 3.5 mm cable and go. What's great is that I don't lose the use of the Touchstone at home or the office. As long as I have my wall plug with me, I can bring the touchstone (still attached to the quick release), plug it in and charge away.

    The only thing I have yet to get is the Palm Car Charger. I will probably swing by BB and give that one a try. If it is flaky, as I've read from a few people in this thread, I'll order the other version from Precentral.

    That's it. The only issue I see right now is there's been a bit of glare, but in general it's great.
    Attached Images Attached Images
  16. cubefx's Avatar
    Posts
    158 Posts
    Global Posts
    160 Global Posts
    #216  
    Here is my setup. Run the wires thru the shifter console. Works perfect.

    Instead using Velcro or double-sided tape I used couple of screws for permanent setup.











  17. #217  
    Quote Originally Posted by KevMiami View Post
    Ok, now that we have the physics under control, should we build one? I cut open a USB cable and it has 4 wires (shielded with foil) that are definitely solder-able; haven't yet decided to destroy a new $14 microUSB cable though.
    You can purchase micro USB cables on Amazon for 92 cents each. Shipping will cost $8.00 plus, so purchase 20 and go for it!
  18. #218  
    Quote Originally Posted by cubefx View Post
    What did you do to get the Palm logo off? Flip that piece over or something?
  19. cubefx's Avatar
    Posts
    158 Posts
    Global Posts
    160 Global Posts
    #219  
    Quote Originally Posted by Bag of Leaves View Post
    What did you do to get the Palm logo off? Flip that piece over or something?

    Here is one of my previous posts on how to shave the PALM logo.

    http://forums.precentral.net/palm-pr...em-solved.html

    CUBE
    Anti iPhone wallpapers for your Palm Pre
    http://forums.precentral.net/palm-pr...allpapers.html

    Palm Pre X-Ray App
    http://forums.precentral.net/palm-pr...amera-app.html

    “Smile! It's irritates people.”
  20. #220  
    WhiteSmoke33 - That background is the shizz!!

Posting Permissions