Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    Does anyone know the status of the Infiniti issue with the Pre? My one car works perfectly but the G37 does not.. is this a Palm issue?
  2. #2  
    seems like a palm issue. Many reports from infiniti and nissan owners of static issues. I have the same problem in my 2009 G37. It also doesn't work in my wifes altima. She actually has the Palm Pro and has same issue in her altima. Palm actually lists compatibility on their web site for the Pro and no Nissan/Infiniti listed.
  3. #3  
    Palm Pre in the 2009 G37 coupe sucks.. worthles...
  4. #4  
    i was just about to make a post about my 08 g37s
    my pre disconnectes from the car and connects back
    and its very staticy what could be the problem?
  5. #5  
    my pre doesnt even connect to my car. i have an fx35. i know the bluetooth works, because my old phone would connect perfectly, but not this :\
  6. #6  
    I think it is just you guy's cars because my M35x works fine with the car.. No static and connects right away.
  7. #7  
    I recently bought a 2009 G37s and have the same static issues that have been reported here. I cannot wait for a fix.
  8. gonzo10x's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #8  
    The past couple of outgoing calls I made have gone through clearly on my 07 G35. The problems are when I get incoming calls I hear all of that static and have to switch to the speakerphone on the phone. Has anyone else experienced this?
  9. #9  
    I get static either way on my 09 G37 (incoming or outgoing). It blows either way!
  10. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #10  
    I was looking for my other Infiniti thread about this issue and saw this thread. I have always been fine in my 2006 G35.

    Newer ones have had issues.

    I just found this thread where someone has suggested that the 1.2 update has fixed their issues:

    http://forums.precentral.net/palm-pr...handsfree.html


    Good Luck,
    Dave
  11. #11  
    I'm glad I am not the only one who is having this issue. Using bluetooth in my '08 Pathfinder is unbearable b/c of the static. My previous phone worked great. Sounds like WebOS 1.2 will address this issue.
  12. #12  
    The 1.2 updates those issues and reports have been positive most of the static/crackling has been corrected.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #13  
    My phone paired OK and synced/worked the first few times with my 07 G35x but the last few times it has not paired at all.
  14. #14  
    Anyone have any feedback on using the Pre's Bluetooth with the Nissan cube? Looking at getting a Pre soon but would hate for it not to work in my car. (Of course, I've read in many places that the 1.2 WebOS update fixes a lot of Bluetooth issues, so maybe it will work in the future even if it doesn't now.) Anyone?

    /Kevin
  15. #15  
    Anybody with a Nissan/Infiniti give the 1.2 a shot yet. My phone is sitting on my touchstone doing the 1.2 upgrade as I type, but I probably won't give my bluetooth in my 2009 G37 a try until tomorrow mornings drive to work.
  16. #16  
    Quote Originally Posted by bradb21 View Post
    Anybody with a Nissan/Infiniti give the 1.2 a shot yet. My phone is sitting on my touchstone doing the 1.2 upgrade as I type, but I probably won't give my bluetooth in my 2009 G37 a try until tomorrow mornings drive to work.
    2009 Maxima still has a little static, but nothing like it used to to be.
  17. #17  
    I went out in the garage and made a couple test calls (called voicemail and dialed 611). It sounded better, but I don't know if it's usable yet. I guess I need to make a couple real calls to make that decision, but my initial impression is that it's still not full usable.
  18. bc ct's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
    #18  
    Seems to work well on my 2007 G35X with Nav. and Bose. I tried it on my drive home from work. The bluetooth was previously unusable. My wife said the phone sounded clear and static free. Sound quality in the car was very good. Thank you Palm!
  19. RhinoDoc's Avatar
    Posts
    28 Posts
    Global Posts
    55 Global Posts
    #19  
    Ditto. Called my wife on the way home and both of us were much happier with the call quality.
  20. #20  
    Quote Originally Posted by bc ct View Post
    Seems to work well on my 2007 G35X with Nav. and Bose. I tried it on my drive home from work. The bluetooth was previously unusable. My wife said the phone sounded clear and static free. Sound quality in the car was very good. Thank you Palm!
    Were you able to export the contact list? I have the same car...
Page 1 of 2 12 LastLast

Posting Permissions