Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 249
  1. #121  
    Quote Originally Posted by NickDG View Post
    What car did you try it in? Just curious because my SPN5400A is working fine. I only get the on/off dance when it has been sitting in the sun and is too hot.
    I have tried on two cars : 2003 Nissan Sentra and 2006 Nissan Altima.
  2. cubefx's Avatar
    Posts
    158 Posts
    Global Posts
    160 Global Posts
    #122  
    Everyone with ON/OFF cycle problem. Please, try it and see if anything you do in the car (like turn the lights on, press the brake pedal, turn the blinkers, etc.) corresponds with Touchstone problem.
    In one of my car Touchstone "blinks" every time I press the brake pedal, in the second one when I turn my lights/blinkers on. I use PALM (5V/1000mA) car charger. Using Palm wall charger thru Inverter did not solved the problem. Also tried another set of Touchstone/backplate and still have the problem.
  3. kona2day's Avatar
    Posts
    11 Posts
    Global Posts
    49 Global Posts
    #123  
    I'm starting to think the on/off dance has something to do with temp. in vehicle. I have noticed this on mine as well. I am using the Palm Vehicle Power Charger (model 3453WW) connected to my touchstone in my 97 Suburban. When the truck is cool, it works fine. When it heats up...on/off dance. Also another strange thing about that charger. I have hooked it up to the pre directly and it won't charge at all. I haven't figured that one out yet.
  4.    #124  
    Quote Originally Posted by brett.g View Post
    I feel so left out, you didn't include my info about the Rocketfish adapter

    On page 5...



    I've also tried some different cables with my touchstone and Palm wall adapter... if anyone is interested.

    The "USB 2.0 A Male to Micro 5pin Male 28/24AWG Cable w/ Ferrite Core - (Gold Plated) - 10ft" @ Monoprice.com ( Part# 5459 ) is what I'm using right now without issues. I had to grind it, though.

    My first attempt was the 15 footer without the gold plating or ferrite core ( Part# 3898 ). It did the charge cycle dance... must have been the length and/or higher AWG.
    Sorry about that! It's on there now.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  5.    #125  
    Quote Originally Posted by tlRmfj View Post
    I have tried on two cars : 2003 Nissan Sentra and 2006 Nissan Altima.
    The only time I have the same issues is when the car is hot inside, and by hot I mean 100+ degrees. When temps are in the normal range everything works.

    I will check the serial and model number on mine to see if maybe there is a different manufacture date.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  6. #126  
    I just bought a Belkin Micro Charger, it won't start. It only charges with a direct connection. It may work with a modded cable since the specs are 5 V, 1 A.
  7. kona2day's Avatar
    Posts
    11 Posts
    Global Posts
    49 Global Posts
    #127  
    I tried this as well today and found out that every time I hit the brakes and turned on my turn signal it would do the on/off dance one time. I am starting to wonder if some vehicles just don't put out the amps to the access. sockets under certain circumstances. I did have the Sprint vehicle charger inserted into the side of my pre for charging and it never did this. This only happens with the TS. And again I don't think all vehicles are having this problem. I think that it depends on the amps the vehicle puts out to the access. charge ports.
  8. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #128  
    I posted this in my Stone thread a while back.

    ...I dont think its the Stone that has heat issues.. its the charger u might be using... I first used the Sprint branded one in my center console, and after a 10-15 min it was get very warm in there and I noticed the on-off thing...

    After I took it out and used it in my front port (for air-circulation.. I haven't seen the dance.. I have also recently switch to the Palm branded one, also leaving it in the front...

    (BTW I dont notice any build up of warmth on the Palm one.. but I am still leaving it in the front because sometimes I like to just have my Stone be used as a holder and not always charging.. especially if I'm taking it on and off, and with the palm one I just have to pull out the USB ever so slightly to break the connection..very convenient.)
    Follow me on Twitter : MrKal_El
  9. moserjj's Avatar
    Posts
    468 Posts
    Global Posts
    470 Global Posts
    #129  
    Just adding my own experience:

    I have a usb car adapter from monoprice - doesn't work at all like everyone says. Then i bought the Motorola SPN5400A from amazon for a few bucks and it works VERY FLAKY - it would work only once after I came from my office where my other touchstone is. I could hop in the car, set the pre on the touchstone and it would work. Once I took it off, it would only ever do the charge on/off dance. very frustrating and puzzling.

    I broke down and bought the palm brand car charger from bestbuy for $26. Works like a champ and now I wish I would have just done that from the beginning. It's more than I wanted to spend but it works rock solid now.

    My ride is a 08 Toyota tacoma
  10. tarpon6's Avatar
    Posts
    113 Posts
    Global Posts
    184 Global Posts
    #130  
    The Motorola SPN5400A I bought from eBay works like a charm with the Touchstone. I live in Florida and it has yet to be affected by the heat. Adds to the % charge of the battery even when running Pandora and Sprint Navigation simulataneously. I have a 2003 Toyota 4Runner.
  11. #131  
    Thanks, tarpon6! There seems to be many versions of this charger (Motorola SPN5400A) on ebay. Which one specifically did you get? Can you post the link?
  12.    #132  
    I got mine from Amazon (SPN5400A) and it works great.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  13. tarpon6's Avatar
    Posts
    113 Posts
    Global Posts
    184 Global Posts
    #133  
    Quote Originally Posted by sjamie View Post
    Thanks, tarpon6! There seems to be many versions of this charger (Motorola SPN5400A) on ebay. Which one specifically did you get? Can you post the link?
    Below is the link to the charger I bought. The seller doesn't list it anymore..

    New OEM SPN5400A Micro USB Car Charger VX8560 VX9700 - eBay (item 180356527690 end time Jun-15-09 21:47:48 PDT)
  14. #134  
    You can by the $40 palm car charger on ebay for like $9 with free shiping and as noted before works fine with a little trim off the top.
  15.    #135  
    Quote Originally Posted by brentdanielsmusic View Post
    Just double checking: is this referring to the Palm Vehicle Power Charger?

    Or the Palm Vehicle Charger Micro USB for Palm Pre
    It's the one with that needs a cable plugged into it. It seems to be working for some people.

    Quote Originally Posted by tarpon6 View Post
    Below is the link to the charger I bought. The seller doesn't list it anymore..

    New OEM SPN5400A Micro USB Car Charger VX8560 VX9700 - eBay (item 180356527690 end time Jun-15-09 21:47:48 PDT)
    I got my Moto charger from a seller called "webtreo" on Amazon. After looking over my paperwork again it looks like I might have a SPN5400 and not the 5400A. The one I have specifically states it has the IC chip in it.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  16. #136  
    i'm using the official palm pre car charger in both my bmw and audi to charge the touchstone and it works perfectly. The beauty of the palm one is it's only 2.5ft and flat, so i was able to tuck all the cable away into the dash so it looks pretty custom. That and the cigarette plug itself isn't that big.

    I picked up 2 at bestbuy for I think $23 each. stick with the OEM stuff.. guaranteed to work with the touchstone, and isn't as bulky.
  17. #137  
    Smartphone Experts USB Wall Adapter for S&C Cables for Palm Pre .... works with the Pre, does NOT work with the touchstone.

    i want to get a 2nd touchstone for work, but it's starting to get way too costly.. 50% of the cost of the pre just to charge it neatly.. sigh, I'll have to risk the stupid USB door breaking. If it weren't for that, I'd be less inclined to bother. But at this point, I'll probably take the touchstone to work
  18. #138  
    The SPN5400A does the on/off dance for me.
    Edit: bought from here, car was cold (50 deg outside), was previously using inverter and palm wall wart.
    Last edited by Nurgling; 07/15/2009 at 09:33 AM.
  19. dmanlee's Avatar
    Posts
    13 Posts
    Global Posts
    25 Global Posts
    #139  
    I just bought the Touchstone two days ago and have been using it in my car (96 Toyota Camry) with the official Palm Vehicle Power Charger. I've been getting the on/off thing whenever I use the turn signal and at certain points when I hit the brakes (I think only when I ahve my headlights on). It's not too big of an annoyance for me especially in lieu of the convenience gained by having it charging in a docking station right at my fingertips without having 2 separate cables (audio and power cable) sticking out of it all awkward-like.

    Do any of you think all that power on/off cycling could potentially do harm to the phone or charger over time? I'm hoping we eventually get some customization over the sounds and will be able to disable the charging chime notification and create a software-based workaround to this issue.

    Let's go Palm and homebrew developers! We're all rooting for you to bring out the true capabilities of the WebOS platform and show all the haters that the Zen of Palm is alive and well.
  20. #140  
    The SPN5400A does the on/off dance for me as well.

    I think the heat in the vehicle theory may have some merit, as it's above 100 degrees in Austin of late.

    It's definitely NOT the Touchstone, as an inverter based solution works flawlessly.
Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions