Page 5 of 13 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 249
  1. #81  
    I think you are the first one to say you got a positive charge using the "Palm Vehicle Car Charger" while running Pandora and SprintNav at the same time. This is very encouraging!

    Did the charger get really hot? What about the phone?

    I wonder why ALL of these chargers seem to be so inconsistent. I don't think any of the "working" chargers have worked the same way for everyone who has tried them.
  2. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #82  
    Quote Originally Posted by sjamie View Post
    I think you are the first one to say you got a positive charge using the "Palm Vehicle Car Charger" while running Pandora and SprintNav at the same time. This is very encouraging!

    Did the charger get really hot? What about the phone?

    I wonder why ALL of these chargers seem to be so inconsistent. I don't think any of the "working" chargers have worked the same way for everyone who has tried them.
    Notice he wasn't using the TS. After testing the TS with that charger it will probably be negative. It was very negative for me.
  3. #83  
    The "Palm Pre Retractable Dual Charging Adapter" from ThePocketSolution(.)com looks very promising. I contacted the company and found out its power rating is 5V/ 1A.

    I am waiting for a few previously ordered car chargers to arrive. If they don't work properly, this is the next one on my list!
  4. bkemp88's Avatar
    Posts
    37 Posts
    Global Posts
    43 Global Posts
    #84  
    Quote Originally Posted by bkemp88 View Post
    I bought the "Palm Vehicle Car Charger" today and ran a couple quick tests. I searched and searched this forum for good facts and numbers on which chargers work the best/quickest. Here were my results: (This is not using the touchstone)

    Driving to class: (25 min drive)
    Phone on idle mostly(a couple texts and emails came through)
    Beginning 69% - Ending 88%
    = .76% a minute

    Drive home from class: (25 min drive)
    Pandora running with gps nav on whole way
    Beginning 81% - Ending 85%
    = .16% a minute

    Charging at idle put out real good results. Positive charge at near max task is ok. Much better than the stories I hear of people still losing battery.

    Tomorrow I will be testing out the touchstone with the car charger and will post results.
    Ok, here is an update from my original post while using the Touchstone and the "Palm Vehicle Power Charger":
    To work - 20 min drive
    GPS and Pandora on whole way:
    Beginning 94% - Ending 98%
    Thats .2% a minute positive charge

    Drive home from work: 33 minute drive
    phone on idle other than a few texts.
    Beginning 69% - Ending 95%
    Thats .79% positive charge a minute

    These results impressed me and I know it will many of you. To make this a little more accurate, I believe you have to take into account a minute +/- and a % +/-. For example, walking to my car today I checked the battery life and it read 70%, but when I placed it on the charger it read 69%. Same thing should go for time, as I am not counting seconds. Additional info is I drive a Z28 and it holds a Optimum red top battery(not sure if this matters lol).

    Beats the heck out of me that even though the touchstone draws more power, the charge seemed to be greater while using it. I believe signal and GPS rerouting may play a variable in the formula. I am satisfied with these results

    Here is a pick of my set up by the way.
    Last edited by bkemp88; 06/26/2009 at 07:36 PM.
  5. #85  
    Quote Originally Posted by nlowhor View Post
    Notice he wasn't using the TS. After testing the TS with that charger it will probably be negative. It was very negative for me.
    I wonder what is the difference between these two situations. Same charger "Palm Vehicle Power Charger" yet very different results!
  6. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #86  
    I had a similar experience to bkemp88 with the touchstone and palm car charger. It works just fine for me. I can be on a call using bluetooth, and phone on the ts and it charges at a rate of about 1% per minute. Today running pandora, and gps on a short drive home (about 7 minutes) it charged about 2% and again I'm just estimating the time here. Bottom line is, it was positively charging under a heavy load with the touchstone and the palm car charger.
  7. tomas472's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #87  
    Just spotted this thread (thanks, sjamie) and thought I should post up my data here, too, from the Sprint BAW site.

    Maybe if we get enough data it will start to make sense.

    This is for a direct USB-µUSB connection, Palm 3453WW Vehicle Power Charger to Palm Pre

    OK, quick update on the Palm Car Charger running the Palm Pre with both Sprint Navigation and Pandora running...

    Started a short run from pharmacy back to home base at exactly 3:00PM with a 72% charge in the Pre.

    Connected the Pre to the Palm Car Charger and started Pandora.

    Charge at 73%

    Immediately started Sprint Navigator, selected Drive To > Favorites > Home

    Selected fastest route.

    Followed the lady-in-the-box back home.

    Pulled into carport at 3:20PM.

    Checked battery charge - 67%

    Conclusion, as the software and hardware are running now, the Palm Car Charger will neither charge the Pre battery nor keep it from discharging with both Sprint Navigator and Pandora running.

    With just the Navigator running, the Palm Car Charger just about holds its own, and will sometimes keep the battery from discharging.

    Palm needs to do some work on this.

    (BTW, I was also running my Trusty Sanyo's Sprint Navigator during both the trip to and from the pharmacy. The Sanyo still shows 100% charge...)
    I'm sure there are variables we are not accounting for, but I sure don't know what they are.
  8.    #88  
    I got my Motorola adapter today and tried it out. Works like a charm! Charges pretty quick and seemed stable. This is model number SPN5400A. I will do some load testing tomorrow.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  9. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #89  
    Quote Originally Posted by Tomas472 View Post
    Just spotted this thread (thanks, sjamie) and thought I should post up my data here, too, from the Sprint BAW site.

    Maybe if we get enough data it will start to make sense.

    This is for a direct USB-µUSB connection, Palm 3453WW Vehicle Power Charger to Palm Pre



    I'm sure there are variables we are not accounting for, but I sure don't know what they are.
    I would love to figure out what the variables are? Just did another test with a stop watch. Again, this is with the palm car charger and ts:

    Running pandora, navigation, wifi on, bluetooth connected to my jawbone the phone charged 3% in 8min 16sec.

    Then I tested without running pandore or navi. Screen was on for this whole test. Wifi on, bluetooth on and connected to jawbone and the phone charged at a rate of 1% in 1min 28sec.

    We see the charge rate is much slower under the load of navi and pandora, but it's still charging. I just can't understand what the variable would be.
  10. #90  
    This evening, I impulse bought a RocketFish Mobile 'MICRO USB A/C TRAVEL CHARGER' (Model RF-MIC90) while I was at Best Buy.

    After grinding the plug down, it does not work with the touchstone...

    ... it does the charge cycling dance. I'm assuming that it's got the pin crossing standard thing already. I let the Pre charge for about 5 minutes using the side connector (bypassing the touchstone) and it seemed to do fine. I guess I was in a hurry to ruin my chances of returning it.One of the reviews on the BB site even mentions that it won't charge the Pre. That's what I get for not doing my research

    BB SKU : 9112747 ... still can't post links
    Last edited by brett.g; 06/29/2009 at 10:51 PM. Reason: forgot to mention something
  11. JC Strat's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #91  
    Just an update on the Motorola SPN5400A:

    When I first tried to use this charger with the Touchstone in several vehicles I got the charging on/off every few seconds problem.

    I tried again just for yuks yesterday and the Touchstone seemed to charge the device without significant loss of battery using Pandora + Sprint Nav.

    Then about 20 min into my drive it randomly started with the charging on/off dinging. I ended up just using the Touchstone as a holder and charging via the microUSB port.
  12. #92  
    Am I the only one getting the rapid charging on/off problem with the official Sprint charger? I filed the connector down, plugged it in, but it constantly just flips back and forth between charging and not.
  13. #93  
    Has anyone tried this one yet?

    I've only had success with the Sprint branded car charger but I want a universal USB charger.
  14. #94  
    Unfortunatly, I think one variable we cannot account for is the different outputs of the different cars and how "clean" the power is comming from it. I have two different power ports and it seems like one is a lot more stable than the other.
  15. #95  
    Quote Originally Posted by slick5150 View Post
    Am I the only one getting the rapid charging on/off problem with the official Sprint charger? I filed the connector down, plugged it in, but it constantly just flips back and forth between charging and not.

    Happening to me sometimes but not all the time. Taking it off the TS and putting it back on sometimes seems to solve the problem. May be that with the 850 combined with power issues from the car that it sometimes is not getting enough juice
  16.    #96  
    Quote Originally Posted by JC Strat View Post
    Just an update on the Motorola SPN5400A:

    When I first tried to use this charger with the Touchstone in several vehicles I got the charging on/off every few seconds problem.

    I tried again just for yuks yesterday and the Touchstone seemed to charge the device without significant loss of battery using Pandora + Sprint Nav.

    Then about 20 min into my drive it randomly started with the charging on/off dinging. I ended up just using the Touchstone as a holder and charging via the microUSB port.
    I am not having this problem with the SPN5400A. There have been a few times it has cycled on/off but I believe that was because I hit it with my shifter when shifting up to 5th gear.

    What car are you using it in? I have it currently in an 02 Lexus IS300. I am using the main cig lighter socket and not the aux one under the armrest.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  17. Evan78's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
    #97  
    Quote Originally Posted by sjamie View Post
    Has anyone tried this one yet?

    I've only had success with the Sprint branded car charger but I want a universal USB charger.
    No, but I created a new thread about it, hopefully there's some users out there.
    http://forums.precentral.net/showthread.php?p=1724554
  18. NeoteriX's Avatar
    Posts
    62 Posts
    Global Posts
    82 Global Posts
    #98  
    My contribution to the list--
    I switched from a Sprint Motorola Q9c that used mini USB as the charging interface so I have plenty of leftover mini USB accessories I was hoping to cannibalize for use with the Pre. My results below:

    What works w/ the Touchstone:
    SKN6252 (or PreCentral) - Mini USB to Micro USB adapter. Not a power adapter per se, but a useful accessory that will allow you to carry one Mini USB cable and have access to both Mini and Micro ports (using the attached lanyard). Using the OEM Pre AC Adapter and a generic Mini USB cable, the SKN6252 works perfectly; No shaving required, the head is small and slides in easily. Also works with generic Mini USB cables for PC syncing/charging. (pics below)




    What doesn't work w/ the Touchstone:
    - Jawbone AC Adapter (5V @ 550 mA) ***Won't start
    - Motorola Travel AC Charger (SPN5185B) (5V @ 550 mA) ***Won't start
    - Motorola Rapid Travel Charger (SPN5202B aka CH710) (5v @ 850 mA) *** Erratic on/off behavior
    - Motorola Mini USB Car Adapter (SPN5401A) *** Erratic on/off behavior
  19. #99  
    Ok So I am using the wall plug and cord that came with my pre. Am I doing something wrong here? Mine does not say its charging when I put it on the touchstone. I have it straight up and it doesnt seem to be working! What am I doing wrong?
  20. NeoteriX's Avatar
    Posts
    62 Posts
    Global Posts
    82 Global Posts
    #100  
    Quote Originally Posted by michael82574 View Post
    Ok So I am using the wall plug and cord that came with my pre. Am I doing something wrong here? Mine does not say its charging when I put it on the touchstone. I have it straight up and it doesnt seem to be working! What am I doing wrong?
    - Make sure the plug "clicks" into the Touchstone base.
    - Make sure you have the matte finish rear battery cover on your Pre that came with the Touchstone
    - Make sure the Pre is seated correctly on the Touchstone (positioning has to be precise, although the magnets will help guide the phone into place)
Page 5 of 13 FirstFirst 12345678910 ... LastLast

Posting Permissions