Page 1 of 5 12345 LastLast
Results 1 to 20 of 98
  1. gmhnde3838's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
       #1  
    Anyone else having problems with the touchstone? Mine will charge the Pre for a little then disconnect and make a noise, then will reconnect again. It repeats this over and over again. I can silence the Pre, but I don't really want to do have to do this. Plus, it doesn't charge very quickly via this method. I was also disappointed that you cannot connect the touchstone to a computer to charge. Any help would be greatly appreciated. Thanks!
  2. #2  
    Mine does this when it is not on the touchstone correctly. I think its like an alarm alerting you that it needs to be replaced on the touchstone. I find it needs to be hanging pretty far off of the bottom of it to work.
  3. #3  
    gmhnde3838,

    Welcome to PreCentral!

    We have a forum specific for discussing Pre Accessories.
    Someone may be able to assist there.

    I will move this thread there.

    Thanks,
    Berd
    Just call me Berd.
  4. #4  
    This has happened to be once a day since I bought the PRE on Saturday. I have not been able to figure out the common thread, other than it usually happens when I take the phone off of the touchstone for a short period of time. After triple checking all wires, and verifying that it does charge when directly connected, it still does not work.

    My WiFi is off.

    Edit: The behavior is similar to if I had the usb cable plugged right into a laptop instead of the "international" charger. Perhaps the power levels are dropping due to a bad connection.
  5. #5  
    I just got my touchstone yesterday and put my phone on it last night. When I started using my phone today, it told me I only had 18% charge left. So I have a bad touchstone or I didn't sit it on there correctly. I didn't get any beeps though, wish I had have!
  6. #6  
    I have had the same problem. I took my touchstone back to the store and they replaced it. I sat there for 10 minutes with the manager while my phone sat on the new touchstone and it charged with no problems. I got it home and guess what... It continues to beep over and over and charges VERY slowly.

    The Palm Pre display at the store uses touchstones and the manager said one of his display touchstones has the same problem.

    I am on my third Pre and second touchstone. Palm has some major issues still.
  7. #7  
    I also wanted to add that I have used two different backs that came with the two touchstones and one of them works for several minutes before it starts beeping like crazy. The other one doesn't work at all.
  8. #8  
    Does anybody know how to get the screen to completly shutoff when the touchstone is charging? my clock stays on no matter what and i'm afraid i'll burn the image into the screen if I leave it on the stone all night.
  9. #9  
    Does anybody know how to get the screen to completly shutoff when the touchstone is charging? my clock stays on no matter what and i'm afraid i'll burn the image into the screen if I leave it on the stone all night.
    bump
  10. #10  
    Quote Originally Posted by gmhnde3838 View Post
    Anyone else having problems with the touchstone? Mine will charge the Pre for a little then disconnect and make a noise, then will reconnect again. It repeats this over and over again. I can silence the Pre, but I don't really want to do have to do this. Plus, it doesn't charge very quickly via this method. I was also disappointed that you cannot connect the touchstone to a computer to charge. Any help would be greatly appreciated. Thanks!
    I just got a touchstone and it didn't work.

    I went back to the store and tried my phone on the display touchstone for about 5 minutes and it worked fine. So Sprint replaced my touchstone. I tested it in the store for about 15 seconds and it worked fine.

    I get home and try it out and it started the connect/disconnect cycle quoted above. I found if I put my pre on the touchstone in a horizontal position it works as designed...so I guess it is some kind of 'not seated' right issue.

    F
  11. #11  
    Quote Originally Posted by mkeman View Post
    Does anybody know how to get the screen to completly shutoff when the touchstone is charging? my clock stays on no matter what and i'm afraid i'll burn the image into the screen if I leave it on the stone all night.
    Bump again, I'd like to be able to charge my phone in the bedroom.
  12. cmpecos's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #12  
    Your phone cycles when charging on the TS, it will get to 100% stop charging drop to 95ish and then recharge to 100% again, which is when you get the beep... I found one way to stop the beeps is to...stick a piece of paper in-between the phone and the TS...

    Hope this helps,
  13. #13  
    I must say, the Touchstone is one unusually behaving accessory. My first TS always had that problem after reaching 100% charge. My second TS worked without that problem for all of two days; it started doing that last night. When I called Palm support because of my first TS, the agent told me it's supposed to do that (just to let me know that it's hit 100% charge, which I consider to be a ridiculous answer and an obvious design flaw if it's the truth). Anyway, I'm considering turning this new one for a second replacement TS, but at this point I'm not very hopeful about the thing.
  14. #14  
    I have had the same issue. The first night I had the touchstone, it started cycling through charging and not charging every 10 seconds (approximately). There was an alert sound when this happened and it woke me up. I silenced the ringer and went to sleep. That morning, my Pre would not charge on the TS. I restarted the pre, and it started working.

    The last two nights, my pre has entered this cycle again. Taking it off the TS and placing it back on would not stop it. Restarting the Pre fixed the issue each time.

    I chatted with Palm technical support. They had me run a diagnostic. They recommend exchanging it at Best Buy since I just got it 4 days ago.
  15. #15  
    Quote Originally Posted by syragk View Post
    I have had the same issue. The first night I had the touchstone, it started cycling through charging and not charging every 10 seconds (approximately). There was an alert sound when this happened and it woke me up. I silenced the ringer and went to sleep. That morning, my Pre would not charge on the TS. I restarted the pre, and it started working.

    The last two nights, my pre has entered this cycle again. Taking it off the TS and placing it back on would not stop it. Restarting the Pre fixed the issue each time.

    I chatted with Palm technical support. They had me run a diagnostic. They recommend exchanging it at Best Buy since I just got it 4 days ago.
    Mine only worked for one day before this problem started. And same as you, when I reboot my Pre it begins charging again. This is obviously some kind of flaw in the pre itself and not the touchstone (this is my 2nd touchstone, I replaced the first after this same issue began cropping up and all the forums told me it was a hardware issue with the touchstone).

    Last night I put the Pre on the Touchstone and it was charging happily. When I woke up this morning it was down at 10% battery, and no amount of jiggling and moving the phone would get it to recognize the Touchstone was even connected. I tried moving the plug to a dedicated outlet, suspecting perhaps the power strip it was plugged into was causing some kind of voltage... fluctuations? But no, that didn't do anything. The only thing that worked was rebooting the Pre.

    I'm going to let it charge for a bit since it's working fine now, and if the problem occurs again I'll swap out the new touchstone for the old one (which I haven't taken back to the store yet) and see if I get any results.
  16. #16  
    Mine was fine, but my wifes was doing the same, erratic charging on the touchstone. So I began troubleshooting, by first exchanging batteries, then moved onto the the touchstone base itself, but finally found that it was the back cover that was the issue. Whichever phone/battery/touchstone combination it was on, it would continue to cycle on/off and make a clicking/sonic type noise. It would do this even when it was just sitting on the charging base alone (not attached to the phone)

    Looking at the two back covers, there is a difference between the two as well, cosmetically.

    I am taking the defective cover and my oldest touchstone back for a replacement model. My feelings is that alot of the touchstone problems are related to the processor on this back cover.
  17. #17  
    Quote Originally Posted by chrisandlaurie View Post
    Mine was fine, but my wifes was doing the same, erratic charging on the touchstone. So I began troubleshooting, by first exchanging batteries, then moved onto the the touchstone base itself, but finally found that it was the back cover that was the issue.
    chrisandlaurie, that's my diagnosis as well. Beyond the erratic performance of the covers, the seating issue exaggerates it. You can feel the difference as you slide the Pre around on the TS, and you can tell when it's on correctly (the alert sound drives me absolutely bezerk).

    After a couple days of erratic charging, I repeatedly wiped and checked the travel of connectors between the charging back and the battery contacts. I suspect the battery connectors weren't traveling until I gave them a workout, and I've had much more success since then.
  18. #18  
    When charging on the touchstone my pre was cycling around to indicate battery charging and making a corresponding sound. At 100% charge it was continuous cycling. The clock would not stay on and instead the wallpaper would be shown. One morning the battery was totally discharged. This could not be the proper operation for the pre and touchstone.

    Looking for a solution it seems others also have this problem as well. On one website, I found someone with a suggested fix that works. It also perhaps suggests to the techies what is the cause so Palm can fix this problem. Anyway, the fix is to place a piece of paper folded so that it is four sheets thick between the pre and the touchstone unit. With that additional spacing/separation/insulation the pre seems to charge without a problem on the touchstone. Now the touchstone works as advertised.

    I am currently experimenting with placing the paper inside the cover over the battery so that I don't have to position a folded sheet of paper each time. This has yet to work but I will keep experimenting.

    Any thoughts or suggestions?

    Also how can we get this type of feedback to Palm? Text chat with their technical support was less than satisfying.
  19. #19  
    I purchased a TS with my Pre in June, both still work great. Since then I have purchased 3 more, one for my car and one each for my son and daughter and all still work fine. The last 3 Touchstones I purchased from Radio Shack. Never have had the discharging or the dinging problems. When I go to sit my Pre on the TS I hold it away about a half inch and let the magnet pull it onto the charger. If you don't feel the magnet pulling it in, you don't have it positioned right. Also, it has to be a Palm wall charger, other wall chargers don't put out enough power.
  20. lstrike's Avatar
    Posts
    43 Posts
    Global Posts
    106 Global Posts
    #20  
    I have 2 kits one works perfect. The other had the charge discharge problem. I took it into Sprint and they replaced it with a brand new sealed kit.

    The new kit charges to 100% then discharges to zilch.
Page 1 of 5 12345 LastLast

Tags for this Thread

Posting Permissions