Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. rj5620's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #1  
    Not much info here with this headset. All of the Sprint stores have this and it has been highly rated. Since Sunday, I have been playing with it and my brother has the same unit with his Pre. We both have been disappointed with it. It will pair fine and when you turn it on, the voice tells you that it has connected to your phone. Then while in a conversation you will hear a small beep and then it has disconnected. Then a few seconds later it will tell you that it has connected to your phone. This is not acceptable. I called tech support and they never heard of the Palm Pre and so suggested that I connect the BlueAnt Q1 to my PC and get the newest firmware. I will try this evening. Hopeful for a fix.

    The ear pieces that come with the unit do not fit my ears well so I have ordered some foam ear pieces from: Comply™ Foam Replacement Tips, Noise Reduction Earphones, and Mobile Phone Earsets with Noise Reduction..

    Update: The foam earpieces arrived and they work OK, but I still use the earhook, but alas due to poor reception with the Pre I am using the Q1 on my iPhone. The Q1will not reconnect to my iPhone if I leave it and return. I turn it off, leave it and turn it on again to reconnect. I have decided to keep it instead of using my original Jabra JX10 headset.

    6/24/2009

    I am keeping the Pre and the Blueant. It works well and connects without and problems. Must have been the 1.03 update. I did once leave the Pre in the car by error and had the Blueant on and when I returned it reconnected automatically. I will have to test this again.
    Last edited by rj5620; 06/24/2009 at 05:00 PM. Reason: update
  2. #2  
    Very similar situation with my Jawbone prime. Needs very close to line of site to be able to talk with out static. If I talk with the phone in my pocket I get static. It will disconnect and reconnect frequently.
  3. #3  
    I have the BlueAnt Z9i and it works fine with my Pre...one of the things BlueAnt recommends you do after you've paired the devices is to reboot the phone...I read that in the instruction manual of my Z9i
  4. #4  
    Quote Originally Posted by MeetJoeAsian View Post
    I have the BlueAnt Z9i and it works fine with my Pre...one of the things BlueAnt recommends you do after you've paired the devices is to reboot the phone...I read that in the instruction manual of my Z9i
    Interesting. Any explanation for this?
  5. rj5620's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #5  
    Blueant has firmware updates on their site too.

    http://www.myblueant.com/manual_z9i.htm
  6. #6  
    Okay, I'm not the only that went through this, I just returned my Q1 today (nice piece though), and got an LG HBM-800 that I'm going to try.. I'm glad sprint has a 30-day return with the headsets as well.
  7. #7  
    WOW, my experience with the Q1 has been totally opposite to yours. I think this BlueAnt Q1 has to be the best bluetooth headset I've ever used, including a Jawbone. I love the fact I can walk out of the room leaving my phone behind and when I return the headset reconnects all on it's own. Try the upgrade I did it right away and again I'm not having those problems.
    Corey

    Current Devices: Palm Pre 2, HTC Thunderbolt, Motorola Atrix, Samsung Focus and Apple's iPhone 4
  8. akatoast's Avatar
    Posts
    31 Posts
    Global Posts
    38 Global Posts
    #8  
    Can you use the voice dialing features that the Q1 offers with the Pre? Can it auto answer when u say "answer call"? Can you dial someone's number by voice alone?
  9. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #9  
    Sprint also sells the Plantronics voyager pro, give that a try, best i have used (used a lot of them)
  10. #10  
    Quote Originally Posted by imtravis View Post
    Okay, I'm not the only that went through this, I just returned my Q1 today (nice piece though), and got an LG HBM-800 that I'm going to try.. I'm glad sprint has a 30-day return with the headsets as well.
    I was going to get that one today but the sprint guys at my store reported some problems with them not working/sound very good. I compared the Q1 vs the Voyager Pro in the store and the voyager sounded better to the friends I test called from the store. I think the earpiece sound of the Q1 might be a little clearer but the Voyager Pro is very comfortable.

    Let me know how that LG works for you. I just figured "why do I need the speaker option" when I can just keep the headset on. Those speakers never sound real good anyway.
  11. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #11  
    I just got my Blue Ant Q1 the other day, but I haven't used it yet. The ear piece doesn't fit my ear (I have a very small ear-opening). I am SO glad the OP posted that link to the Comply site! I was going to have to rig the Blue Ant with one of my ear bud pieces from my music headset.

    Thank you, rj!

    I will let you guys know how my Blue Ant works out. The voice prompts on it sounded very clear when I was testing the model in the store.
    What if this whole crusade's a charade? -Trent Reznor
  12. luigidk's Avatar
    Posts
    75 Posts
    Global Posts
    145 Global Posts
    #12  
    For those using the Q1 - do you find the voice control is worth the cost?

    The Z9i can be had for $43.99 at Amazon - so is the extra $80 bucks worth it?

    Is the noise cancellation better on the Q1 than Z9i - noise cancellation is my #1 concern.

    How is talk time and standby time holding up?

    What was your cost for the Q1 at Sprint? Any 'deals' to be had?
  13. rj5620's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #13  
    The Q1 is the first Blueant product that I have had, so cannot compare. It will not work with Sprint Nav. My Motorola HT820 AD2P Bluetooth Headset works great with Nav. I have a TS puck on my shifter console, a convenient placement for the Nav. But only one problem, I don't think I'll be driving with a STEREO headset on!

    The foam ear mods are a better fit, but it causes me not to hear to that side when I have the headset "pushed" in tightly, and I still use the ear hook for security. Everyone fells that I sound great and I can hear fine. I think it must be charged nightly too if used much. My Jabra JX10 would go longer in between charges.
  14. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #14  
    Quote Originally Posted by luigidk View Post
    For those using the Q1 - do you find the voice control is worth the cost?

    The Z9i can be had for $43.99 at Amazon - so is the extra $80 bucks worth it?

    Is the noise cancellation better on the Q1 than Z9i - noise cancellation is my #1 concern.

    How is talk time and standby time holding up?

    What was your cost for the Q1 at Sprint? Any 'deals' to be had?
    I haven't used the voice control except to answer a call once (just to try it). Which was ok, but I would only use it if my hand were full. Cause otherwise I can just press the button on the device itself.

    I don't notice much with the noise cancellation, BUT I took the original ear bud off and put my own on (I have very small ears and the original ear bud did not fit in my ear). So that is probably why.

    I don't use it too often, and when I'm done, I turn it off and turn off BT on my Pre. I only use it when driving, walking the dogs, or doing the dishes, etc. So not too sure about battery life.

    As far as the price - the manager I dealt with scanned in a coupon for me to save $25. But keep in mind, she knew I had just had to replace my Pre (slider was crashing the phone), and that I'd tried to buy a non-Palm wired headset and had a lot of problems. Plus, I was really on the fence about buying the Q1, and I hesitated a lot. So when I said something like, "I don't know...I just didn't want to spend that much.", she said, "Well, I think it's worth it, plus, I can give you $25 off."

    That's all I got. Haha.
    What if this whole crusade's a charade? -Trent Reznor
  15. #15  
    No matter which BT headset I try with my Pre, I get tremendous static when I place the phone in my pocket. I own, the Blueant Z9, Z9i, V1, Q1 and now the Voyager Pro. So far, the Voyager sounds the best to the people I call but I like the sound and fit of the V1. Due to the large size of the Voyager and long battery life, I use it when I am at home and I use the V1 when I am traveling. I prefer the V1 over the Q1 due to fit and longer battery life.
  16. #16  
    Quote Originally Posted by sjamie View Post
    No matter which BT headset I try with my Pre, I get tremendous static when I place the phone in my pocket. I own, the Blueant Z9, Z9i, V1, Q1 and now the Voyager Pro. So far, the Voyager sounds the best to the people I call but I like the sound and fit of the V1. Due to the large size of the Voyager and long battery life, I use it when I am at home and I use the V1 when I am traveling. I prefer the V1 over the Q1 due to fit and longer battery life.
    Have you tried keeping the headset and Pre on the same side of your body? If you keep them on opposite sides, that's a lot of torso to go through (even if you're svelte).
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  17. #17  
    No, I haven't tried that. I typically use the BT on my left ear and keep the phone in my right pocket. I'll try my right ear and see what happens. Thanks!

    P.S. Never had this problem with any previous phone including the infamous Instinct.
  18. #18  
    Quote Originally Posted by sjamie View Post
    No matter which BT headset I try with my Pre, I get tremendous static when I place the phone in my pocket. I own, the Blueant Z9, Z9i, V1, Q1 and now the Voyager Pro. So far, the Voyager sounds the best to the people I call but I like the sound and fit of the V1. Due to the large size of the Voyager and long battery life, I use it when I am at home and I use the V1 when I am traveling. I prefer the V1 over the Q1 due to fit and longer battery life.
    Did you get your Z9 to pair with the Pre? If so what's the trick?
    I haven't been successful pairing them.
  19. #19  
    I have been using the Z9i for over a year now and have used it with the Pre from day one. I was getting disconnects until a recent Pre firmware update. I just bought the Q1 and so far it is working well. If you don't need the multi-point technology, consider the original Z1 with voice command as it's far cheaper to buy. The Z9i has multi-point which I had needed but now with the Q1, you have everything in one package.
  20. #20  
    separate note for Blue Ant: how do Mac Users update the firmware today? no uploader on your site that I could see and no other solution? is that accurate?
Page 1 of 2 12 LastLast

Posting Permissions