Page 1 of 4 1234 LastLast
Results 1 to 20 of 71
  1.    #1  
    I am actually using my palm pre as a modem and it is pretty fast actually. just did a speed test and i got about 1400kbps, not too shabby
  2. #2  
    Epic discovery here. Good stuff.
  3. #3  
    Quote Originally Posted by tripple_sinner View Post
    I am actually using my palm pre as a modem and it is pretty fast actually. just did a speed test and i got about 1400kbps, not too shabby
    Care to share any instructions?
  4. #4  
    Yes, please go on and share.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  5. #5  
    Repent ye sinner & pray tell!
  6. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #6  
    OP, did you have to get your MSL to make this work? Can you post a screenshot or something showing this connection?
  7. #7  
    Good job tripple_repenter
    Just call me Berd.
  8. #8  
    In for updates on how it was done.
  9. #9  
    any updates on how its done
  10. #10  
    Nobody else has got this working? How was it done?
  11. #11  
    Damned interested to see how he pulled this off. I don't see anywhere to disable Modem NAI in the ##DATA# screen unless it's got a different name. Hopefully he'll wake up soon and enlighten us.

    It's not a deal-breaker for us if the phone can't be tethered, but it was nice to tether my wife's Blackberry Pearl Flip to our netbook and if I can use the Pre for the same purpose that's just a bonus.
    Last edited by DeusInnomen; 06/08/2009 at 09:06 AM. Reason: Speeling :P
  12. #12  
    He was probably connected via WiFi on his Pre. Then it works just nice though over WiFi. When you test tethering over the Sprint network make sure to disconnect your Pre WiFi first.
    I had the same issue: When I first tethered my Pre it worked like a charm and was very fast. Too fast to be true. So I looked around, disabled WiFi on the Pre and then got the nasty Sprint alert everyone gets.
  13. #13  
    Quote Originally Posted by rrkraft View Post
    He was probably connected via WiFi on his Pre. Then it works just nice though over WiFi. When you test tethering over the Sprint network make sure to disconnect your Pre WiFi first.
    I had the same issue: When I first tethered my Pre it worked like a charm and was very fast. Too fast to be true. So I looked around, disabled WiFi on the Pre and then got the nasty Sprint alert everyone gets.
    Ooohhhhh--that could be true. Ugh. That would be fairly useless (unless you don't have wifi on your laptop). Still, this means that we're a USBmodem-like hack away from tethering. So it's good news that the BT part is in place.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  14. #14  
    Soooo thus far, no one has been able to replicate the OP's results?

    I'll believe it when everyone can get it to go.
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb
  15. #15  
    Obviously the OP is playing on everyone's desire to see this as a reality. Why would someone start a thread saying they got something to work and then be completely silent or ambigious to what they did? We all know that tethering is like 2 steps when its working and even hacking it with previous Sprint devices was 5 minutes of 1-time preperation.

    Im hoping I'm wrong here, but I think this is complete BS. Prove me wrong
  16. #16  
    ^Probably wasn't intentional. If you have WiFi on the phone, the PAN probably works through bluetooth to WiFi, not EVDO.
    Sprint Pre, Mugen 2800mah battery
  17. #17  
    If I had to wager a guess, I'd guess that the OP is still asleep or at work. Patience, unless somebody else manages to find the solution we're looking for. I'm hoping he just didn't have the Wifi thing going.
  18.    #18  
    well I havent tried doing the transfer. I went to my bluetooth settings, added new device, set the phone in find me mode. It found it fine. Started paring, did the codes, and it connected. And I was able too start surfing. I will try too see about transfering files later today when I get a chance. But the speeds were really good. pages were loading pretty well.
  19.    #19  
    no I was not connected of wifi I know how to disable wifi
    Last edited by ronbo2000; 06/20/2009 at 01:50 PM. Reason: spelling: "how too" to "how to"
  20. #20  
    Quote Originally Posted by tripple_sinner View Post
    well I havent tried doing the transfer. I went to my bluetooth settings, added new device, set the phone in find me mode. It found it fine. Started paring, did the codes, and it connected. And I was able too start surfing. I will try too see about transfering files later today when I get a chance. But the speeds were really good. pages were loading pretty well.
    So you didn't have to do that disable NAI or anything involving the ##DATA# screen?
Page 1 of 4 1234 LastLast

Posting Permissions