Page 1 of 4 1234 LastLast
Results 1 to 20 of 69
  1.    #1  
    I own a igo mobile charger. Does anybody know if this tip would work for Pre? It says Micro USB...

    radioshack.com/product/index.jsp?productId=2996376&tab=techSpecs

    *sorry, I am <10 post, so I can't post direct link...*
  2. #2  
    probably. No matter what Palm and Sprint would like you to believe microUSB is a standard and it is unlikely that a non defective charger will do any damage whatsoever.
  3. #3  
    I went to radio shack and tried trhe A97 tip and it did not work. Tried with the pre on and off.

    I have to take the guys word for it his power was working. It is crazy to me that this will not work. Why would a standard micro USB connection not work ? If I can charge off my laptop what is the difference to the PRE.


    Has any one had any luck with the97 tip ?
  4. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #4  
    I have the A97 tip and I can confirm that it DOES NOT work. The Pre doesn't even recognize that it is connected.

    :-(

    People wanting an iGo tip for the Pre should go to the iGo site, start the device lookup, and then tell it you can't find your device and it will let you enter your device by name. I presume they prioritize based on the number of requests.
  5. #5  
    The igo unit itself must not be delivering enough amperage. I have used them before and found them to charge pretty slowly.
  6. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #6  
    Huh, well I'll be...

    In another thread someone else said they had gotten an A97 to work but it didn't work work every time. So I went back and tried mine again and VOILA, this time it worked. I tried it two or three times before with no success, but now it's working. I'll try to pay attention to how often it works and how fast it charges.

    I wonder whats up...
  7. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #7  
    More info. It intermittently is recognized by the Pre. But even when it is, it seems to be putting out too little power. With WiFi on, it was actually losing power, albeit slowly, when using the A97 tip. I hope the tip is limiting the current and it's not a limitation of the iGo unit itself.
  8.    #8  
    I purchased an A97 tip today...I will try to charge it and will share the result.
  9.    #9  
    I plugged it into my mobile charger and it works like a charm. 89%-98% charged in 20 minutes. Very satisfied with the A97 tip.
  10. #10  
    I had the same problem, I had purchased tip A97 to use with my iGo on my Palm Pre and it was not working. After reading this thread I decided to try again.

    I found that if you turn the iGo unit on, then put the pre into power save mode (push the power button once so the screen goes dark) and THEN insert the iGo, it will recognize the iGo and begin charging the phone properly. I agree, it probably has to do with the power output of the iGo, and by turning the screen off, it lowers the amount of power needed to begin charging the phone.

    After the phone begins charging this way, you can use the phone and it appears to continue to detect the iGo.

    Good Luck you lucky Pre owners!!
  11. PreAaronr's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #11  
    The A97 works fine, as others have stated, if you turn off the screen first with the plug out and then insert it again. I have confirmed that on both the indoor and car charger for Igo. I even got it to charge by putting the plug in with the screen on and then turning off the screen...but that did not happen reliably.


    What I can confirm does not work is the A46 tip. This tip is the standard USB socket (see picture attached). The tip output is said to be 5.0V, 1.5A on the tip package. This would appear to be similar to the Palm AC socket that says 5.0V, 1.0A. I was thinking that the Pre would simply draw the current it needed. However it does not work at all using the USB cable that came with the Pre...even using the trick of first turning off the screen first. Anyone have any ideas why?

    EDIT:
    I originally said that the A46 would not work. However, it seems to be just intermittent and very variable. After I read some responses below, I went back and again tried the A46. It does work. For the life of me, I cannot figure out why it is so variable. For example, I inserted it 5 times in a row without it charging. Then it did it twice in a row. Then it would not charge for another 2 or three times. Then it charged it. Weird. In any case, the A46 tip (pictured below) DOES IN FACT WORK. It just does not work each time you plug the Pre in.
    Attached Images Attached Images
    Last edited by PreAaronr; 06/19/2009 at 08:38 AM. Reason: Tried again
  12. dornier's Avatar
    Posts
    53 Posts
    Global Posts
    59 Global Posts
    #12  
    A97 works for me with the Pre.

    GP
  13. #13  
    my a97 works with the wall and the car charger....
    palm m103 > palm m130 > palm TlX > 755p > PRE (FINALLY!!!!)
  14. #14  
    I have tested two A97 tips with the car charger and neither of them worked for me. Power save mode that scaryfencer mentioned didn't work either. YMMV.
  15. #15  
    I have extensive experience with iGo and have been using their products since 2003. I've learned quite a bit about their tips from email with their tech support.

    Tip A138 may work better than tip A97. Tip A138 is also micro-USB but is specificed for the Treo 800w. When I had a Treo 800w, I used tip A97 (since tip A138 didn't exist) and it worked fine but it charged slowly. I believe tip A138 has a higher current value and will charge the Pre. I'll find out on Friday when I receive it.

    FYI, the two common reasons for a tip not working with a device is lack of appropriate amperage and voltage tolerance. Most devices work fine when presented with less amperage although traditionally this a no no with electronics when dealing with larger amperage differences. And when it comes to voltage tolerance, some devices just don't work right when the voltage is off even by a little bit. Unfortunately, I believe the tips don't always deliver a tight enough range of voltage for some devices.
  16. #16  
    The iGo Car chargers that the A97 plugs into come in different amperages. The one with the blue illuminated logo puts out twice as much current as the one with the green illuminated logo.

    I found this out when I was working for Radio Shack. The blue illuminated ones were discontinued and the green illuminated one with a lower manufacturing cost replaced it. After the change many customers were having issues with them, unfortunately the older model isn't available any more.

    iGo does not disclose technical specifications of the actual charger only the tips. My A97 would not charge my 800W with the green illuminated charger but it worked fine with the iGo with the blue illuminated logo.

    I don't know of any other way to tell the difference between the models other than the illumination color. If anyone wants the numbers off it they are "01A05" which I believe is the revision.

    For anyone who is wondering the tips are interchangeable between the two models.
    Treo 300 --> Treo 600 --> Treo 650 --> PPC6700 --> Treo 700WX --> Treo 800W --> Pre.
  17. #17  
    I was told by a radio shack manager that the iGo charger would damage the device. It would not charge my Pre with the A97 tip. Cant remember his exact words on what would happen with that charger, so I didn't end up buying the A97 tip. Tried a couple times with the device screen on and off like mentioned above... nada... Dont care to end up with a fried Pre either!
  18. #18  
    Quote Originally Posted by PreAaronr View Post
    The A97 works fine, as others have stated, if you turn off the screen first with the plug out and then insert it again. I have confirmed that on both the indoor and car charger for Igo. I even got it to charge by putting the plug in with the screen on and then turning off the screen...but that did not happen reliably.

    What I can confirm does not work is the A46 tip. This tip is the standard USB socket (see picture attached). The tip output is said to be 5.0V, 1.5A on the tip package. This would appear to be similar to the Palm AC socket that says 5.0V, 1.0A. I was thinking that the Pre would simply draw the current it needed. However it does not work at all using the USB cable that came with the Pre...even using the trick of first turning off the screen first. Anyone have any ideas why?
    Maybe this is the same intermittent issue that others are reporting with the A97 tip, I was able to get the A46 to charge the Pre, using an iGo portable charger that uses double A batteries - not sure what model # it is.
  19. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #19  
    Quote Originally Posted by doothedeww View Post
    The iGo Car chargers that the A97 plugs into come in different amperages. The one with the blue illuminated logo puts out twice as much current as the one with the green illuminated logo.

    I found this out when I was working for Radio Shack. The blue illuminated ones were discontinued and the green illuminated one with a lower manufacturing cost replaced it. After the change many customers were having issues with them, unfortunately the older model isn't available any more.

    iGo does not disclose technical specifications of the actual charger only the tips. My A97 would not charge my 800W with the green illuminated charger but it worked fine with the iGo with the blue illuminated logo.

    I don't know of any other way to tell the difference between the models other than the illumination color. If anyone wants the numbers off it they are "01A05" which I believe is the revision.

    For anyone who is wondering the tips are interchangeable between the two models.
    I'm wondering if the blue lighted model is the autopower 3000? I had often wondered why they show a blue lighted one in the pic on the Igo page but what you actually get is one with a green light. I tried to get one of my autopower8's apart, but it's glued and I can't do it. I half way destroyed it trying to do it.
  20. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #20  
    I did a little research online. The igo autopower8 which is the current model that radio shack and igo sells is only 5 watts (.41amps) output. I found the autopower 3000 which boasts a 15 watt output which is well over 1 amp! The autopower 3000 is still available apparently and I found them here iGo Auto Power 3000 Series Power Adapter for Cell Phone/PDA - EM-PS00228-3002 for a whopping $2.99.
Page 1 of 4 1234 LastLast

Posting Permissions