Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    i must use PC-->USB Cord-->PRE to charge. wall charger nor touchstone will charge the phone. it worked fine up until this morning. i tried RESTART and i tried removing battery and neither fixed it. went to Sprint Store and tested Wall Charger with their PRE and it worked there - so it must not be the cord or charger. drove home and it work for 5 seconds again only to fail again. i have latest 1.02 update.

    ANY IDEAS????????????

    my next strategy is to run the battery all the way down to zero (WIFI, BT, STREAM, etc) - hoping it resets something - and then try to charge from there.

    THOUGHTS from any of you BRILLIANT minds??????????
  2. #2  
    Quote Originally Posted by Gekko View Post
    i must use PC-->USB Cord-->PRE to charge. wall charger nor touchstone will charge the phone. it worked fine up until this morning. i tried RESTART and i tried removing battery and neither fixed it. went to Sprint Store and tested Wall Charger with their PRE and it worked there - so it must not be the cord or charger. drove home and it work for 5 seconds again only to fail again. i have latest 1.02 update.

    ANY IDEAS????????????

    my next strategy is to run the battery all the way down to zero (WIFI, BT, STREAM, etc) - hoping it resets something - and then try to charge from there.

    THOUGHTS from any of you BRILLIANT minds??????????
    My guess is that the wall charger unit it fried. Heard that a few of them fried pretty quickly. The Touchstone has to be connected to the wall charger unit, so that's the common point of failure. Obviously, the micro-USB cable is working fine. Guess it's time to go to a Sprint store to have them replace the wall charger unit.
  3. #3  
    What the hell? This is weird. Please let us know what happens after your battery is drained. I'm hoping you find the source of this issue very soon!
    "Never regret yesterday. Life is in you today, and you make your tomorrow." óL. Ron Hubbard
  4. #4  
    don't drain your battery, that hurts your battery life
  5.    #5  
    No worries on hurting battery with lithium ions, I'm down to 20% now so we shall see soon. I think weird tuff happened with my centor and this fixed it - recalibrated it or something, its weird TRYING to drain battery asap! Illl keep you guys posted, posting this from PRE outside in the sunshine.
  6. #6  
    Check the cylinder plug that goes into the wall, hold the part near the prong and twist it, see if it clicks.

    Mine wouldnt charge and it wasnt fully closed.
  7. #7  
    Quote Originally Posted by chrissurra View Post
    Check the cylinder plug that goes into the wall, hold the part near the prong and twist it, see if it clicks.

    Mine wouldnt charge and it wasnt fully closed.
    That's interesting. Didn't realize that the prongs came off. On mine, the CE printing on the main body lines up between the prongs when it's fully locked.
  8.    #8  
    cylinder is/was locked tight. it never moved. not sure WTF suddenly happened. i predict we will see other weird charge issues spring up among the forum.

    i just ran PRE battery charge to zero and it shut down. put it on Touchstone and nothing. plugged in direct in wall - nothing. using USB via PC charge now and huge battery symbol with a lightning bolt and 1/10 filled with red at bottom is charging. never saw that screen before. i have a new Travel Wall Charger and Car Charger coming from Palm.com that was just shipped so we shall see as i 'll try them. i'll keep you posted. very frustrating.

    wow i unplugged it for a second and got a screen with a big question mark icon and electric plug icon.
  9. #9  
    Quote Originally Posted by Gekko View Post
    cylinder is/was locked tight. it never moved. not sure WTF suddenly happened. i predict we will see other weird charge issues spring up among the forum.

    i just ran PRE battery charge to zero and it shut down. put it on Touchstone and nothing. plugged in direct in wall - nothing. using USB via PC charge now and huge battery symbol with a lightning bolt and 1/10 filled with red at bottom is charging. never saw that screen before. i have a new Travel Wall Charger and Car Charger coming from Palm.com that was just shipped so we shall see as i 'll try them. i'll keep you posted. very frustrating.
    Like I said, your wall charger cylinder probably fried. Get them to give you a new one, or at the very least, go and have them check it out. By the way, other posters have mentioned that the Travel Wall Charger has a problem in connecting to the Touchstone. Something to do with the rubber/plastic on the connector being slightly too big to fit properly. Good luck solving your problem!
  10.    #10  
    Quote Originally Posted by CannonFodder View Post
    Like I said, your wall charger cylinder probably fried. Get them to give you a new one, or at the very least, go and have them check it out. By the way, other posters have mentioned that the Travel Wall Charger has a problem in connecting to the Touchstone. Something to do with the rubber/plastic on the connector being slightly too big to fit properly. Good luck solving your problem!
    i took my charger back to the Sprint store (usb cord and cylinder) and we tried it on a demo and FAIL. then we tried it on an employees PRE and it worked. then i come home and plug it in and it works for 5 seconds then fails. so unless they did a switcheroo on me in the back room, it failed and then worked again then failed. and i DREAD going back in there again. half the employees are nice and the other half are just awful.

    i'm stumped.
  11. #11  
    ^ Can you call to see if the employee who sold you the phone is working? S/he gave you their card, right?
    "Never regret yesterday. Life is in you today, and you make your tomorrow." óL. Ron Hubbard
  12.    #12  
    yeah he wasn't working. he's actually a good dude who is very diligent and helpful. the chick that helped me today with this issue had a bad attitude. someone's baby momma if you know what i mean.

    i really want to figure this out on my own because i don't want them clawing at me PRE trying to guess what it is. i told the chcik in there that i tried everything - even removing and replacing the battery and she tells me "OH NO! you're not supposed to REMOVE THE BATTERY! only our techs are supposed to do that!!!" and i was like "WTF that's the selling pint vs the iphone - change batteries through the day etc." and chick looked at me liike duhhhhhhhhhhhhhhhhhhhhhh
  13. #13  
    Since it's working on your computer, I am thinking it might not be working on your wall charger due to dirty power. Do you have your computer plugged into a UPS? Try plugging the wall charger into the UPS and then see if it will charge the phone.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  14. #14  
    ^ What the heck is "dirty power"??

    Quote Originally Posted by Gekko View Post
    i told the chcik in there that i tried everything - even removing and replacing the battery and she tells me "OH NO! you're not supposed to REMOVE THE BATTERY! only our techs are supposed to do that!!!" and i was like "WTF that's the selling pint vs the iphone - change batteries through the day etc." and chick looked at me liike duhhhhhhhhhhhhhhhhhhhhhh
    Oh, my god. The employee who sold me my phone was the Pre advocate. She flat out told me that she's had to remove the battery twice in a week because of crashes. She showed me how to remove it in case I had a problem.

    Good luck with your issues man...I hope it doesn't happen to me. Have you been able to get that big battery icon again? Maybe leave it charging for an hour or two in that mode...see what happens?
    "Never regret yesterday. Life is in you today, and you make your tomorrow." óL. Ron Hubbard
  15.    #15  
    Quote Originally Posted by ImmaSlave4U View Post
    ^ What the hell is "dirty power"??



    Oh, my god. The employee who sold me my phone flat out told me that she's had to remove the battery twice in a week because of crashes. She showed me how to remove it in case I had a problem.

    Good luck with your issues man...I hope it doesn't happen to me. Have you been able to get that big battery icon again? Maybe leave it charging for an hour or two in that mode...see what happens?
    after a full depletion it goes to that big battery/lighhtening bolt screen. then aftre several minutes of that (getting up to a few %) it switches to the restart sequence. im probably up to 10%.

    i may go back and try THEIR touchstone with MY PRE. i dread it.
  16. #16  
    Quote Originally Posted by ImmaSlave4U View Post
    ^ What the heck is "dirty power"??...
    Voltage or cycle fluctuations from your 110v outlet that is over 10%, ie. voltage going from 90 VAC or as high as 135 VAC, or cycles below 50 or above 70.

    Some electronic devices are very, very sensitive to these fluctuations. I ran into a couple of highrise intercom systems that were like that last year. One day there fine, the next day they weren't. Once we added a UPS, the units were fine.

    Computers have MOSFET on the motherboard to prevent these fluctuations.

    If he could try plugging the wall charger into a UPS, which will give him clean power, and then see if his phone charges. It's something to try.

    If he doesn't have a UPS, I am sure he could go to Best Buy and try it on one of theirs.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  17.    #17  
    interesting idea but -

    1. i live in a modern large city in a new place. i find it hard to believe i have dirty power - enough to throw off the device charging.
    2. i find it hard ti believe i'm the only one on the forum who would be affected by that if it was that sensitive.

    i'm stumped.
  18. Kyoshisan's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #18  
    the 'dirty' power thing is an interesting point. today i've been having trouble getting my pre to charge, last night it decided to stop charging in the middle of the night.

    i plugged it into my dc/ac converter (i didn't buy a car adapter) and it doesn't like it when it's plugged in before i turn the car on and decides to stop charging.

    same thing if i don't unplug it before i turn the car off.

    i secretly hope inside that the phone is just being 'smart' and choosing not to take the current based on it's analysis of the power being clean or dirty.

    my plan is hope, i like this phone, and hope it will work for me
  19.    #19  
    does anyone think i should try the NUCLEAR OPTION - ie FULL ERASE??? and then try the PALM PROFILE BACKUP?

    has anyone done this? will it work?????????????????
  20.    #20  
    this PRE is starting to remind me of the early Palm T5. it has a mind of its own and will do what it wants to do whether you like it or not. maybe this is the start of SKYNET????????
    Last edited by Gekko; 06/07/2009 at 05:28 PM.
Page 1 of 2 12 LastLast

Posting Permissions