Results 1 to 8 of 8
  1.    #1  
    the wall charger that was included with my PRE no longer charges the device. i was using the Touchstone with Wall Charger. it was working fine until a few minutes ago. looked over at PRE and screen was blank - no Clock showing like Touchstone charge. so i removed Touchstone and just tried Wall--->--->Pre with no Touchstone - and got no dice. then i pulled out the USB cord and am doing PC--->USB--->PRE charge and it YES that works. it did a restart just in case but that didn't help. also tried different outlets and those outlets are powering other things fine. i think maybe my charger circuitry failed? the little circuit breaker on the outlet was slightly popped - but not sure if it always was or not - rarely happens.

    has this happened to anyone else? if not be on the lookout for this.
  2.    #2  
    also took the battery out for a few seconds and that didn't work! any ideas????? i live in a modern place with modern electricity!!!!!! any electrical engineers in the house???
  3. gregg37's Avatar
    Posts
    23 Posts
    Global Posts
    190 Global Posts
    #3  
    My friend's wall charger (the round part, not the wire) was fried out the box. Havent had a problem here. I'm sure they'll hook ya up with a replacement.
  4.    #4  
    this topic should not have been MOVED, it's not an ACCESSORY - it was IN THE BOX - and required for use!!! i have a feeling we will see this often. and now this topic is moved where it should not be. please move back. that's why i specifically said the INCLUDED wall charger.
  5. #5  
    Quote Originally Posted by Gekko View Post
    this topic should not have been MOVED, it's not an ACCESSORY - it was IN THE BOX - and required for use!!! i have a feeling we will see this often. and now this topic is moved where it should not be. please move back. that's why i specifically said the INCLUDED wall charger.
    I got your PM and understand what you are saying, but I think it is in the right section. I'll get a few others to look at it.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  6. #6  
    gekko,

    It happens to be a Pre Accessory.
    Yes it's in the box.
    But it's not a Pre.
    It's a Pre Accessory in the box with a Pre.
    But I guess the battery is also.
    So, you may have a valid point.

    @Palandri,
    I'm at my Treo, go ahead and put it where ever Gekko wants.
  7.    #7  
    you can merge it into this

    http://discussion.treocentral.com/pa...ouchstone.html

    thanks
  8. #8  
    BTW, just check you plug, b/c the end with the plug on it unscrews from the rest of the plug assy. it might have gotten turned and not getting a good connection now.

Posting Permissions