Page 3 of 3 FirstFirst 123
Results 41 to 59 of 59
  1. #41  


    I got all these at monoprice.com for under 20 bucks shipped overnight.

    2 Car chargers
    2 wall adapters
    4 micro USB cables with varying length

    Both car and wall chargers are 5V/1amp.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  2. #42  
    Which wall chargers are those?

    Actual link?
    They don't look like either I saw on their site.
  3. #43  
    Quote Originally Posted by NickDG View Post

    I got all these at monoprice.com for under 20 bucks shipped overnight.

    2 Car chargers
    2 wall adapters
    4 micro USB cables with varying length

    Both car and wall chargers are 5V/1amp.
    Are the wall chargers Product ID 3540 at monoprice? Just asking because the image is different but the specs are the same. I am planning to buy the same things you did but only 1 car charger.
  4. #45  
    double posted somehow...

    But it looks like those are just like the white one but they are black. The black has a different picture online but must have the same mold as the white.
  5. #46  
    Quote Originally Posted by nws0291 View Post
    Are the wall chargers Product ID 3540 at monoprice? Just asking because the image is different but the specs are the same. I am planning to buy the same things you did but only 1 car charger.
    Yes 3540.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  6. #47  
    Thanks. Good to know. I ordered one of each because I wasn't crazy about the black design.
  7. #48  
    Quote Originally Posted by gmanvbva View Post
    Which wall chargers are those?

    Actual link?
    They don't look like either I saw on their site.
    For only $1.55 each when QTY 50+ purchased - High-Speed WALL Power to USB Female Converter (1000ma) - Black | Power to USB Converter

    Looks like the pic is different but as long as they keep working I am happy.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  8. #49  
    This was a chargers post and everybody is talking about cables. Cables aren't the problem!!!

    Some AC chargers (both hard wired and and usb type plugs) work to charge to Pre. Not all work, so test first. Some cause the PRE to freak out and open cards at random.

    However, I have a touchstone that doesn't work with any of my AC plugs except the Palm usb plug. These babies are $30-$40!!
  9. #50  
    I'm having serious inconsistency problems with car chargers and the Pre and with the absolutely pathetic battery life, this is a major problem.

    I bought a Motorola micro USB charger from a Wireless Giant B&M store and it worked fine for the drive home and the drive to work the next day, but after work y'day I noticed it wasn't charging and when I got to a Beast Buy I was headed for anyway to buy a side case, the phone was D-E-A-D. Lovely. While the package had Sprint logos on it, the charger itself looked like generic Chinese stuff with with no branding.

    While getting the case, I asked for a Pre charger and they handed me a Rocketfish charger which has the Pre listed on the listed on the back of the box. I plug it in and the phone came up with a GIANT empty battery on the screen (which scared the hell out of me) and refused to start for about 5 mins. when it brought up the Palm boot screen. Weird. I guess you can't let this thing run all the way down.

    It worked on the drive home, but when I drove over to me girlfirend's last night, I noticed it wasn't working. Today, I plugged it in the car and it didn't start charging until I put it in and out several times, but later on and now, it doesn't recognize it at all.

    I plug into the Palm wall charger and it works without fail. I noticed that the charger that came with my Plantronics Explorer 220 had a micro USB tip and it does charge the phone, but it's only 300 mA IIRC and after 9 hours, it didn't fully charge; clearly it's not strong enough.

    I see everyone getting great prices on the Monoprice cables, but any amount of money is too much if the darn thing doesn't work EVERY time. With the flaky maybe/maybe not behavior of these car chargers, I'm wondering what to do. Are the Monoprice chargers (wall and car) working 100% of the time? Thanks.
  10. #51  
    i bought a car charger from ebay for my Treo Pro, and this did not work with the Pre.
  11. #52  
    the charger for my lg env2 works with my pre.
  12. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #53  
    I think I discovered something this afternoon. I had a car charger and it didn't work. I went and got a different one, and when I first plugged it in it worked. The second time it didn't. Confused I played some more.

    For some reason it hit me what the difference was. I turned off the Pre, plugged in the cable, and it worked. Huh. I left the Pre on, plugged it in, and it didn't work. I pulled out my first cable and found that it also would work if I plugged it in with the Pre turned off.

    Has anyone else noticed this? The Pre wakes up and indicates charging if you plug in the car charger with the Pre off(screen off). If you try it with it on, no go.
  13. #54  
    At first I wondered if it was a bug in an application causing the problem, but closing all apps down made no difference. Besides, we shouldn't have to take such kludgey methods to get the darn thing to charge. It should just work every time. Period.
  14. #55  
    Does anyone know the specs of the sprint "pre" car charger? I read that this motorola model will work Motorola Micro USB Car Charger - OEM Original SPN5400A: ExtremePDA but according to these specs it is 12v/1a and everyone says the pre needs 5v/1a. I'm confused, would this one still work? I see a bunch of sprint oem chargers one bay that say they are for the pre but I am skeptical.
  15. #56  
    My cables from monoprice came today...working like a charm.
  16. #57  
    Didn't want to post this until I had success. Got my cables from Monoprice - Worked. Got two AC USB chargers from Best Byte Computers - Worked

    BestByte.net - Discount Computer Hardware & Reliable Service: USB

    Never used this company before, but searched Google for 5v, 1000ma and came up with these for $4 each. Took the Pre a couple of seconds to recognize the charger (longer using the Pre cables), but all is fine now. When I get another Touchstone (if I don't wait for a competitor), I'll shave the cables. Not that much to shave, but I don't have a Dremel.

    Have a USB car charger that I found the same way. 12V DC Auto Plug to 5V USB Car Charger Adapter
    Too lazy to try it out right now, but will give a report tomorrow.

    $5.

    Not bad if it all works and doesn't fry the phone. I just don't believe in magic sauce 5v and 1000ma "should" be the same. All have circuitry to prevent overcharging.
  17. #58  
    Quote Originally Posted by NickDG View Post
    Yes 3540.
    Dang. I didn't see the chargers when I went to their site. Oh well, I got some cheapies anyway and I know I can go back there. Fast shipping too (on the cables that is)
  18. #59  
    Quote Originally Posted by rhong View Post
    I just ordered one of these chargers I found posted on dealmac.com, or you can use this direct link. (Search for "CMOTV8XXCC01" on the accstation.com site to do it the hard way.) Enter the code "AC2BB" to get a $2 discount making it $3 and shipped free.

    It says it's compatible with the Treo Pro 850 and Treo 800w, as well as multiple Motorolas and other major brand phones, so I think it would work for the Pre as well. I'll report on it once I get to try it out.
    Sorry I didn't report on this sooner. Not sure if anyone was waiting on this.

    The charger works well, charges fairly quickly, but is finicky like some of the other chargers which requires the phone to be on standby when plugging it in. At times, I can plug the phone in while it's active, but most of the time, I need to plug in in while in standby mode. I'll let people know if this has changed since the 1.04 upgrade.
Page 3 of 3 FirstFirst 123

Posting Permissions