Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 119
  1. #81  
    Quote Originally Posted by Jaie1980 View Post
    Blueant V1 Works
    with voice command?
  2. #82  
    Quote Originally Posted by Onslaught View Post
    My Blueant V1 works great with my Palm Pre. After inputting speed dial numbers to the V1 (rather than the phone), all of those commands worked. Everything works great, no issues.
    so you speed dial saying "dial 1"?

    can you enter a number or name using voice command?
  3. #83  
    Quote Originally Posted by NachoB View Post
    Working great with:

    Jawbone 1
    Motorola S9-HD headset
    Motorola EQ5 speakers
    Garmin 265WT GPS
    voice command dial? "call mom"
  4. #84  
    Quote Originally Posted by Rob600 View Post
    Plantronics Voyager Pro working like a charm, my previous Plantronics Voyager 510 also works fine.

    you can use voice dial, like "call mom"?
  5. #85  
    Quote Originally Posted by zyxwv88 View Post
    Lubix bluetooth stereo headset works great both for the phone and for listening to music.
    can you dial out using voice commands, like "call mom"?

    (I now realize I could have done a mass quote, instead of several responses to different replys. Sorry)
  6. #86  
    Quote Originally Posted by Dtclarinet View Post
    so you speed dial saying "dial 1"?

    can you enter a number or name using voice command?
    You have to input the numbers into the V1 itself (instead of using the speed dial settings you have on your Pre) to make them work. Call Voicemail already works. Whatever number you're wanting to input has to be the last incoming call. Press and hold Volume (-), then it'll ask you what command you want to designate to speed dial that number. The options it'll list are Call Home, Call Office, Call Favorite, Call Speed Dial 6 through 9. Say one of those, it'll ask you to confirm, you say yes. Once you've done that, all you have to do is press the main V1 button, it'll say "Say a command," then you say any of those commands. It works. It'll also work if you say "Speed Dial 9" instead of "Call Speed Dial 9."
    Last edited by Onslaught; 07/08/2009 at 12:40 AM.
  7. #87  
    I use a Motorola BT headset which syncs with both my iPod and Pre......AWESOME.....I listen to music from my iPod and when I get a call it pauses my music so that I can answer the phone and then restarts the music when I hang up......LOVE MY PRE and have had it since June 6th.
  8. NACH's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #88  
    Compile a list of working headsets and make it a sticky??? With notes like works with voice command etc.

    Chris
  9. #89  
    The Tritton speakerphone/carphone works great with the Pre. Highly recommend it. I found that I mostly used BT headsets in the car but I passed on car speaker phones because the sound quality was not there. This one is very good. People can't tell I'm on a speaker phone with it. No more uncomfortable device shoved in my ear. Auto sleeps and wakes up. Very slick.

    Buy.com has it for $56 bucks with free shipping.

    Gadgets -Product Review: Tritton AXVisor Bluetooth Hands-free Kit
  10. #90  
    Quote Originally Posted by kklarue View Post
    I've been trying to get the WEP200 to work and it doesn't. I turned on the old phone just to make sure it was still pairing up with that one and it worked fine...is this is hardware problem that would require an exchange?
    My WEP410 seems to work fine. My older WEP200 worked, but likes to disconnect after a call and not reconnect. It's too bad because I like how the open earset of the 200...doesn't give that blocked ear feel of the 410.
  11. art_sjc's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #91  
    Quote Originally Posted by froggersloth View Post
    My sad old Motorola H500 earpiece works with it. Paired quickly, works well.
    I could not get my Motorola H500 to pair with the Pre. I gave up after trying for half an hour and purchased a Plantronics Voyager Pro. Audio quality with the Pro is horrible (posted in the Voyager Pro thread too).
  12. #92  
    I'm under the impression that my Pre has a BT hardware defect. I have used it with 2 a2dp devices and 3 headset devices and it has rediculously bad reception with all of them. Will disconnect in pocket or even belt clip. If it does not have close line of sight it won't work. With all the people here who say it works great I feel like mine must be defective. Thoughts? I plan on exchanging it for a new pre soon.
  13. #93  
    My Pre's BT doesn't work with anything. Total static anyone know a fix? or does it need to be returned?
  14. #94  
    Has anyone experienced much worse quality with bluetooth headsets after going into developer mode for homebrew apps? After I did this my Motorloa S9-HD headset is only working intermittently - any advice?
  15. #95  
    Quote Originally Posted by jakerome View Post
    I got it working too, kinda.

    My method: Make Pre discoverable. Have TT look for phones. Say "yes" when TT asks to connect to Pre. Once it gets to 40%, I choose the "add device" option from the Pre. That seems to work.

    Downside is that the Pre doesn't connect automatically-- I have to re-pair every time I get in the car. I also heard reports (preliminary) that the sound quality is better w/ the Pre than Centro, but not sure if I believe that yet. Lots of contacts synced, but some are missing. I haven't figured out the pattern.
    I have a TomTom 920T and my Pre does not always connect through BT when I turn on my Tomtom. I sometimes have to re-pair them and then that does not work every time. My Pre and TomTom does not do the data part either. I guess that is because BT tethering on the Pre is not enabled.

    My Treo 755p always worked and it even allow data access.

    I hope Palm fixes this in the FW 1.2 update.

    Anyone else have their Pre working with a TomTom device successfully every-time?
  16. #96  
    Just got a Motorola t505, from several recommendations around here.

    When I first drove home, it was pretty easy, set it up, paired it, found an empty FM channel, listened to Pandora all the way home. Happy

    Spent a few hours doing home stuff, Husband and I went out to dinner, wanted to show off my new toy. Got in the car, had to go thru all kinds of gyrations to get Pre and T505 to pair again. Then it had issues finding a good station. Then it kept like losing the pairing, but eventually seemed ok. Not as happy :|

    Dinner over, back to car, MORE problems, could not connect, turned on/off a few times. Tried different stations, very staticy, BT lost connection, had to re connect, very in and out. Tried MP3s instead of Pandora, some what better, but not great. Had to turn music on off to get it to come out of the car speakers and not the phone. BT config kept changing from phone to music icon, and no clue how to regulate Not Happy

    I have 30 days to decide if I like this and so far its more no than yes, other than my first ride home.

    Any clue what is wrong, or is BT just kinda flaky like this?

    Thanks
  17. #97  
    Quote Originally Posted by dianehelen View Post
    Just got a Motorola t505, from several recommendations around here.

    When I first drove home, it was pretty easy, set it up, paired it, found an empty FM channel, listened to Pandora all the way home. Happy

    Spent a few hours doing home stuff, Husband and I went out to dinner, wanted to show off my new toy. Got in the car, had to go thru all kinds of gyrations to get Pre and T505 to pair again. Then it had issues finding a good station. Then it kept like losing the pairing, but eventually seemed ok. Not as happy :|

    Dinner over, back to car, MORE problems, could not connect, turned on/off a few times. Tried different stations, very staticy, BT lost connection, had to re connect, very in and out. Tried MP3s instead of Pandora, some what better, but not great. Had to turn music on off to get it to come out of the car speakers and not the phone. BT config kept changing from phone to music icon, and no clue how to regulate Not Happy

    I have 30 days to decide if I like this and so far its more no than yes, other than my first ride home.

    Any clue what is wrong, or is BT just kinda flaky like this?

    Thanks
    It's not the T505, that's a near perfect device. It's the Pre. I'm very frustrated with the BT. I tried the Jabra one; same thing. So keep the T505, it's a great investment, and hopefully they will fix the BT issues soon. Send a message to Palm support; I will be sending another one since we can't guarantee they will read these forums.
  18. #98  
    Quote Originally Posted by kkacatin View Post
    Tried using a 2.5mm (3/16") to 3.5mm (1/8") adapter to use my headset, but the signal is not strong enough and my friends can barely hear me.

    I could go and find a 3.5mm headset, but I figured it's time for me to get a Bluetooth headset

    Anyone tried the Samsung WEP200 with the Pre?

    Try the Nokia BH-804 non stereo but works well for me for the stereo headset i use a Samsung SBH500 and am happy... Reason for two is i don't want to walk around with the big stereo headset The Nokia comes with a nice charging dock and also has a micro usb connection on the dock and the 2 travel plugs that come with it... also has a nice ear hook set up...
  19. c_martini's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #99  
    I have been using the Pre with the Nokia BH-503 bluetooth stereo headphones and they do work. Though sometimes I have problems with the volume control on the headphones not adjusting the volume on the pre correctly. I merely get error beep tones from the headphones when pressing the volume up or down. This may well be a bug in the Pre's implementation of the A2DP spec. I have also noticed the sound quality doesn't seem as good as when these headphones are paired with my Nokia N95-8gb. However, the Nokia phone has far more sound configuration options, which could account for the difference in perceived sound quality. With the pre, I do also get occasional sound drop outs. I never experienced this before with other devices I have used with these headphones...
  20. #100  
    Quote Originally Posted by c_martini View Post
    I have been using the Pre with the Nokia BH-503 bluetooth stereo headphones and they do work. Though sometimes I have problems with the volume control on the headphones not adjusting the volume on the pre correctly. I merely get error beep tones from the headphones when pressing the volume up or down. This may well be a bug in the Pre's implementation of the A2DP spec. I have also noticed the sound quality doesn't seem as good as when these headphones are paired with my Nokia N95-8gb. However, the Nokia phone has far more sound configuration options, which could account for the difference in perceived sound quality. With the pre, I do also get occasional sound drop outs. I never experienced this before with other devices I have used with these headphones...
    That's odd My BT stereo sounds clear as a CD with my Samsung SBH500 stereo headset and the voice is clear with my Nokia BH-503 voice headset some headsets are a bit diff when it comes to that but so far i have not had any probs what so ever... Well I take that back if you get to far away from the phone it will cut out some but other then that not a prob...
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions