Page 6 of 6 FirstFirst 123456
Results 101 to 105 of 105
  1. gemster18's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #101  
    I have a 2010 Nissan Maxima SV without Nav. the Pre pairs up perfectly...... but it wont sync the Phonebook..... thanks Palm....
  2. #102  
    2010 Hyundai Elantra Touring, Pairs and works perfectly.
  3. #103  
    wow lots of BMW and Audi owners here

    I am planning to get a Chevy Camaro with BT connectivity package.... anyone have experience with that? (or any other Chevy car perhaps?)
  4. #104  
    It Pairs up great with the head unit in about 10 seconds. Phone calls work perfectly. When playing Pandora, however, I am only getting sound out of the front speakers. Just wondering if this is due to the Pre or the head unit. Can anyone give me some insight? TIA.

    EDIT: I got a hold of Kenwood tech support and they were able to guide me thru the BT settings on my head unit to get the sound to play on all speakers. It's awesome!!!!
    Last edited by BlueCrush; 09/29/2010 at 09:56 PM.
  5. TyBec's Avatar
    Posts
    175 Posts
    Global Posts
    239 Global Posts
    #105  
    Quote Originally Posted by gemster18 View Post
    I have a 2010 Nissan Maxima SV without Nav. the Pre pairs up perfectly...... but it wont sync the Phonebook..... thanks Palm....
    If you don't have the nav, where would the phonebook appear? There is no screen for the phonebook to show up. Just an honest question as I have a tomtom gps unit and the phonebook works perfectly.
Page 6 of 6 FirstFirst 123456

Posting Permissions