Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 105
  1. #41  
    Quote Originally Posted by giobatera View Post
    I also had a BB installed previously and it worked great. Now, for the Pre, all I did was turn on my BT on the phone, while inside the car. Serach for devices, it discovered my Pioneer BT, I hit connect, phone will ask you to enter the passcode, which should be 0000 (4 zeros). After that, just go to the pioneer setting, and register the phone. Once that's done, it should auto connect, every time you're in the car. Now, just to point it out, I was NOT able to play anything from the phone via A2DP either. I try to use PANDORA and no sound at all, even though it is connected.
    "you might wanna delete the BB from the pioneer registry first though"
    Would resetting the whole thing do? I pushed that little reset button a hundred times so far, thinking it was the solution to my problem last time. I will spend some more time playing with it this evening, since it's crazy useful to have auto-BT in a standard transmission car.

    Did the phonebook thing work for you?
  2. giobatera's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #42  
    Quote Originally Posted by eddieroger View Post
    Would resetting the whole thing do? I pushed that little reset button a hundred times so far, thinking it was the solution to my problem last time. I will spend some more time playing with it this evening, since it's crazy useful to have auto-BT in a standard transmission car.

    Did the phonebook thing work for you?
    I just don't know what to do, can't find a way to transfer my contacts. I also tried to listen to PANDORA thought BT and it looks connected, but no sound at all.
    Any ideas?
    As far as deleting your BB from the unit before you try adding the Pre. On the options on your D3, you'll see where the BB was registered b4, should be a "delete" next to it. Just hit that and then try adding the pre.
    Let me know if it works...
  3. #43  
    Quote Originally Posted by Croathlete View Post
    My new Camaro has both the Handsfree and A2DP profiles. Unfortunately, I can't use both at the same time, but they do work great. I can stream Pandora straight to the car. Sound quality isn't as good as XM or straight from the Pre's local music storage, but not bad for streaming radio.
    If you haven't done already, there is a "High Quality" preference setting in Pandora for Pre. See if that helps with the sound (if you are in a 4-5 bar area of course )
  4. #44  
    I have an '06 Lexus IS 350 with nav and the phone paired fine with it. I didn't try transferring contacts as I got too many of those on the phone and already had contacts programmed in it. No complains about voice quality either.
  5. #45  
    Quote Originally Posted by gopostal View Post
    Paired my Pre with my Alpine stereo with BT. Check this out! I can stream Pandora or iTunes playlists (podcasts), sounds great. When a call comes in, music pauses, I press the phone button on my dash, answer the call, talk, hang-up, music resumes. When I exit the vehicle, Pre pauses music. No static or skips! Very impressed!

    Is this possible with an 06 Audi A6? If so, does anyone know how to do this? please???
  6. #46  
    Quote Originally Posted by Septro View Post
    Two cars:

    BMW 335 - Bluetooth paired seemlessly. No problems. The phone contacts load directly to the car and are fully available. Call quality is reasonable but other callers can easily tell you are in a moving car.

    Acura MDX - Bluetooth pairing with no problems. Can not load the phonebook into the Acura INFO function. Acuralink can not send data out through the phone as well - but I may need to manually configure the communications. Call quality is great and sounds more like a conference phone situation rather than a wind-tunnel test.

    I don't attribute the call quality difference between the cars exclusively to the Pre but just the fact that one is a crotch-rocket and the other a family SUV.
    what year 335. mine is an 07 w/nav. Pre pairs to bluetooth, sound quality is great but phonebook entries don't upload, not even speed dials.
  7. #47  
    Was able to sync my pre with the pioneer avic700bt with no problems, actually the pre was easier than my treo 755p which always gave me problems.
    Was also able to download all my contacts to the radio with no problems as well.
  8. #48  
    I have an alpine IVA-W205 head unit and the Alpine KCE-400BT bluetooth module, and everything works great with it. Music over bluetooth (including control of pandora and the music application from the head unit), syncing phonebook, missed dialed and received calls, etc etc.
  9. viperx100's Avatar
    Posts
    76 Posts
    Global Posts
    78 Global Posts
    #49  
    I have the Pioneer P980BT headunit and while pairing and making calls was a breeze, I connected it as the bluetooth player and while I can play, stop, pause and switch tracks, no sound comes through my speakers. Any ideas? HELP! My headunit controls the songs but I can't get any audio at all. Also how would I transfer my phonebook contacts to the headunit? Anyone?
  10. ucsbleo's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #50  
    Quote Originally Posted by gigaorg View Post
    I have an 05 bmw. The phonebook does synch.
    Do you have the business cd or the navigation head unit on your bmw? And will it stream pandora or just strictly phone calls?
  11. #51  
    Well I just tired phonebook sync and it does not work on my Sony Ericsson HCB-700 kit but calls work fine and same with voice digit dialing. I can't dial by name though. The Pre needs the SYNCH profile to send PIM data to my car kit!!! My Sony Ericssons from 5 years ago have that profile and more!!!
    Last edited by Eguy; 06/25/2009 at 11:00 PM.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  12. #52  
    I have a 2006 Prius. Bluetooth works fine. But like others, I can't transfer my contacts. I was able to transfer contacts with Treo 755p and I think even with the 650 and 600. Why not the PRE????
  13. #53  
    Quote Originally Posted by Septro View Post
    Two cars:

    BMW 335 - Bluetooth paired seemlessly. No problems. The phone contacts load directly to the car and are fully available. Call quality is reasonable but other callers can easily tell you are in a moving car.

    Acura MDX - Bluetooth pairing with no problems. Can not load the phonebook into the Acura INFO function. Acuralink can not send data out through the phone as well - but I may need to manually configure the communications. Call quality is great and sounds more like a conference phone situation rather than a wind-tunnel test.

    I don't attribute the call quality difference between the cars exclusively to the Pre but just the fact that one is a crotch-rocket and the other a family SUV.
    How did you get your Pre paired with your MDX? For some reason my MDX will not see the Pre and vice-versa. Thanks.
  14. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #54  
    07 Acura TL Type-S. Paired perfecty, sound quality is great, phonebook transferred with no problem. One major issue though. I can't hang up from the wheel. Pressing the hang up button puts the call on hold. I'm not expecting a fix for this one. I'll just have to get use to it.
  15. alsdweoir's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #55  
    The Pre does seem to work very well with my 2009 Ford Fusion, but sometimes, when I leave the car, the Pre says stuck on the bluetooth as if it's still connected to the car. It even goes so far as if I make a call after I've left the car, the audio source for the call is still bluetooth and it shows the "B" with the filled in circle around it as if it's still connected.

    What I've been doing is just turning off the bluetooth altogether after leaving the car, but there are two problems with that. First, it's inconvenient and takes like 30 to 60 seconds for the Pre to shut down the bluetooth. Second, it seems like I have trouble reconnecting to the car sometimes after turning the bluetooth back on.

    Anyone else have this issue?
  16. nugga's Avatar
    Posts
    1 Posts
    Global Posts
    16 Global Posts
    #56  
    my 09 a5 worked perfectly. phonebook synced and call quality was very good.
  17. #57  
    I'm hoping someone can help me. I have a 2009 Nissan Rogue with bluetooth. I can pair my pre fine, sometimes when I am not in the car and try to make a call, nothing comes out of the earpiece on the phone. So I click on the speaker button in the phone app and it's in bluetooth mode! So I have to switch it to normal in order to hear anything. I just don't understand how the phone could default to bluetooth mode if it's not even connected to the bluetooth handsfree. Also, with all my other phones when I would initiate a call on the handset (as opposed to dialing through the bluetooth) it would automatically connect to my car and I could hear the call. That is not the case with the pre. Same thing if I get an incoming call, it doesn't automatically connect. Only time the car bluetooth works is if I initiate the call through it. Anyone have any ideas? I've successfully used my car's bluetooth with probably 5 other different phones and never had any problems like this.
  18. #58  
    Just had this unit installed in a 2003 Xterra. Phone calls are crystal clear and Pandora is streaming just fine. It has a USB port in front that charges the phone. Best bang for the buck for around $200.
  19. #59  
    Quote Originally Posted by davetati View Post
    How many contacts do you have ? I thought that Audis had a limit of how many contacts could be transferred into the phonebook ?

    Can't help on the favourites. You could add voice tags (if you have that feature) to the people you call the most. I was impressed with the Micro$oft synch system as I didn't need to add voice tags, could just say a persons name and it recognised them

    Sad state of affairs when Audi is behind Ford in the technology areas !!
    I have a 2007 Audi A4 with the navigation system. My Pre works fine and I do not believe there is a limit. I believe it just reads the contacts as the two systems are synced. As far as the limit, you might be talking about the contacts you can input directly into the car.
  20. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #60  
    Quote Originally Posted by neoGTR22 View Post
    I have an 05 BMW as well. What model? I'm considering purchasing the Bluetooth module but as I understand it, there are different variations, some more updated than others.
    I have a BMW 05 330 CI. Stock Radio. Phone pairs well, but no phonebook transfer. I had a Tilt before this phone and when the phonebook tried to synch, the phone would shut off. Something tells me that the BMW handshake is not standard.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions