webOS Nation Forums >  webOS Devices >  Upcoming & Rumored webOS Devices > old SMS not showing up on Preł
old SMS not showing up on Preł
  Reply
 
Thread Tools Display Modes
Old 03/07/2013, 11:16 AM   #1 (permalink)
Member
 
Posts: 7
I recently migrated from my Palm Prē (webOS 2.1.0) to a HP Preł (webOS 2.2.4)

(And I'm really happy with the improved hardware, increased memory and speed, and specially bigger / higher rez screen)

After restoring from my Palm Profile, I noticed something strange:
- Not all old message are displayed.

In the "Messaging" application, some threads are showing gaps. For example, in one discussion i see archives from the Prē up until March 2012, and then it jumps to the messages sent with the Preł. But none of the message inbetween are visible.

Note: the messages ARE in the database.
- They were correctly backup from the Prē to the Palm Profile before migrating,
- They were correctly restored to the Preł.
- If I dump the messages using export-messages, the messages ARE THERE
- They just didn't show up inside the messaging app.

Note: Back when I upgraded the Prē from 1.4.5 to 2.2.4, I used this tool by rcmarvin, so the SMS archive contains SMS dating back from 2010 when my Palm Prē still had 1.3
This might bring some confusion to the Preł's messaging app, although the Prē handled it without any problem, even after a full erase/restore.

So has anyone seen such "SMS not displayed" problems ? Thank you very much.
DrYak is offline   Reply With Quote
Old 03/08/2013, 02:29 PM   #2 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
From what I remember, there has never been a sure fire way to backup and restore this database.
OldSkoolVWLover is offline   Reply With Quote
Old 03/26/2013, 03:33 AM   #3 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by OldSkoolVWLover View Post
From what I remember, there has never been a sure fire way to backup and restore this database.
My database *was* correctly backed-up by HP/Palm.
All the messages are in there.

As I said, if I compare the dumps between the Prē and the Preł, or if I look manually inside the dump of the Preł, the messages *are there*.

But when I look in the *app*, some message are *not shown*.

That really looks like a bug in the viewer of the message app.
DrYak is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0