Results 1 to 8 of 8
  1. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
       #1  
    I have an issue that started recently. I haven't been able to find any threads on the topic.

    Every morning the web app and email app open, but have no function. I.E. They open with blank screens, and none of the menus, bookmarks, history, messages display anything. Just empty... If I try to restart Luna it hangs. So I must "hard boot" (power and minimize button for 15 sec.)
    (I've since simply selected "device restart" as that DOES work and operation resumes normally after restart.)

    Of course I have a multitude of patches and homebrew, a number of which pertain to email or web. So I'm not expecting to get suggestions to remove all patches and see. I can do that and will if necessary, but if anyone has experienced a similar issue, perhaps I could reduce the experiment a bit, and at least start with some suggestions from actual users experience... it would be most appreciated. I'd even buy an app or donate if a dev or homebrewer has some specific knowledge of this issue

    My obvious suspicion is save-restore, or webOS backups, since they occur each evening, but then again, they may not be the cause, merely the function that triggers another app/patch to choke.

    I welcome any feedback

    PS. If there's another forum you suggest for crossposting my issue please let me know. Don't wish to clutter forums, but if something is more apropos, I'm open to suggestion

    Sincerely
    Roy
    Sprint FrankenPre2 - Touchpad
  2. #2  
    I have the exact same problem. It started a month or two back, I think. Luna restart hangs, but the device restart does the trick. But, invariably, it "goes empty" in about a day. I am sorry I can't offer any solutions. For the techies who may have ideas, I do note that the only time I was able to do a Luna restart without hanging the TouchPad was when I did it immediately after a device restart. I suspect then that Luna restarts probably work as long as the TouchPad hasn't "gone empty" (forgive me for the lack of a better phrase).

    I too would love to find out what is going on...
  3. #3  
  4. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
    #4  
    I haven't seen a difinative fix/answer for this problem. There are several things that you can try that may help for awhile. I just set mine to reboot before I head to the bathroom in the morning. Some people have set theirs to auto reboot. I don't know if this is a good solution. I keep odd hours and have rebooted at 2am, 4am, etc... and still had to reboot after grabbing a couple of hours sleep.

    I had this problem for awhile in spring 2012. Then it stopped all on its own without me changing my TP or my habits. Now it started again a couple of weeks ago.

    I think that this is a code problem with something on HP's server side. Either it gets, doesn't get, or partially gets something from the servers and that screws it up. If you notice, it is things linked to HP profiles that fail. Everything else will be fine. Of course, this is only an opinion. I have no proof.

    Sorry that I can't be of more help.
  5. #5  
    do you keep your TP on WiFi all the time


    I turn on my WiFi when I'm using my tp the rest of the time it sits on my touchstone with the WiFi off

    try turning yours off one night and see what happens
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  6. #6  
    One thing that seemed to help me was using Tailor (from preware) to run ****. But I ended up doctoring just cause I'd had it a year. . .
  7. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
       #7  
    Quote Originally Posted by kataran View Post
    do you keep your TP on WiFi all the time


    I turn on my WiFi when I'm using my tp the rest of the time it sits on my touchstone with the WiFi off

    try turning yours off one night and see what happens
    I do leave WiFi always on...

    I'll have to see if turning it off changes the dynamic.
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  8. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
       #8  
    I appreciate the suggestions and the link to the other thread regarding this issue. Seems it's happening to a good number of folk with no definitive cause or correction, but at least some work-arounds and a few victories

    Now that I've actually subscribed to my own thread, I can see if any new ideas are found. And we can watch the other thread, as thats got some good info too.

    Thanks
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre

Tags for this Thread

Posting Permissions