Results 1 to 8 of 8
  1.    #1  
    Hello,

    I am trying to install : How to install homebrew apps on your TouchPad or webOS smartphone

    Everything is ok untill this step : INSTALL APPS ON YOUR DEVICE

    Take your Micro-USB cable and plug it into both your computer and webOS device. Your'll be prompted on the device to enter USB Drive mode or Close (TouchPad)/Just Charge (webOS smartphone) - tap Close/Just Charge.

    If you left WebOS Quick Install where it was when installation finished (No Devices Found), click OK. If Quick Install is not open, go ahead and open it.


    At this step I can't click on the "OK" button.

    If Quick Install is not open, go ahead and open it

    I don't know how to open it because when I click on "cancel" everthing disapears..

    Can someone help me ? I am French sorry for my English.

    ps : this is to recover the app "hotspot" on my touchpad, as I removed it by mistake
  2. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #2  
    First your webOS device needs to be in developer mode. (#*devmode#) on your phone keypad. Then hit the dial button. Turn on the dev. Mode. Leave the password blank. Restart both your device and computer and try again to install.
    Now I'm only an average user in the USA, and apologize if not what your asking. Someone with more knowledge should post eventually. I'm only stating what I did to get my Quick install to finally recognize my device.
    -- Sent from my TouchPad using Communities
    Last edited by Balooz; 05/17/2012 at 05:00 AM.
  3.    #3  
    Quote Originally Posted by Balooz View Post
    First your webOS device needs to be in developer mode. (#*devmode#) on your phone keypad. Then hit the dial button. Turn on the dev. Mode. Leave the password blank. Restart both your device and computer and try again to install.
    Now I'm only an average user in the USA, and apologize if not what your asking. Someone with more knowledge should post eventually. I'm only stating what I did to get my Quick install to finally recognize my device.
    -- Sent from my TouchPad using Communities
    Thank you Balooz,

    I really followed scritly the guide and had exactly the same screens, both on my touchpad and my pc.

    But when I arrive a the step to click on "install" on Quick Install, I cannot skip the message "novacom driver missing" to go to the "install" button

    I will now try to restart both computer and touchpad, try again and let you know about the result.

    Thanks again !
  4. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #4  
    Yeah, I've gone through that problem myself a few times actually, not having novacom driver work right, I think the restarts should clear up the problem. If it comes down to it you may have to try and reinstall the novacom driver. Just keep messing around with it and you'll find the right combination, to getting it to work. Or until someone else may offer more insight and useful info. Good luck. That's how I finally figured it out, here, trial and error, and homebrew community forums.

    -- Sent from my TouchPad using Communities
  5. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #5  
    Oh try the restarts without the USB cable installed, if I'm not mistaken.

    -- Sent from my TouchPad using Communities
  6. #6  
    I concur with most other posters here. I had to restart my PC and touchpad about 3 times after novacom install before wosQI would recognise my TP. Since then though, everythings been cushty. Good luck!!
    Touchpad 4G, Pre3
  7. #7  
    You could try installing the software development kit(SDK) to get the novacom drivers from that, I don't know where you have downloaded it from.
    Touchpad 16GB 3.0.5
    Pre 2 2.2.4
  8. #8  
    hotspot for your 4G TouchPad? If you have a WiFi TouchPad, that would be totally useless.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions