Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 201
Like Tree30Likes
  1. #121  
    Hi Filmor

    I installed the last version of your plugin. As a precaution i deleted all my facebook chat and msn accounts, then rebooted, installed the plugins and re-entered my account data.

    It kinda worked for a while, but now I cannot log in anymore. If I try to pass from offline to online nothing happens. Deleting/re-entering my data and restarting luna didn't fix the issue.

    What could I do wrong? Looks like everybody else is happy beside the wazzapp matter!

    Thanks again for your effort! More donations wil, come! ;-)
  2. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
       #122  
    I know that problem. It happens when for some reason the transport dies (will have to investigate this). You can either restart your phone or kill the transport by entering "killall -9 org.webosinternals.purple.transport".
    It will relaunch as soon as you try to login.
  3. #123  
    So I was wondering if anyone has tried to get Office Communicator to work using this plugin on the TP? I know when NuttyBunny was doing detail for this -- he did get it to work on the Pre 2 (webOS 2.1).
  4. #124  
    I've just installed it to my Veer and seems like jabber does not work. When I create new account it does not display additional settings, I see only emty frame with caption "Advanced options"
    Phone: HP Veer
    Jabber: shura0@ya.ru
  5. #125  
    both my facebook and msn accounts on Pre3 will periodically log off, and then I cannot log back on.

    It will show as Available but I wont be able to send or recieve messages.

    Reboot fixes this.
  6. #126  
    Quote Originally Posted by Shura View Post
    I've just installed it to my Veer and seems like jabber does not work. When I create new account it does not display additional settings, I see only emty frame with caption "Advanced options"
    I've been trying to get Jabber to work. I had to fix a undefined object reference, but that leads to more issues that i haven't had time to fix (some expected json data that is passed in appears to be JSJSJS $code$...).
    Did you know:

    webOS ran on a Treo 800 during initial development.
  7. #127  
    Quote Originally Posted by rmausser View Post
    both my facebook and msn accounts on Pre3 will periodically log off, and then I cannot log back on.
    Same here with Gtalk on my German Pre 3.
  8. #128  
    Quote Originally Posted by polaris_silvertree View Post
    So I was wondering if anyone has tried to get Office Communicator to work using this plugin on the TP? I know when NuttyBunny was doing detail for this -- he did get it to work on the Pre 2 (webOS 2.1).
    +1 for this as its my corp IM tool.

    We have a web based version which is basically unusable on the TB browser. Would love synergy OC support. If I'm desperate, I boot to android and use OfficeTalk.
    Touchpad 4G, Pre3
  9. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
       #129  
    I will add additional plugins (like sipe for the Office Communicator stuff and sametime etc.) as soon as the basics are working reliably. Regarding the "can't connect anymore" error, it would be really nice if someone could either tell me how to reproduce it or provide logs from exactly that time. I'm trying to debug this and have a candidate, but I'm not really sure

    The other thing I'm working on is to unbreak the Mojo validator UI.

    After I managed those, builtin prpls are the next step, after that plugins.
  10. #130  
    Quote Originally Posted by filmor_ View Post
    Regarding the "can't connect anymore" error, it would be really nice if someone could either tell me how to reproduce it or provide logs from exactly that time. I'm trying to debug this and have a candidate, but I'm not really sure
    I'm using Skype, ICQ and Facebook Chat. And mostly after roaming FB and ICQ aren't working correctly. No problems with Skype. If I can porvide any logs just say which parts are important to you.

    -- Sent from my Palm Pre3 using Forums
  11. BlueRQ's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #131  
    hi filmor_!

    in the Greg's Synergy Messaging Plugins Thread, theres a reply regarding an HP Veer near Köln

    Synergy Messaging Plugins (WebOS 2.X)

    just in case you miss it.. hahah... i have a veer 2.1.2... and i hope you can make it work... i'll be glad to donate for that..

    guys, do you have it working on a veer with 2.1.2...???

    RQ
    webOS [[[ ]
  12. #132  
    How to uninstall this package? I have uninstalled it with standard packet manager, but after it my phone eats battery in several hours. Reboot does not helps.
    How to uninstall all parts of the package?

    P.S. My device is HP Veer
    Phone: HP Veer
    Jabber: shura0@ya.ru
  13. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
       #133  
    Why do you think that this pkg is respnsible?

    You could manually (i.e. in Internalz) delete all files in /etc/palm/activities and /var/usr/sbin that start with org.webosinternals.purple, I'll make that more functional in the next release.
  14. #134  
    Why do you think that this pkg is respnsible?
    It starts after this plugin testing. I did nothing more.

    delete all files in /etc/palm/activities
    Are you sure? Is it safe?
    I have many files in that folder:
    Code:
    root@a:/etc/palm/activities# ls
    com.palm.app.tasks                   com.palm.palmprofile
    com.palm.appcatalog                  com.palm.service.backup
    com.palm.contextupload               com.palm.service.contacts
    com.palm.db                          com.palm.service.contacts.linker
    com.palm.imlibpurple                 com.palm.service.contacts.sim
    com.palm.imyahoo                     com.palm.service.dwipe
    com.palm.messaging.chatthreader      com.palm.smsservice
    com.palm.mmsservice                  org.webosinternals.purple.transport
    root@a:/etc/palm/activities#
    In /var/usr/sbin I have the following:
    Code:
    root@a:/var/usr/sbin# ls
    org.webosinternals.ipkgservice       org.webosinternals.purple.transport
    org.webosinternals.modeswitcher.sys  org.webosinternals.purple.validator
    root@a:/var/usr/sbin#
    Should I delete only org.webosinternals.purple* ?
    Phone: HP Veer
    Jabber: shura0@ya.ru
  15. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
       #135  
    Only those prefixed with org.webosinternals.purple of course. Sorry if that wasn't clear. You should definitely /not/ delete /all/ files in /etc/palm/activities
  16. #136  
    Thank you Filmor. I hope the following info could help with the problem with Veer.
    I sucessfully installed and used the plugin with MSN once two days ago. Then, for some reason, i uninstalled the plugin. After that, I tried to reinstall but everytime I could not login MSN. (always offline).

    I tried for two days in vain until just now i remembered what i did two days ago.

    when i set up the account, the first letter of the account name will be forced to be capitalized by default. What i did two dyas ago was to change the first letter to lower case. (i.e. Instead of "ck", i entered "Cck" and then delete the first "C".

    I did the same just now and finally i got msn working!
  17. #137  
    I've been trying to connect to my XMPP server without any luck.

    I open "Messaging", select "Jabber", complete my username, password, select "Require encryption"(my server requires this anyway), and Sign in.
    The spinner spins for a while in the "sign in" button, and then the dialog just closes, and I'm sent back to the previous one (with the list of protocols).

    I've tried manually settings the connect server, as well as using the facebook plugin, but both fail silenty the same way.

    I got this touchpad today, so there's nothing funny and nothing else installed on it yet (save for preware, which I needed to install this).

    Here's my /var/log/messages. I got rid of any previous stuff before I tried to make it as short as possible:

    http://sprunge.us/WPWK
  18. #138  
    Quote Originally Posted by filmor_ View Post
    As discussed in Synergy Messaging Plugins (WebOS 2.X) I've been working on a new implementation of the Messaging plugins for the Touchpad. This post is the first release milestone (TADA). It adds account templates for ICQ, MSN, Facebook and general Jabber.

    /EDIT: Don't expect this program to not eat your head. I give absolutely no warranties whatsoever (besides saying that I still have my head and it works for me).

    /EDIT2: I took the freedom to use the namespace org.webosinternals.purple for this, could someone from the webos-internals team comment on that? Is it alright?

    /EDIT4: New link works now
    If you have installed a previous version you should do a Luna restart after installing the update.

    /EDIT5: New version, added sanitisation, possibly fixed installation so that it works everywhere

    There are some quirks left that I intend to fix, although I'd really appreciate patches for this:
    - Localisation is missing (need some gettext mage on this one …)
    - cyrus-sasl doesn't work properly currently, thus some XMPP servers (like Google Talk) could be problematic
    - Modifying accounts has to be implemented (though that should be trivial)

    The sources are at https://github.com/filmor/webos-messaging
    The ipkg is at https://github.com/downloads/filmor/....9.2_armv7.ipk
    This should be compatible with the Touchpad, Pre 3 and Veer.

    Have fun and please help

    If you want you can show your appreciation for this by donating
    https://www.paypal.com/cgi-bin/websc...=NT9EDMPZT8Y6C
    Thank you for the great work! But it seems that it will not work with community edition of LunaSysMgr?
  19. filmor_'s Avatar
    Posts
    222 Posts
    Global Posts
    223 Global Posts
       #139  
    That's not true. The plugins (like most services) work on a totally different layer of webOS and don't care about LunaSysMgr at all.
  20. W0153R's Avatar
    Posts
    44 Posts
    Global Posts
    52 Global Posts
    #140  
    I've just created a facebook account, but I'm having trouble adding a "Facebook Chat" account on my Veer.
    I'm not getting any responce after pressing the "Sing In" button, only the wheel starts turning and disappears again after a while.
    As "Facebook E-Mail" (login credentials) I've tried my real e-mail adres, facebook.name.####@facebook.com and facebook.name.####@chat.facebook.com.

    I got the following in /var/log/messages:
    Code:
    user.err org.webosinternals.purple.validator[3963]: [purple.validator] accountLoginFailed is called with error: 2. Text: Not Authorized
    user.err org.webosinternals.purple.validator[3963]: [purple.validator] returnValidateFailed error: -3141602 - Not Authorized
    user.crit LunaSysMgr: {LunaSysMgrJS}: org.webosinternals.purple: Error: {"error":"Not Authorized","errorCode":-3141602}, palmInitFramework383:2569
    user.notice org.webosinternals.purple.validator[3963]: [purple.validator] org.webosinternals.purple.validator stopping...
    user.notice org.webosinternals.purple.validator[3963]: [purple.validator] org.webosinternals.purple.validator stopped.
    user.notice org.webosinternals.purple.validator[4046]: [purple.validator] org.webosinternals.purple.validator starting...
    user.notice org.webosinternals.purple.validator[4046]: [purple.validator] org.webosinternals.purple.validator started.
    user.err org.webosinternals.purple.validator[4046]: [purple.validator] accountLoginFailed is called with error: 2. Text: Not Authorized
    user.err org.webosinternals.purple.validator[4046]: [purple.validator] returnValidateFailed error: -3141602 - Not Authorized
    user.notice org.webosinternals.purple.validator[4046]: [purple.validator] org.webosinternals.purple.validator stopping...
    user.notice org.webosinternals.purple.validator[4046]: [purple.validator] org.webosinternals.purple.validator stopped.
    user.crit LunaSysMgr: {LunaSysMgr}: Encountered error during recv: 104, Connection reset by peer [fd: 162, client service name: org.webosinternals.purple.validator, client unique name: /var/run/ls2/5nmBTO
    user.crit LunaSysMgr: {LunaSysMgrJS}: org.webosinternals.purple: Error: {"returnValue":false,"errorCode":-1,"errorText":"Message status unknown."}, palmInitFramework383:2569
    user.crit LunaSysMgr: {LunaSysMgr}: AppId msg type: 17
    user.notice org.webosinternals.purple.validator[4052]: [purple.validator] org.webosinternals.purple.validator starting...
    user.notice org.webosinternals.purple.validator[4052]: [purple.validator] org.webosinternals.purple.validator started.
    user.err /usr/bin/filenotifyd[2113]: schedule act from inotify changes done. 0
    EDIT: I think the log is from pressing the "Sign In" button twice, I've included the second time because it's slightly different.
    Last edited by W0153R; 07/08/2012 at 12:09 PM.
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions