Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 397
Like Tree44Likes
  1. #81  
    Cant share names be assigned in the conf file? Looks like it can.
  2. avelane's Avatar
    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #82  
    Quote Originally Posted by avelane View Post
    Hi,

    No problem for my touchpad but my pre3 is not visible on Win7 and the Preferences button is grayed out. No smb.conf file in the /opt/etc/samba directory.

    But the "Homebrew JSJSJS $Framework$&$quot$; $application$ $is$ $already$ $installed$, $so$ $it$'$s$ $not$ $the$ $only$ $issue$.

    Otherwise, it's a great, great application.
    Finally, it's working.

    I have re-launched the "pmPostInstall.script" script located into the installer directory from the command line of WQI.
  3. #83  
    Quote Originally Posted by p41m3r View Post
    Cant share names be assigned in the conf file? Looks like it can.
    you can edit the conf file to your liking, i have the downloads folder open instead of public, i have the palm apps folder shared, screenshots and a few others.
  4.    #84  
    @powerplay44 It appears that easysamba is already installed, try uninstalling it and then installing the version from Preware.

    @rioachin Oh man, I can't believe I missed that. I'll put out an update with it when I'm at my laptop.

    @avelayne Uninstall and reinstall WiFi File Sharing, that's when smb.conf is created (post-install).
  5. avelane's Avatar
    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #85  
    Quote Originally Posted by ShiftyAxel View Post
    @powerplay44 It appears that easysamba is already installed, try uninstalling it and then installing the version from Preware.

    @rioachin Oh man, I can't believe I missed that. I'll put out an update with it when I'm at my laptop.

    @avelayne Uninstall and reinstall WiFi File Sharing, that's when smb.conf is created (post-install).
    Already try (only one time). Doesn't work... Maybe another problem with patches in my pre3 but directly with the command line, it's ok so i'm happy guy
  6.    #86  
    Yeah, all the entries are pretty self-explanatory. Don't change any of the bits in square brackets though! [Public] etc are hardcoded for now. Customizable shares is another future feature.

    @Avelayne Good stuff, I didn't realise you were versed in terminal enjoy the app!
  7. #87  
    heres my smb.conf, renamed to smb.txt for attachment purposes (breaks when i add it to this post as code tagged for some reason
    Attached Files Attached Files
  8. #88  
    for some windows users who cant get it going, make sure your pc IS attached to a workgroup, default is WORKGROUP but some may have nothing/no workgroup or they may have MSHOME, then check all network/share related admin services.
    Last edited by geekpeter; 03/02/2012 at 06:20 PM.
  9. #89  
    After installing "Homebrew JSJSJS $Framework$&$quot$; $application$ $I$ $now$ $see$ $preference$ $button$ $and$ $it$ $works$. $Just$ $a$ $FYI$, $my$ $public$ $folder$ $was$ $empty$. $All$ $the$ $good$ $stuff$ $is$ $on$ $internal$
  10. #90  
    Quote Originally Posted by geekpeter View Post
    for some windows users who cant get it howing, make sure your pc IS attached to a workgroup, default is WORKGROUP but some may have nothing/no workgroup or they may have MSHOME, then check all network/share related admin services.
    Thanks. Your suggestion led me to something that works.
    1. I'm running Windows 7 professional 64 bit. I went to the network and sharing center and then found "home group" and turned it off. Shortly after that, I was able to map the drive.

    2. Awesome application. I've donated 10 pounds to support you. Keep up the great work.

    Regards,

    Howard
    geekpeter and ShiftyAxel like this.
  11. #91  
    Thank you so much, this is really great!

    I have a Pre Plus (1.4.5.1) and a Touchpad. It would be quite excellent if this app could bridge them both without the need for a PC.
  12. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #92  
    First off, the share name is a combination of the server name and the directory. So, having the same directory name shouldn't be too confusing since you need to click on the server name to start with. So, name your wifes Touchpad as "Wife" or "Kitchen" and yours as "Husband" or "Garage" and everything should be fine (at least until the divorce).

    I installed it and it works fine. I had to connect to the IP address before it would be seen - when it was, it came up with the server name ("AlanTP") and I clicked on that name to access it - no issues.

    One last point - the "Internal" came up as Available and Writable by default, but not browsable. Seems to me an odd combination. I have changed it now.

    Alan
  13. #93  
    Quote Originally Posted by alan sh View Post
    First off, the share name is a combination of the server name and the directory. So, having the same directory name shouldn't be too confusing since you need to click on the server name to start with. So, name your wifes Touchpad as "Wife" or "Kitchen" and yours as "Husband" or "Garage" and everything should be fine (at least until the divorce).

    I installed it and it works fine. I had to connect to the IP address before it would be seen - when it was, it came up with the server name ("AlanTP") and I clicked on that name to access it - no issues.

    One last point - the "Internal" came up as Available and Writable by default, but not browsable. Seems to me an odd combination. I have changed it now.

    Alan
    Hey Alan,

    Actually, the share name is the share name. I get what you are saying, that even though there are two shares with the same name, they are shared by different servers (that's why the OS doesn't get confused.)

    Where it gets confusing is when someone mounts two shares with the same name (say, "internal") from two different webOS devices. On Mac OSX, those shared folders show up on the desktop (if you have that option enabled) with just the share name as the label. In this case, there would be two "internal"s on the desktop. Being able to edit the share names would make this a little less confusion for the user.
  14. #94  
    Quote Originally Posted by powerplay44 View Post
    IPKG Log Attempted OTA via Preware as well as quick install...any thoughts?

    begin
    Nothing Interesting.
    verify
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 1494 100 1494 0 0 6334 0 --:--:-- --:--:-- --:--:-- 55333
    identify
    com.shiftyaxel.easysamba
    install
    {"returnValue":true , "ticket":3, "subscribed":true}
    { "ticket":3 , "status":"STARTING" }
    { "ticket":3 , "status":"CREATE_TMP" }
    { "ticket":3 , "status":"VERIFYING" }
    { "ticket":3 , "status":"IPKG_INSTALL" }
    { "ticket":3 , "status":"FAILED_IPKG_INSTALL" }
    completed
    Nothing Interesting.
    begin
    Nothing Interesting.
    verify
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 60404 100 60404 0 0 195k 0 --:--:-- --:--:-- --:--:-- 589k
    identify
    com.shiftyaxel.wifisharing
    install
    {"returnValue":true , "ticket":4, "subscribed":true}
    { "ticket":4 , "status":"STARTING" }
    { "ticket":4 , "status":"CREATE_TMP" }
    { "ticket":4 , "status":"VERIFYING" }
    { "ticket":4 , "status":"IPKG_INSTALL" }
    { "ticket":4 , "status":"FAILED_IPKG_INSTALL" }
    completed
    Nothing Interesting.
    begin
    Nothing Interesting.
    verify
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 60404 100 60404 0 0 202k 0 --:--:-- --:--:-- --:--:-- 608k
    identify
    com.shiftyaxel.wifisharing
    install
    {"returnValue":true , "ticket":5, "subscribed":true}
    { "ticket":5 , "status":"STARTING" }
    { "ticket":5 , "status":"CREATE_TMP" }
    { "ticket":5 , "status":"VERIFYING" }
    { "ticket":5 , "status":"IPKG_INSTALL" }
    { "ticket":5 , "status":"FAILED_IPKG_INSTALL" }
    completed
    Nothing Interesting.
    Had to install Optware Advanced Linux Command Line Installer and Optware Bootstrap

    Now works...fantastic...great job
  15. #95  
    Quote Originally Posted by ShiftyAxel View Post
    @cldavis3 The app will stay connected if it's in the background, but if the screen turns off the device's wifi will go to sleep and disrupt the connection. The app stops the screen from dimming if it's in the foreground, thus preventing any dropouts. I'm going to look into keeping the screen on regardless of the app's focus, but for the meantime I recommend either NoDoze or manually setting the screen to never turn off.

    @jeanjean You can verify it with Internalz Pro, navigate to /opt/etc/samba and check if smb.conf is there. If it is, can you post it's contents here? That way I can begin to work out if it's an issue with the service, an issue with the app or an issue with samba.
    [global]
    netbios name= Touchpad
    workgroup= WORKGROUP
    server string= TouchPad Samba Share
    security=share
    guest account=nobody
    interfaces=eth0, lo
    log level=0

    [public]
    comment=public
    path =/media/internal/public
    available=true
    writable=true
    browseable=true
    guest ok=true

    [internal]
    comment=internal storage
    path= /media/internal
    available= true
    writable=true
    browseable=false
    guest ok=true

    [root]
    comment=root
    path= /
    available=false
    writable=false
    browseable=false
    guest ok=true

    [ext3fs]
    comment=ext3fs
    path= /media/ext3fs
    available=false
    writable=false
    browseable=true
    guest ok=true
  16. #96  
    ]
    FYI

    Midmorning Eastern US time -- Preware shows update for Easy Samba - when "Update" executed it fails with html error
    Last edited by silverbackdave; 03/03/2012 at 10:44 AM. Reason: typo
    Dave
    ... Not really and definitely willing to help.
  17. BlueRQ's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #97  
    hi everyone, i just finished the icons i promissed, sorry for failing on delivering yesterday
    but i'm sending them right now to Shifty Axel

    hope you like them, and i tried to make it look like the USB mode icon... haha..

    backgound 768x768

    icons from 512x512 to 56x56

    if you have suggestions, feel free to tell...

    RQ

    PS: i made the wifi signal, a little larger in the icons compared to the backgound image... this was made to make more visible the wifi signal in the icons.
    Attached Files Attached Files
    Last edited by bluerq; 03/03/2012 at 11:30 AM. Reason: i forget to upload the file haha, so now here it is...
  18. #98  
    After the latest Preware update, I am finally able to see my Veer on my PC. Great stuff! I have gone into Preferences, and checked all boxes. When I click on Network/Veer, the window opens and the only folder seen is Public. I thought by having all boxes checked, I would be able to see media/internal, but this doesn't seem to be the case.

    I've tried restarting it a few times and same result, would like some advice on what I was missing.

    I am still interested in WiFi file transfer between the two devices, for example I take a picture on my Veer and want to send it to my TouchPad.

    Sending $5 as a motivator

    PayPal Conversion Rate as of Mar 3, 2012: 1 Canadian Dollar = 0.621629 British Pounds

    Confirmation number: 3B213038XN691792E

    Ok I sent you 3 pounds....= $4.83 CAD
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
    ShiftyAxel likes this.
  19.    #99  
    Thank you kindly good sir! that sounds a little strange, it should work that way. I presume you pressed 'Apply' after checking the boxes etc? If that doesn't fix it, can you check all the boxes, hit Apply and send me your /opt/etc/samba/smb.conf?

    And @bluerq, they're awesome! I like very much and will definitely be adding them, though the WiFi symbol's edges seem a little sharp. Any chance you could smooth/round them out a bit?
    webOS Ports' UI Architect & luna-sysmgr guru.
  20. #100  
    Quote Originally Posted by silverbackdave View Post
    ]
    FYI

    Midmorning Eastern US time -- Preware shows update for Easy Samba - when "Update" executed it fails with html error
    WHATEVER IT WAS - FIXED NOW - updated both Samba and this app
    Dave
    ... Not really and definitely willing to help.
Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Posting Permissions