Page 3 of 20 FirstFirst 12345678 13 ... LastLast
Results 41 to 60 of 397
Like Tree44Likes
  1.    #41  
    I think it was caused by my running the lagfree governor- the screen turned off during install and it never finished. I've since tested it with ondemand and had no issues.

    Is there any documentation on the control file? I've had difficulties getting my service up and running when I use IPK packager, so I've been using a really basic control modified from the standard palm-package one and manually inserting it with ar post-packaging.
    webOS Ports' UI Architect & luna-sysmgr guru.
  2. #42  
    Quote Originally Posted by ShiftyAxel View Post
    I think it was caused by my running the lagfree governor- the screen turned off during install and it never finished. I've since tested it with ondemand and had no issues.

    Is there any documentation on the control file? I've had difficulties getting my service up and running when I use IPK packager, so I've been using a really basic control modified from the standard palm-package one and manually inserted it with ar post-packaging.
    Packaging Standards - WebOS Internals

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #43  
    Thanks Rod, I managed to get it all packaged up and submitted
    webOS Ports' UI Architect & luna-sysmgr guru.
    geekpeter likes this.
  4. #44  
    Installed from Preware on both my TouchPad and Pre2 without any problems. Awesome. Thank you very much. I have wanted this since day 1 with my Pre-.

    Q: What's with the iPhone-like icon?
  5.    #45  
    Thanks it's something I've wanted for ages too, I'm surprised nobody did it before me to be honest. It should totally be a stock feature. I'm hoping to convince Derek to write an article on it and really get it out there so everyone knows about it. Tell your friends!

    And the icon, it was the nicest-looking one I could find on a flexible license. It gets the idea across pretty well too
    webOS Ports' UI Architect & luna-sysmgr guru.
  6. #46  
    Quote Originally Posted by ShiftyAxel View Post
    Thanks it's something I've wanted for ages too, I'm surprised nobody did it before me to be honest. It should totally be a stock feature. I'm hoping to convince Derek to write an article on it and really get it out there so everyone knows about it. Tell your friends!

    And the icon, it was the nicest-looking one I could find on a flexible license. It gets the idea across pretty well too
    I'm also surprised that no one else did this until now. +1 for a front page article!

    Anyone out there an artist who would contribute a more webOS-like icon to a very worthy project???
  7. BlueRQ's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #47  
    hahaha, i just logged in to ask about the iphone-like picture...
    tomorrow i'll do one, and post it here, and if you, ShiftyAxel, like it, feel free to use...
    i will make a usb-mode-touchpad like icon... and also a pre version...

    btw, EXCELENT APP!!! definitely will donate!!!

    RQ
  8.    #48  
    Sweet, glad you like it and donations are always appreciated!

    By the way, if anyone has a feature request, feel free to post it. I'll add it to the list of stuff for future versions.
    webOS Ports' UI Architect & luna-sysmgr guru.
  9. #49  
    Okay, having problems.
    Steps I took.
    1. Installed both via Preware (WiFi File Sharing, prompted for dependancies)
    2. Easy samba, bootstrap, and linux commandline all showing as installed.
    3. Computer doesn't show automatically, gives error when trying to connect to smb://Touchpad/Public
    4. Restarted everything. (Comp, touchpad)
    5. As soon as I logged in to my computer and launched the app, it showed up, but the connection was lost.

    (Notes: I'm on a Mac, and using a TP. I verified smb.conf was there)

    EDIT: Same exact thing on my Pre. It must be something I'm doing.

    Thanks for all your help!
    Last edited by drewksparks; 03/01/2012 at 09:39 PM.
  10. #50  
    I've tried installing and uninsalling but I am having what appears to be a very popular problem... I can't access my TouchPad now matter how I try (thru Explorer, via it's name, via its IP, etc.)... any suggestions?

    And the Preferences is not selectable so I can't check anything thru it...
  11. #51  
    Quote Originally Posted by ShiftyAxel View Post
    By the way, if anyone has a feature request, feel free to post it. I'll add it to the list of stuff for future versions.
    OK. How about the ability to change the names of the shares. It gets confusing when more than 1 device is connected.
  12. #52  
    I installed all the tools and plugins. Don't see a thing in Windows Explorer.

    (Note: Running on Win7, never set up network share before in my life.)
  13. matchqq's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #53  
    The app works perfectly with my Vista 32 bit laptop. I was able to transfer 1gb mp3 files to my Touchpad without disconnection while having the app minimize and listening to slacker radio and doing all kinds of browsing. It's truly multitasking!! You can't do that at all while in USB mode. Thank you so much for this perfect app!!

    Also the installation from preware is just an one click action. Thanks for making it so easy too!!

    -- Sent from my TouchPad using Communities
  14. #54  
    Quote Originally Posted by ShiftyAxel View Post
    New version available, now with 96.5% more Wub Wub (and Preferences Menus). See OP!
    Also, anyone who doesn't read the instructions properly and carefully will be set on fire. Figuratively.
    That is all.

    Oh, and @tovivekmishra, can you go to /opt/etc/samba in Internalz Pro and tell me what's in there? Should help with the diagnosis. Also what device/OS version are you using?
    i'm having problems mapping in Windows XP, I've tried reversing the slashes, different folders (media,public) and it can't find the touchpad. To be honest I've never mapped a network drive, but I'd love to support/donate to this if I can get it to work... any suggestions?
  15. #55  
    I installed it on my Pre2 using Preware. Although it installed successfully, it didn't appear in the Launcher until after I rebooted.

    I'm on Win7 64-bit.

    After turning it on, the Pre share didn't appear under Network until I clicked "Add a wireless device" and then it was found.

    When I first tried to access it right away, I got an error message saying that "Windows couldn't connect to Pre" or something generic like that, and Network Troubleshooter couldn't diagnose the issue.

    Trying again a few minutes later - without changing a thing - it worked like a charm.

    My only request- password-protection so that no unwelcome network users can access the share.

    Awesome!
  16. #56  
    Hell yeah! Donation sent!

    I must admit I didn't have the need for this app, and that got here by Derek's front page article today, so be aware that publicity works!

    Installed through Preware, and I must say your install script is very nice: It has complex job to do, and was able to succeed even after three failed attempts due to the low signal here in the office.

    After installing, there's no icon in the launcher. Promplty rebooted, and worked at first try! Mind you, I should call it "ethernet/WiFi file sharing", because this is a regular desktop PC. I changed it's network configuration, to use our WiFi router both as gateway and DNS instead of the regular network.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  17. #57  
    Installed on Palm Pre 2.
    no error during install
    rebooted
    started

    No way to see it from my win7 PC

    Suggestions?

    Thanks so much,
    Stefano
  18.    #58  
    @drewksparks: curious, it seems kind of hit and miss who it works for. What version of OSX are you running? Also can you open the Preferences menu and change the options?

    @kjpino That's curious, preferences being disabled sounds like the app can't read your preferences from /opt/etc/samba/smb.conf- can you verify it exists?

    @Ubuntite: How do you mean? As in the share names themselves (ex. Public, Internal, Root, ext3fs)? That should be doable

    @OhanaUnited So just to confirm you have both WiFi File Sharing and Easy Samba installed? What happens if you open My Computer, click 'Map Network Drive' (may be in a submenu somewhere) and enter \\<Device Name>\Public?

    @jeanjean I haven't used XP in forever, though it should still work just fine. Can you verify /opt/etc/samba/smb.conf's existence? Also it might be worth poking around in My Network Places to see if it appears there.

    @jshare password-protection should also be doable, though samba's implementation of username/password authentication is difficult/baffling. Just like the rest of it really

    @stefbu What version of webOS are you running? Also what version of Win7? Home Premium? Ultimate? Also have you tried mapping it as a network drive through My Computer? (instructions in OP)

    So, it's good to hear that some have it working, and I hope I can help those of you that don't. Modern OSes are rather finicky with their file-sharing it would seem.
  19. #59  
    Shifty,

    Thanks for the excellent tool. I hate cables!

    Can it also be used to access the pc from the Touchpad or only the other way around? In my dual boot android setup I can access my pc through an android file manager. I would like to be able to do this through WebOS, as I prefer the WebOS system better.

    Thanks again

    mlinder1958
  20.    #60  
    Mounting network shares is in the 'future features' list, but as of the current release you can only broadcast a network share.
    webOS Ports' UI Architect & luna-sysmgr guru.
Page 3 of 20 FirstFirst 12345678 13 ... LastLast

Posting Permissions