Results 1 to 4 of 4
  1.    #1  
    I don't know how I got this as I did not install any themes,apps or tweaks associated with the appearance of touchpad. Mildly annoying as I prefer the standard grey and blue address bar/ progress blue bar combination. Red is just too harsh and distracting for me. Any thoughts on how this happend and how I can correct it would be highly appreciated , Thanks in advance.
  2. #2  
    it means you have the private browsing feature enabled, goto your menus and you can toggle it off.
  3. #3  
    If you mean the standard brwoser, sounds like private browsing is enabled.
    Enable/Disable via the "web" ddropdown menu in the upper left corner.
  4.    #4  
    Thanks, I was unaware of that. I thought it had been tweaked behind my back somehow. Now that I know ,private browsing trumps red address bar. Privacy is far more important. Thanks again !

Posting Permissions