Results 1 to 15 of 15
Like Tree2Likes
  • 1 Post By Grabber5.0
  • 1 Post By W00sh
  1.    #1  
    I have not been using my TP very much since the update, and I've tried to piece the thread responses together but simply:
    since updating some time ago, I get a Preware error (testing/all/packages.gz2>&1); everything else appears to load, and I am only seeing one patch available. For those of use who are behind, are there actually no patches available for the update, or am I missing something? Again, I am sure this has been discussed ad nauseum, but I can't find a simple answer.
  2. #2  
    This worked well for me:
    Originally Posted by woosh View Post
    Until the updates come,should I 'remove' my old patches? Or just leave them alone?
    I decided to run Emergency Patch Recovery to remove all of my patches from 3.0.4. It is a bit frustrating since it is not as smooth or fast, but it is safer. As I said in a previous post, "I don't want to see the doctor, webOS doctor that is, now or in the future". You will have to decide if you want to take the chance. I didn't.
    __________________
    I wrote down the patches I removed so i could reinstall the new ones. And then you could go over to FAQ: Questions about 3.0.5 update (ask them here)
    for more information on a lot of rather essential patches.
    Or, afer you uninstall your old patches, you can go to preware, update your feeds, hit "All" and brows just about everything from 1/12/12 up----since they will be patches updated for 3-0-5
    You plug your phone in?
  3.    #3  
    Quote Originally Posted by woosh View Post
    This worked well for me:
    Originally Posted by woosh View Post
    Until the updates come,should I 'remove' my old patches? Or just leave them alone?
    I decided to run Emergency Patch Recovery to remove all of my patches from 3.0.4. It is a bit frustrating since it is not as smooth or fast, but it is safer. As I said in a previous post, "I don't want to see the doctor, webOS doctor that is, now or in the future". You will have to decide if you want to take the chance. I didn't.
    __________________
    I wrote down the patches I removed so i could reinstall the new ones. And then you could go over to FAQ: Questions about 3.0.5 update (ask them here)
    for more information on a lot of rather essential patches.
    Or, afer you uninstall your old patches, you can go to preware, update your feeds, hit "All" and brows just about everything from 1/12/12 up----since they will be patches updated for 3-0-5
    OK....I did install the update. Am I to understand from your post that the lack of any available patches currently on Preware is because none have been updated, and not because anything needs to be done to my TP? I see no reason to remove my old patches, function or not, since I've already updated (in fact, some time ago). Let me clarify my question:
    Is it correct to assume at this date that none of the preexisting patches have been updated to work with the current OS?
  4. #4  
    Quote Originally Posted by davidra View Post
    I have not been using my TP very much since the update, and I've tried to piece the thread responses together but simply:
    since updating some time ago, I get a Preware error (testing/all/packages.gz2>&1); everything else appears to load, and I am only seeing one patch available. For those of use who are behind, are there actually no patches available for the update, or am I missing something? Again, I am sure this has been discussed ad nauseum, but I can't find a simple answer.
    sounds like you have an old testing feed enabled. Try disabling it.
  5.    #5  
    Quote Originally Posted by kyle3om View Post
    sounds like you have an old testing feed enabled. Try disabling it.
    OK....but unless that is interfering with available patches, that still doesn't answer my question. All I want to know is whether or not there are available released patches for the update....not testing feeds, not beta....final, released patches. Are they out there and I just don't see them, or are we just waiting for them (which is fine; I just want an answer to that simple question, and for some reason I can't seem to get it)?
  6. #6  
    Yes, there are patches in the main feed for 3.0.5. I see 81 in PreWare on my Touchpad.
    Last edited by Grabber5.0; 02/13/2012 at 01:33 PM.
  7.    #7  
    Quote Originally Posted by Grabber5.0 View Post
    Yes, there are patches in the main feed for 3.0.5
    thank you. Now I just need to figure out how to get to them. I gather this is because I had lots of patches present when I updated. Can someone refer me to a link that tells me what I need to do? Hopefully it does not involve the doctor.
  8. #8  
    What worked for me, above, was originally posted in this thread
    Your patches up and running again on 3.0.5

    it only takes a minute to remove old patches, and it's easier to do than posting a 'why won't this ( fill in blank) patch work" thread.
    Restart
    open up preware
    go up to left hand corner and update feeds. hit 'list of everything' for a cronological listing of all apps.("All" will work too.) Or type in the patches you're looking for and see what date it was last updated.
    If you're still anxious, come here to the forum and do a search for the specific patch you're worried about.
    You plug your phone in?
  9.    #9  
    Quote Originally Posted by woosh View Post
    What worked for me, above, was originally posted in this thread
    Your patches up and running again on 3.0.5

    it only takes a minute to remove old patches, and it's easier to do than posting a 'why won't this ( fill in blank) patch work" thread.
    Restart
    open up preware
    go up to left hand corner and update feeds. hit 'list of everything' for a cronological listing of all apps.("All" will work too.) Or type in the patches you're looking for and see what date it was last updated.
    If you're still anxious, come here to the forum and do a search for the specific patch you're worried about.
    I appreciate it. I just want to be sure I understood your post, because I'm not interested in any one particular patch. Given I have already updated, you are saying I should use EPR to remove all my current patches; then restart, open Preware, and then what feeds should I enable or change? Thanks for your patience. I hadn't realized that the update broke things with patches present.
  10.    #10  
    OK....didn't need to go that far. Removed the offending feeds and I could update a number of patches. However, can't update or remove the "Increase Touch Sensitivity..." patch. How do I either get rid of it or update it?
    Do I need to post the log or is this a known issue?
    Last edited by davidra; 02/13/2012 at 04:44 PM.
  11. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #11  
    I had a problem with Preware after the update where no patches were listed. Probably some kind of problem with the feeds, I'm not sure exactly.

    Uninstalling Preware and then reinstalling it (with WebOS QuickInstall) completely resolved the problem.
  12. #12  
    Quote Originally Posted by davidra View Post
    OK....didn't need to go that far. Removed the offending feeds and I could update a number of patches. However, can't update or remove the "Increase Touch Sensitivity..." patch. How do I either get rid of it or update it?
    Do I need to post the log or is this a known issue?
    That issue sounds familiar to me. I want to say I have seen a thread about it.
    W00sh likes this.
  13. #13  
    I forgot to reinstall the touch sensitivity patch. I haven't really noticed any jitteryness with the new OS. Anyway, I installed it to see if I had any problems with installation. Nope, no problems, but it seems to speed up things!
    Did you run Emergency Patch Recovery? (big smiley tooth thing goes here) And you've done a hard and luna reboot?
    You can try Saved Package list to reinstall.
    Try out AUSMT
    http://www.webosnation.com/auto-upda...s-update-glory
    that's the way I should have done it probably. I don't know how I missed that article.
    At this point, davidra, I'm just mucking around and sharing stuff I've found on searches.
    Someone's gonna stop in this thread and tell us what we should have done!
    Anyway, post what's up.
    You plug your phone in?
    knownboyofno likes this.
  14. #14  
    Quote Originally Posted by davidra View Post
    OK....didn't need to go that far. Removed the offending feeds and I could update a number of patches. However, can't update or remove the "Increase Touch Sensitivity..." patch. How do I either get rid of it or update it?
    Do I need to post the log or is this a known issue?
    Remove the files manually with xterm or wterm (IIRC in wterm you are not a superuser for some releases now, so xterm can be a "better" choice):

    rm /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.*

    Also check if backup files exist, like /etc/palm/luna.conf.*
    "On ComScore's smartphone market share chart, Nokia's Symbian comes in dead last at 0.5% of the market. Somewhere below that are a few holdout open-source WebOS users who just can't let their dream go." -- Jason Notte // thestreet
  15. #15  
    Quote Originally Posted by don_falcone View Post
    Remove the files manually with xterm or wterm (IIRC in wterm you are not a superuser for some releases now, so xterm can be a "better" choice):
    You can still make wterm use root - and it's even done with nice and easy UI now. See appmenu-> Setup.

    wterm has improved from nice to awesome very fast.
    Pre -> Pre3 & TP32 -> Nexus 5

Posting Permissions