Results 1 to 5 of 5
  1.    #1  
    There's a dedicated button on both OSK, and PK. I find it annoying if I'm trying to insert several spaces that these periods keep popping up. Would like that feature removed, and if it's already possible, please fill me in. Thanks!
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. #2  
    Quote Originally Posted by sledge007 View Post
    There's a dedicated button on both OSK, and PK. I find it annoying if I'm trying to insert several spaces that these periods keep popping up. Would like that feature removed, and if it's already possible, please fill me in. Thanks!
    Isn't it an option selectable in Text Assist preferences?
  3. #3  
    just tap backspace and the period disappears.
  4. #4  
    Quote Originally Posted by johncc View Post
    Isn't it an option selectable in Text Assist preferences?
    Exactly. Just turn off the "Double Space for Period" option in Text Assistant.
    TouchPad Virtual Keyboard Patches
    webOS Scrollbars

    Like my work? Want to support it? Want to thank me?
  5.    #5  
    Well that was easy. I didn't even think to look there
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions