Page 1 of 2 12 LastLast
Results 1 to 20 of 39
Like Tree1Likes
  1. fej180's Avatar
    Posts
    151 Posts
    Global Posts
    164 Global Posts
       #1  
    Hey guys,

    I am trying to figure something out. I have added the beta feed, and have been enjoying the new patches for 3.0.5, so big thanks to everyone for that. There is something that I don't understand though.

    The feed for the regular patches is Index of /feeds/webos-patches/3.0.5/. The last time I checked (before I enabled the beta feeds) that feed only had 1 current patch. The question I have is, when I go to that address in the browser, it shows over 700 items listed there. I am trying to figure out why those don't show up in Preware. Are they something different then patches? Is there a way to install them directly from that site? Some of them would be useful, like "Disable Screen Lock" and what seems to be "Youtube Video Download". Thanks for the help, and sorry if I am snooping somewhere that I shouldn't be

    Fej180
  2. #2  
    Quote Originally Posted by Fej180 View Post
    Hey guys,

    I am trying to figure something out. I have added the beta feed, and have been enjoying the new patches for 3.0.5, so big thanks to everyone for that. There is something that I don't understand though.

    The feed for the regular patches is Index of /feeds/webos-patches/3.0.5/. The last time I checked (before I enabled the beta feeds) that feed only had 1 current patch. The question I have is, when I go to that address in the browser, it shows over 700 items listed there. I am trying to figure out why those don't show up in Preware. Are they something different then patches? Is there a way to install them directly from that site? Some of them would be useful, like "Disable Screen Lock" and what seems to be "Youtube Video Download". Thanks for the help, and sorry if I am snooping somewhere that I shouldn't be

    Fej180
    What "beta feed" are you talking about? I have both the palm-beta and the webos-patches feeds enabled in Preware, but I only see one patch. Do I need to enable a different feed?

    BTW, I see what you mean about all those 700 items listed. I think they must be the old patches that only work on 3.0.4 and before.
    Kyocera 6035 > Samsung SPH-i300 > i330 > i500 > Treo 600 > 700p > 755p > PRĒ Minus > Touchpad & FrankenPre2
  3. #3  
    Patches have to go through beta first and be tested before they show up in the main feed. If you don't see them in the main feed, they have not finished the vetting process. I think disable lock screen is in beta, being tested, not sure if the other one can be used after the 3.05 update although the phones can still use it.

    The vetting process helps us avoid issues down the road so we have learned to be patient. Usually the situation gets resolved within 2-3 weeks of a software update so we don't have long to wait.

    When patches start showing up in the main feed, look for your favorite patch there. If it is not there and the others are there, then open a thread to ask.
  4. #4  
    Quote Originally Posted by bluenote View Post
    Patches have to go through beta first and be tested before they show up in the main feed. If you don't see them in the main feed, they have not finished the vetting process. I think disable lock screen is in beta, being tested, not sure if the other one can be used after the 3.05 update although the phones can still use it.

    The vetting process helps us avoid issues down the road so we have learned to be patient. Usually the situation gets resolved within 2-3 weeks of a software update so we don't have long to wait.

    When patches start showing up in the main feed, look for your favorite patch there. If it is not there and the others are there, then open a thread to ask.
    Thanks!

    I wondered that myself (last night), as I just got my TP last week and added Preware last night.

    All the best!
    ritzkidz likes this.
  5. fej180's Avatar
    Posts
    151 Posts
    Global Posts
    164 Global Posts
       #5  
    Quote Originally Posted by GoBears View Post
    What "beta feed" are you talking about? I have both the palm-beta and the webos-patches feeds enabled in Preware, but I only see one patch. Do I need to enable a different feed?

    BTW, I see what you mean about all those 700 items listed. I think they must be the old patches that only work on 3.0.4 and before.
    Read here for more information on the beta feed

    testing.preware.org
  6. fej180's Avatar
    Posts
    151 Posts
    Global Posts
    164 Global Posts
       #6  
    Quote Originally Posted by bluenote View Post
    Patches have to go through beta first and be tested before they show up in the main feed. If you don't see them in the main feed, they have not finished the vetting process. I think disable lock screen is in beta, being tested, not sure if the other one can be used after the 3.05 update although the phones can still use it.

    The vetting process helps us avoid issues down the road so we have learned to be patient. Usually the situation gets resolved within 2-3 weeks of a software update so we don't have long to wait.

    When patches start showing up in the main feed, look for your favorite patch there. If it is not there and the others are there, then open a thread to ask.
    I'm not sure I understand you completely. I understand that they need to go through beta first, but these aren't in the beta feed they are in the main feed. If you type in the main feeds url (/feeds/webos-patches/3.0.5/) into a browser, you can see hundreds of them. That is the same URL that Preware uses for the main feed. I am sure what you said is probably right, but I just don't understand it. Thanks for your reply.
  7. #7  
    Quote Originally Posted by Fej180 View Post
    I'm not sure I understand you completely. I understand that they need to go through beta first, but these aren't in the beta feed they are in the main feed. If you type in the main feeds url (/feeds/webos-patches/3.0.5/) into a browser, you can see hundreds of them. That is the same URL that Preware uses for the main feed. I am sure what you said is probably right, but I just don't understand it. Thanks for your reply.
    The items that you see when you run the feed that you mentioned are the Feeds available, not the actual patches themselves. Preware searches these feeds for patches when you run it. If I am incorrect, I am certain that someone will let us know.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  8. #8  
    When you look at the online directory, that includes phone patches and others. I believe Preware will only show the patches that are marked compatible with 3.0.5.

    <thread moved>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. 1969bob's Avatar
    Posts
    46 Posts
    Global Posts
    50 Global Posts
    #9  
    Quote Originally Posted by GoBears View Post
    What "beta feed" are you talking about? I have both the palm-beta and the webos-patches feeds enabled in Preware, but I only see one patch. Do I need to enable a different feed?

    BTW, I see what you mean about all those 700 items listed. I think they must be the old patches that only work on 3.0.4 and before.
    yes I think it's the Old.
  10. #10  
    Majority of those patches listed in the directory says 3.0.5-0. The only one that shows up on Preware is Device Profile Service Override which is 3.0.5-2. I'm guessing "-0" means Alpha?
  11. #11  
    Quote Originally Posted by crimsondragon View Post
    Majority of those patches listed in the directory says 3.0.5-0. The only one that shows up on Preware is Device Profile Service Override which is 3.0.5-2. I'm guessing "-0" means Alpha?
    -0 means empty placeholder.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #12  
    14 updates today! Wonderful! Thanks to all Homebrewers!
  13. #13  
    I loaded preware today and found about 30 patches available.
    Most of them upgraded without a hitch, and I had a bit of trouble with Private Browsing, but got that fixed with the help of this thread:

    http://forums.webosnation.com/hp-tou...-browsing.html

    Now I'm left with 3 that I cannot update, nor can I uninstall:
    Muffle System Logging
    Uber Calender HD
    Mojo Tap Responsiveness

    Anyone else having issues like this?
    Any solution found?

    (I tried EPR, but that wouldn't install either.)
  14. #14  
    epr doesn't "install"

    it just runs and should clear patches...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  15. #15  
    Quote Originally Posted by OldSkoolVWLover View Post
    epr doesn't "install"

    it just runs and should clear patches...
    Funny... When I brought it up in Preware yesterday, I touched the INSTALL button, and it returned an error message.

    Just tried again this morning, and it ran (..and ran...) successfully!

    Thanks VWLover - seems to have done the trick!

    ...and thanks to ALL the preware devs for their great work!!!!
  16. #16  
    After upgrading to 3.05, Preware shows I have 62 installed packages however, after clicking to the next menu to see everything that was installed, I noticed Patch indicates there's only 1 (which I don't recognize) and nothing else is listed. Thought I'd done the upgrade correctly (save/restore, EPR) since it's running without a problem but obviously I missed or didn't do something right.

    Can anyone give me a clue as to what I need to do to fix this?

    Thanks in advance - always appreciate the help.
  17. #17  
    Quote Originally Posted by breathlessTP View Post
    After upgrading to 3.05, Preware shows I have 62 installed packages however, after clicking to the next menu to see everything that was installed, I noticed Patch indicates there's only 1 (which I don't recognize) and nothing else is listed. Thought I'd done the upgrade correctly (save/restore, EPR) since it's running without a problem but obviously I missed or didn't do something right.

    Can anyone give me a clue as to what I need to do to fix this?

    Thanks in advance - always appreciate the help.
    Maybe stating the obvious here but have you done a system restart?
  18. #18  
    Quote Originally Posted by breathlessTP View Post
    After upgrading to 3.05, Preware shows I have 62 installed packages however, after clicking to the next menu to see everything that was installed, I noticed Patch indicates there's only 1 (which I don't recognize) and nothing else is listed. Thought I'd done the upgrade correctly (save/restore, EPR) since it's running without a problem but obviously I missed or didn't do something right.

    Can anyone give me a clue as to what I need to do to fix this?

    Thanks in advance - always appreciate the help.
    Have you updated Preware feeds?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19. #19  
    Quote Originally Posted by hemster View Post
    Maybe stating the obvious here but have you done a system restart?
    Quote Originally Posted by OldSkoolVWLover View Post
    Have you updated Preware feeds?
    Not only did a device restart but noticed after I updated Preware feeds that holding the power button down to bring up the menu with Luna restart in it -- it wasn't there. Only choices I had was Airplane Mode, Shut Down and Cancel.

    Any other thoughts on what's wrong?
  20. #20  
    Quote Originally Posted by breathlessTP View Post
    Not only did a device restart but noticed after I updated Preware feeds that holding the power button down to bring up the menu with Luna restart in it -- it wasn't there. Only choices I had was Airplane Mode, Shut Down and Cancel.

    Any other thoughts on what's wrong?
    You can install Luna Manager (think that's the name) in Preware, to restore that ability.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
Page 1 of 2 12 LastLast

Posting Permissions