Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By old_geekster
  1. Remolten's Avatar
    Posts
    74 Posts
    Global Posts
    84 Global Posts
       #1  
    All of the patches work for me in webos 3.0.5.

    Feel free to download without crashing.
  2. #2  
    System Control Optimization work for you?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. Remolten's Avatar
    Posts
    74 Posts
    Global Posts
    84 Global Posts
       #3  
    yes all of them i've used have worked no problem

    even if it somehow didn't work no crashes ect

    also i got f15c running fine but only at 1.728 ghz
  4. atomics's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
    #4  
    none of my patches work. I install, restart luna, and there is no effect.

    edit: Nevermind, did an emergency patch recovery and now my patches install without issue.
    Last edited by atomics; 01/21/2012 at 12:55 PM.
  5. DizWhiz's Avatar
    Posts
    130 Posts
    Global Posts
    342 Global Posts
    #5  
    Wait people are getting patches to work now? Mine still has only placeholders.
  6. Remolten's Avatar
    Posts
    74 Posts
    Global Posts
    84 Global Posts
       #6  
    you must have the beta and alpha feeds enabled to access patches

    testing.preware.org

    and yes all patches in the alpha feeds work for me including f15c at 1.728 ghz
  7. #7  
    where do you enable the alpha and beta feeds? not seeing it in preware
  8. #8  
    Quote Originally Posted by kamilio85 View Post
    where do you enable the alpha and beta feeds? not seeing it in preware
    Before you decide to add the Alpha feeds to your device read this guide:

    Testing Feeds - WebOS Internals

    Once I read it, I made the decision to not do the install.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
    OldSkoolVWLover likes this.
  9. #9  
    Quote Originally Posted by kamilio85 View Post
    where do you enable the alpha and beta feeds? not seeing it in preware
    Anyone asking this probably should not be installing beta/alpha feeds.

    As a note, so many people were not following webOS Internals instructions for beta/alpha feeds, you now have to command line to get access to these feeds.

    <thread moved>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions