Results 1 to 2 of 2
  1.    #1  
    I have the 4g touchpad and is always connected to data(4g) thru my carrier. and when I turn on my messaging app and connect to gtalk it pops-up and tells me to connect to wifi.
  2. cjf243's Avatar
    Posts
    97 Posts
    Global Posts
    106 Global Posts
    #2  
    I have just the opposite problem. Connected to WiFi and have the 4G pop up notification. I put the touchpad into airplane mode and then turn on WiFi and the 4G pop up stays off because it is still in airplane mode. This also helps me in connecting to WiFi points. I believe there is some sort of conflict in connecting to WiFi points with the 4G enabled.

Posting Permissions