Results 1 to 9 of 9
  1.    #1  
    just tried the updated one for 3.0.4 it seems to only be overclocking the first core

    is anyone else experiencing this?

    and if someone tells me to restart im going to flip this table
  2. #2  
    The 2nd core is only used when needed. Leave Govnah open and while playing a game and you should see activity on the second core frequency graph.
  3.    #3  
    did that and yea, nothing

    when i had the psycho kernel both ran it 1.7

    warthog did as well but only in 3.0.2
  4. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #4  
    I'm not sure. I can;t find anything which I know will stretch both cores with Govnah in the background. Even the Litium test only shows 1 core running

    ALan
  5.    #5  
    well i flashed back to the F4 kernel and both cores are overclocking properly

    so never mind then
  6. #6  
    restart?? jokinggggg
  7. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #7  
    Put the F4 kernel on=, set it to 1.7 and Govnah does show both cores being utilised with the Lithium test/

    So, maybe there is a bug - or maybe Warthog works differently.

    I did see a speed increase from 90 to 83 when using F4 in the test.

    Alan
  8. #8  
    <thread moved>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. #9  
    did you put the profile on performance? In Advanced settings. I have 3 separate profiles in warthog, 1.5 TCL,noop. 1.7 performance, noop, where both cores overclock, and 1.7conservative,noop.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

Posting Permissions