Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 221
Like Tree19Likes
  1.    #141  
    Quote Originally Posted by cerps View Post
    I used wifi file browser to move some icons over to use with Twack's shortcut launcher. For some reason there was some corruption so when I browsed for the files using shortcut launcher it didn't see them. I could type in the file location and get them to work. I removed them and loaded them using usb and they worked. Here was his explanation.

    "I believe the first transfer did not use a binary transfer but UTF-8. This would corrupt the files".

    This is beyond my pay grade. I'm not sure if it would affect files for other uses.
    what file format was it? .png or something else? I haven't seen any issues like that during my testing. Let me see if I can recreate the issue over here..
    Like my app? Want to support its future development? Want to thank me?
  2.    #142  
    Quote Originally Posted by kajong View Post
    hi, I've never been able to make this app work for me since installing this. For your reference, the details of my TP and PC are as follows:

    1) using WebOS 3.0.4
    2) restarted the TP several times but didn't seem to help
    3) not using any wallpaper switching apps
    4) used chrome and firefox to connect to TP
    5) not connected to any VPN

    Thanks for any help on this matter!
    I have disabled wallpaper long back..so that should not be causing any issues..if you have any patches related to proxy/wifi settings etc. that may prevent this app from working..
    Like my app? Want to support its future development? Want to thank me?
  3. cerps's Avatar
    Posts
    95 Posts
    Global Posts
    126 Global Posts
    #143  
    Quote Originally Posted by PreNewbieSV View Post
    what file format was it? .png or something else? I haven't seen any issues like that during my testing. Let me see if I can recreate the issue over here..
    I made a folder called icons media/internal/downloads/icons and put the .png icon files in there. It could have been a one time thing, I really didn't have the time or motivation to try and recreate it. It was strange to my limited computer knowledge that: it couldn't see the icons folder or icons inside the folder and could find the files if I put in the whole filepath by hand. It did the same thing if I just dropped the .png file right in the downloads folder but could use the file if I put in the whole filepath. I checked using internalz and none of the files or icon folder had any of the boxes for hide from webOS or anything.

    Aside from that issue I do really like your app so kudos to you
  4.    #144  
    Uploaded version 0.1.1 - Some bug fixes, and some layout changes. Now you can also rename a file/folder by right clicking on that file/folder while in view mode. Enjoy..!

    It should be available on preware soon.
    Like my app? Want to support its future development? Want to thank me?
  5. #145  
    PreNewbieSV,

    Thanks for all these updates. For more completeness, I think you should add the following capabilities:

    1. Move a folder or file
    2. Copy a folder or file
    3. Zip a folder and files
    4. Unzip a zip file
    5. Maybe download, instead of upload, a file from the Touchpad to the browser.

    Thanks.
    Last edited by rockus_123; 11/25/2011 at 11:54 PM.
  6. #146  
    Quote Originally Posted by rockus_123 View Post
    PreNewbieSV,

    Thanks for all these updates. For more completeness, I think you should add the following capabilities:

    1. Move a folder or file
    2. Copy a folder or file
    3. Zip a folder and files
    4. Unzip a zip file
    5. Maybe download, instead of upload, a file from the Touchpad to the browser.

    Thanks.
    You can already copy/download a file from your TP to your computer using this app. Try the following:
    - Right click on the file on your TP (ignore the rename box that pops up--just let it sit there) and you should see a dialog box with various choices
    - Select "Save link as" from the choices--you should see your computer's default download directory popup on the screen
    - Click on save and the file will be copied to your download directory on your computer
  7. #147  
    Quote Originally Posted by elsie2 View Post
    You can already copy/download a file from your TP to your computer using this app. Try the following:
    - Right click on the file on your TP (ignore the rename box that pops up--just let it sit there) and you should see a dialog box with various choices
    - Select "Save link as" from the choices--you should see your computer's default download directory popup on the screen
    - Click on save and the file will be copied to your download directory on your computer
    Thank you. I wasn't aware of this copy file from TP to computer. Moving, copying files on touchpad are also useful, as is the zip/unzip on Touchpad.

    Thanks for your useful software.
  8. #148  
    Thanks again, SV, look forward to trying this new version.

    Don't forget people that Internalz Pro is a great little file manager for your TP and works extremely well in conjunction with the Wifi TP File Browser/uploader. Between these two apps you rarely need to use a wire between your pc and tp.

    As such, perhaps SV doesn't need to direct unnecessary effort into reinventing the 'file manager' wheel, so to speak. It already exists in the form of another app. I, for one, would rather see SV's fine efforts directed to optimizing the original concept and design of his app. That is, moving data to and from your pc/tp in as efficient a manner as possible.

    My vote would be for increasing transfer speeds, particularly with larger files, i.e., vids.
  9. #149  
    I was wondering if it would be possible to get a setting in this, so that if it receives an IPK, it could auto-launch it with Preware? Then I'd just need to figure out a batch file that can shove my IPKs to the device, wait a few seconds or pause for a keypress, and launch the app and monitor the logs. Instant development with no wires
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #150  
    Quote Originally Posted by PreNewbieSV View Post
    I have disabled wallpaper long back..so that should not be causing any issues..if you have any patches related to proxy/wifi settings etc. that may prevent this app from working..
    I faced the same problems. After installation it started up. With the first buttom it gives me the correct IP address and port. Than I pressed the green buttom. I got an error message that the server crashed and needs to be restarted. I did it a couple of times. At least my TP freazes. But thank you for helping with the info that power and home buttom pressing for 15 sec works.
    Unfurtunately I need to uninstall the app. I am working with the same setup. No Uberkernel, no special things, german location.
  11. #151  
    just tried using this for the first time since updating to 0.1.1. As soon as I launched it it locked the touchpad so hard I had to home/power reboot the thing. It's always worked before without issue, I've used it numerous times.

    I tried again after the reboot and I did get it to work. The "Read Instructions"/"Start Sharing" screen kept going black... I kept hitting the home button then tapping the app's card and it would re-appear for a moment and then go black again. After a few more tries the screen stayed and I was able to hit the "Start Sharing" button, then it worked.

    Now I've tried it a couple more times and it seems to work without incident now.

    That all said, I'm really not a fan of having to hit the "Start Sharing" button. Please add an option to just start sharing as soon as the app is launched, like it did before.
  12. #152  
    I launched today, and it locked up instantly. Rebooted, and then it was fine.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13.    #153  
    Quote Originally Posted by eblade View Post
    I launched today, and it locked up instantly. Rebooted, and then it was fine.
    if anyone knows how to read the minicore dump, you might be able to find out what exactly is happening when the device crashes.. I am still new to minicore dump..I will check if its possible to get it and analyze that..
    Like my app? Want to support its future development? Want to thank me?
  14. #154  
    here is a bug I had

    I tried to upload 4 pdf file in a row, but I can only open 2 of them

    the other 2 file >6Mb it's show in the acrobat reader with full name and file but cannot be opened.

    just want to report
  15.    #155  
    Quote Originally Posted by locbuondoi View Post
    here is a bug I had

    I tried to upload 4 pdf file in a row, but I can only open 2 of them

    the other 2 file >6Mb it's show in the acrobat reader with full name and file but cannot be opened.

    just want to report
    thanks for the info.! I am working on making changes to the upload process in the backend.. I will check it out tonight..
    Like my app? Want to support its future development? Want to thank me?
  16.    #156  
    Quote Originally Posted by locbuondoi View Post
    here is a bug I had

    I tried to upload 4 pdf file in a row, but I can only open 2 of them

    the other 2 file >6Mb it's show in the acrobat reader with full name and file but cannot be opened.

    just want to report
    Tried the same thing at home a few times..could not replicate it.. did the wifi get disconnected in between by any chance..?
    Like my app? Want to support its future development? Want to thank me?
  17.    #157  
    I have converted the app to Mojo and it now works on Pre3. I also noted that this is more stable that its previous enyo version. Check it out and let me know in case you notice any issues. Enjoy..!

    Latest version should be available in preware in another half an hour.
    Like my app? Want to support its future development? Want to thank me?
  18. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    143 Global Posts
    #158  
    Installed new version (first ever installation). When hitting "Start Sharing", I get an error like ".... cannot find module utils............" and seems to be MojoService that is in error.
  19. #159  
    Yes.. V.0.1.2 installed, but with attached (screenshot) error messages when 'Start Sharing'.
    Wifi 'On' OK.

    Any further ideas?

    Attached Images Attached Images
    Last edited by Mutoidi; 12/13/2011 at 07:24 AM.
  20.    #160  
    Sorry for that issue. I did not get that during my tests. When I installed the version from preware, I too got the same error. I have uploaded 0.1.13. This should fix it.
    Let me know in case you still see issues with the app. Check preware in another 1 hr.
    Like my app? Want to support its future development? Want to thank me?
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions