Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 221
Like Tree19Likes
  1. #101  
    came across an interesting item. i got a 2nd TP today for my wife, got it all set up and installed the app on her TP and ran it. What I found interesting is when I start the server on either TP and access it with another TP, file uploads is "greyed out", so uploading cant happen. I only saw this when accessing the TP from an iPad, as to be expected since the iPad filesystem is locked down, but why from TP to TP cant files be uploaded? A Mac, PC or Android phone all can upload to TP no problem, is it just a bug?

    Thanks
    ----------------------------------------
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  2. #102  
    Quote Originally Posted by arachnoman666 View Post
    What I found interesting is when I start the server on either TP and access it with another TP, file uploads is "greyed out". but why from TP to TP cant files be uploaded?
    Uploading isn't a web standard, it is a function of each specific browser. The Touchpad browser does not support uploading, it just doesn't have the feature.

    It can't upload to flickr, it can't upload using this WiFi application. The browser simply cannot upload.

    There is nothing the developer of this app could do to fix this, it would have to be remedied by HP.
  3. #103  
    Quote Originally Posted by Toasters View Post
    Uploading isn't a web standard, it is a function of each specific browser. The Touchpad browser does not support uploading, it just doesn't have the feature.

    It can't upload to flickr, it can't upload using this WiFi application. The browser simply cannot upload.

    There is nothing the developer of this app could do to fix this, it would have to be remedied by HP.
    thanks for the info, i did not know that...learn something new every day...appreciate it!
    ----------------------------------------
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  4. #104  
    Quote Originally Posted by PreNewbieSV View Post
    On popular demand, I have included multiple file upload in version 0.0.9...Enjoy..! Check preware in a few hours.. I just uploaded it..
    Yes! My usb cable is now going into long term storage.
  5. #105  
    I'm not able to get this program to work between my TouchPad and MacBook Air 10.7 Lion. I tired Chrome and Firefox ... and get back a browser error (nothing found). Is there a setting on my MBA that I need to activate in order to have the two devices connect on my wireless network? Any tips for a relatively inexperienced operator, is appreciated.
  6.    #106  
    Quote Originally Posted by markr346 View Post
    I'm not able to get this program to work between my TouchPad and MacBook Air 10.7 Lion. I tired Chrome and Firefox ... and get back a browser error (nothing found). Is there a setting on my MBA that I need to activate in order to have the two devices connect on my wireless network? Any tips for a relatively inexperienced operator, is appreciated.
    Once you start this app, you will get an ip address mentioned in the app. On Chrome/Firefox/Safari type that address followed by :1234 .. eg: type 192.168.10.21:1234 on the address bar. You are all set.!

    I hope that your MBA and TP are connected to the same wifi network.

    There are additional options like setting password to restrict access etc..
  7.    #107  
    Created a small video on how to use this app..not good clarity though..
    [YT]http://www.youtube.com/watch?v=lcl5nmkmqQQ[/YT]
  8. #108  
    Quote Originally Posted by PreNewbieSV View Post
    Once you start this app, you will get an ip address mentioned in the app. On Chrome/Firefox/Safari type that address followed by :1234 .. eg: type 192.168.10.21:1234 on the address bar. You are all set.!

    I hope that your MBA and TP are connected to the same wifi network.

    There are additional options like setting password to restrict access etc..
    That worked. So simple, a Caveman (but not me) could do it!!! Thank you.
  9. #109  
    Tried the new build today and was getting many crashes until I figured out what it was. The upload protocol does not appear to like certain symbols in the file name. In my case it involved files containing a comma (,) in the file names. Once I deleted the comma it worked well.

    Thought I'd mention this as a heads up.

    Also, for some reason, this new build appears to also work in my IE under Win7 64. Previous builds did not and had to use Firefox.

    Really like the new features to make directories and upload multiple files. This greatly improves its usefulness. The app keeps getting better and better, many thanks for your continued efforts SV.
  10. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #110  
    I just updated it and the new F4 Phantom kernel. When I try and start this, I get a white screen and the system is locked. Have to hold down the on/off and other button to turn it off.

    Any ideas why?

    Alan
  11.    #111  
    Quote Originally Posted by fuzzione1 View Post
    Tried the new build today and was getting many crashes until I figured out what it was. The upload protocol does not appear to like certain symbols in the file name. In my case it involved files containing a comma (,) in the file names. Once I deleted the comma it worked well.

    Thought I'd mention this as a heads up.

    Also, for some reason, this new build appears to also work in my IE under Win7 64. Previous builds did not and had to use Firefox.

    Really like the new features to make directories and upload multiple files. This greatly improves its usefulness. The app keeps getting better and better, many thanks for your continued efforts SV.
    Glad to know that its helpful..!
    Thanks for the feedback on the issue you noticed..I will see if I can make changes to the code to accept special characters..
  12.    #112  
    Quote Originally Posted by alan sh View Post
    I just updated it and the new F4 Phantom kernel. When I try and start this, I get a white screen and the system is locked. Have to hold down the on/off and other button to turn it off.

    Any ideas why?

    Alan
    Not sure why that is happening. Only thing I can ensure you is that this app is actually app catalog ready version. what I mean is that there are no hacks, special code that is not allowed by app catalog. also there are no patches required for this app to run..

    I guess that the new kernel does not have the latest nodejs in it..or it may be breaking some of the other features of webOS.. (causing this app to fail)
  13. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #113  
    I tried it again and it works OK.

    Not sure what happened before.
  14. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #114  
    OK next question. I can browse to a folder "media/internals/MY Videos" and see my video files.

    How do I delete files?
    I must be missing something really obvious.

    EDIT - Sorry, stupid question. I went in via "View" and of course there is no "delete" option.

    However, while in view, I clicked on a MP4 file and the server crashed.

    Restarted it and no probs.

    Alan
  15. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #115  
    Tried that again and it crashed again. Message is
    "Trying to view files > 100Mb"

    Can you post a message back to the browser and not crash?

    Alan
  16.    #116  
    Quote Originally Posted by alan sh View Post
    OK next question. I can browse to a folder "media/internals/MY Videos" and see my video files.

    How do I delete files?
    I must be missing something really obvious.

    EDIT - Sorry, stupid question. I went in via "View" and of course there is no "delete" option.

    However, while in view, I clicked on a MP4 file and the server crashed.

    Restarted it and no probs.

    Alan
    you can delete files by using the "Delete files and folders"
  17.    #117  
    Looks like this is what is happening. Whenever you try to open a file, it creates a bufffer, loads that file into the buffer and shows it to you.. when huge files are opened, the app is not able to obtain that much amount of buffer and it crashes..
    Last edited by PreNewbieSV; 11/11/2011 at 03:39 PM.
  18.    #118  
    Quote Originally Posted by alan sh View Post
    Tried that again and it crashed again. Message is
    "Trying to view files > 100Mb"

    Can you post a message back to the browser and not crash?

    Alan
    i will check if its possible not to crash when you try to view files that are very large..
  19.    #119  
    Just uploaded 0.1.0. Improved stability. Now you can browse very large files on the TouchPad from your computer browser. Try this if you have a webOS phone (it might work on other smartphones too). Try browsing your touchpad and see if you can view videos/music/photos..
    If you have music/videos recorded on TP, try viewing those files using Chrome/Safari and check how it is..

    Enjoy..
  20. #120  
    nice app, use it in conjunction w/internalz...

    anyway, I can transfer only 1 picture/file at a time, when I select 37 pics, they all transfer but 0 bytes, most are 1.5meg to 2meg pics...should be a 55 to 60 meg upload...

    like i say, 1 pic=good, multiple pics=not good...

    maybe i am missing something, help...

    thanks in advance...
    Last edited by bldegle2; 11/12/2011 at 03:06 PM.
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions