Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
Like Tree8Likes
  1. #21  
    I was wondering if they did this for safety reasons. If maybe they tested some other cases and found they can cause harm in some way. no matter if it is hp's fault or not, if one fire happens from someone using a random case, hp will not hear the end of it. sorry ff here so i think about that stuff.

    on the other side, its annoying since everyone bought cases with the idea that they would always work. so kind of dumb, hp would have been better off finding a better way to handle this matter. I am sure they have more than just compass reasons for doing this though.
  2. #22  
    After 3.04 there is sometimes this loud squeal from the TP when placed on the touchstone for charging, almost sounds like a car's wheels burning rubber. This only happens in Landscape not portrat mode when put on the TP. Strange, how this only happened after the update.

    Has anyone else noticed this?
    Only happened the first time I put it on the touchstone after the update. I tried with a different TP, and got the same result.
  3. #23  
    Pasting a message I posted in another thread concerning the dock:

    I'm also having this problem. I had my TP sitting on the dock all night and still not charged today. Rebooted several times, but made no difference. I tried picking the dock up off the desk and moving it to all possible positions on the back of the cased TP without success. If I remove the TP from the case it charges fine. I have a rooCASE case and previously I could charge it through the back AND the flap--which surprised me because it was was pretty thick, but now I can't even charge it through the back alone.
  4. #24  
    I just got off the phone with level 3 support. I opened a service request 2 days ago and went through a bunch of stuff to get that far.

    HP is now aware of the issue. The level 3 engineer I spoke with had me generate a log from my TP and email it to level 4 support. They are trying to get logs from people having the problem so they can isolate the issue.

    So, if you are having the issue please take the time to contact the Butler service and open a service request. Tell them about the problem and that it is a known issue and ask to go directly to level 3. Level 3 will help you generate a log if you don't know how and you can email that off to them. The more information they have from us (and the more service requests they see for this issue), the more likely they are to fix this soon.

    FYI--they have a TP in the HP folio case that is charging without a problem. I explained some people were even have an issue with the HP folio. Please remember to tell them what case you are using when you contact HP.
  5. #25  
    Hi all,

    I've been having problems with my 3rd party case since the 3.0.4 upgrade as well. I called Butler hoping to escalate it to a level 3, but the agent offered me the following remedy instead. This may not work for all, but hopefully it's helpful to some:

    1) Shut down the device first by pressing the Power Button

    2) Once complete, press the Volume Up Button & Power Button at the same time (this will put the touchpad in USB mode - you should see the symbol in the middle)

    3) Next, press the Power and Bottom Center buttons together

    4) Now go to Settings & Select Backup...and press Back Up Now

    5) **At this point, the agent told me to put my TP (w/ case on) on the touchstone to see if a charged kicked in - unfortunately it did not. If this step doesn't work for you, move on to 6

    6) Restart the device again & once complete, place the TP on the touchstone again

    Following #6, I FINALLY got a charge signal & the angels rejoiced! But here's the sticking point...after fooling around with the device for about 20 minutes, I placed it on the touchstone to be disappointed yet again that the charge was kaput I so did not want to go through all those steps again so I did a quick luna restart...and nothing. Took it out of the case to make sure again that there was nothing wrong with the hardware...and naturally it worked fine.

    So here's the thing, in frustration - I put the case back on and proceeded to try every orientation and the charge kicked in upside down in portrait mode! I can't make heads or tails of it...but suffice it to say, it's charging now using a Griffin Folio Case (made for Ipad 1 & purchased from Verizon).

    Good luck!
    Last edited by soulgrrl; 10/21/2011 at 11:45 PM. Reason: quick edit
  6. #26  
    Quote Originally Posted by elsie2 View Post
    Is the Technocel case still working with the touchstone?
    yes it does in portrait orientation only just as before
  7. #27  
    Quote Originally Posted by soulgrrl View Post
    Hi all,

    I've been having problems with my 3rd party case since the 3.0.4 upgrade as well. I called Butler hoping to escalate it to a level 3, but the agent offered me the following remedy instead. This may not work for all, but hopefully it's helpful to some:

    1) Shut down the device first by pressing the Power Button

    2) Once complete, press the Volume Up Button & Power Button at the same time (this will put the touchpad in USB mode - you should see the symbol in the middle)

    3) Next, press the Power and Bottom Center buttons together

    4) Now go to Settings & Select Backup...and press Back Up Now

    5) **At this point, the agent told me to put my TP (w/ case on) on the touchstone to see if a charged kicked in - unfortunately it did not. If this step doesn't work for you, move on to 6

    6) Restart the device again & once complete, place the TP on the touchstone again

    Following #6, I FINALLY got a charge signal & the angels rejoiced! But here's the sticking point...after fooling around with the device for about 20 minutes, I placed it on the touchstone to be disappointed yet again that the charge was kaput I so did not want to go through all those steps again so I did a quick luna restart...and nothing. Took it out of the case to make sure again that there was nothing wrong with the hardware...and naturally it worked fine.

    So here's the thing, in frustration - I put the case back on and proceeded to try every orientation and the charge kicked in upside down in portrait mode! I can't make heads or tails of it...but suffice it to say, it's charging now using a Griffin Folio Case (made for Ipad 1 & purchased from Verizon).

    Good luck!
    Tried these steps--did not work for me. Are you able to take it off the touchstone and put it back and still charge? Is it continuing to charge or is it bouncing in and out?
  8.    #28  
    Yeah, that didn't work for me either. But thanks for posting. Might work for someone else.

    What I got with one of my TPs was a cycle of charging notification going back and forth. So bad it kept doing it even after I took it off the Touchstone. Had to device reset.

    In any event, I'm back on 3.0.2 with update disabled. Just too many issues with 3.0.4.
  9. #29  
    Quote Originally Posted by elsie2 View Post
    Tried these steps--did not work for me. Are you able to take it off the touchstone and put it back and still charge? Is it continuing to charge or is it bouncing in and out?
    Sorry to hear it wasn't successful for you. I may be in the minority but since I followed the steps, my touchstone is charging back to normal with the case on consistently. I've taken it on and off multiple times w/ no issues.

    In fact, I also got a new case yesterday (a Poetic TPU Silicone Skin Cover Case) and I've had a steady charge. I thought the silicone would be problematic but it's been fine. Definitely an abrupt turn around from there being no charge directly following my upgrade.
  10. #30  
    Quote Originally Posted by soulgrrl View Post
    Sorry to hear it wasn't successful for you. I may be in the minority but since I followed the steps, my touchstone is charging back to normal with the case on consistently. I've taken it on and off multiple times w/ no issues.

    In fact, I also got a new case yesterday (a Poetic TPU Silicone Skin Cover Case) and I've had a steady charge. I thought the silicone would be problematic but it's been fine. Definitely an abrupt turn around from there being no charge directly following my upgrade.
    What is supposed to happen when you hold the power and center, is it supposed to reboot and then just go into back up and run it? It didn't seem to work for me.
  11. #31  
    Quote Originally Posted by soulgrrl View Post
    Sorry to hear it wasn't successful for you. I may be in the minority but since I followed the steps, my touchstone is charging back to normal with the case on consistently. I've taken it on and off multiple times w/ no issues.

    In fact, I also got a new case yesterday (a Poetic TPU Silicone Skin Cover Case) and I've had a steady charge. I thought the silicone would be problematic but it's been fine. Definitely an abrupt turn around from there being no charge directly following my upgrade.
    I would expect it to charge with the TPU skin case--that's about the same as the HP folio which most people (not everyone) can still use with the Touchstone. Glad it's working out for you!
  12. #32  
    Quote Originally Posted by CardiffGiant11 View Post
    What is supposed to happen when you hold the power and center, is it supposed to reboot and then just go into back up and run it? It didn't seem to work for me.
    Power and center is one of the things you do when you can't get the TP to come on so it is rebooting it.
  13. sagipe's Avatar
    Posts
    84 Posts
    Global Posts
    87 Global Posts
    #33  
    Quote Originally Posted by soulgrrl View Post
    Hi all,

    I've been having problems with my 3rd party case since the 3.0.4 upgrade as well. I called Butler hoping to escalate it to a level 3, but the agent offered me the following remedy instead. This may not work for all, but hopefully it's helpful to some:

    1) Shut down the device first by pressing the Power Button

    2) Once complete, press the Volume Up Button & Power Button at the same time (this will put the touchpad in USB mode - you should see the symbol in the middle)

    3) Next, press the Power and Bottom Center buttons together

    4) Now go to Settings & Select Backup...and press Back Up Now

    5) **At this point, the agent told me to put my TP (w/ case on) on the touchstone to see if a charged kicked in - unfortunately it did not. If this step doesn't work for you, move on to 6

    6) Restart the device again & once complete, place the TP on the touchstone again

    Following #6, I FINALLY got a charge signal & the angels rejoiced! But here's the sticking point...after fooling around with the device for about 20 minutes, I placed it on the touchstone to be disappointed yet again that the charge was kaput I so did not want to go through all those steps again so I did a quick luna restart...and nothing. Took it out of the case to make sure again that there was nothing wrong with the hardware...and naturally it worked fine.

    So here's the thing, in frustration - I put the case back on and proceeded to try every orientation and the charge kicked in upside down in portrait mode! I can't make heads or tails of it...but suffice it to say, it's charging now using a Griffin Folio Case (made for Ipad 1 & purchased from Verizon).

    Good luck!
    I have the HP case and it would not charge on the Touchstone with 3.0.4.
    No matter how many restarts- it just would not; only without the case.
    Followed your steps and it now works. As the backup started, put it on the Touchstone and it was back to normal!
    Thanks! Hope this works for others as well...
  14. #34  
    I decided to just bite the bullet and get the HP case since the Technocel one, while good for $5, isn't perfect since it's made for the iPad even for use around the house.

    Since it looks like this issue may stick around for a while, I'd rather use the HP case for my "home" case and the Truss for my "traveling" one.

    Hoping they fix it and that the HP one works in the touchstone like the technocel.
  15. #35  
    Quote Originally Posted by CardiffGiant11 View Post
    I decided to just bite the bullet and get the HP case since the Technocel one, while good for $5, isn't perfect since it's made for the iPad even for use around the house.

    Since it looks like this issue may stick around for a while, I'd rather use the HP case for my "home" case and the Truss for my "traveling" one.

    Hoping they fix it and that the HP one works in the touchstone like the technocel.
    What didn't you like about the technocel? I don't feel like investing more money into covers while I wait for HP to do something about this. The technocel is pretty inexpensive so it seemed like the best bet...
  16. #36  
    I'm not willing to downgrade from an Acase folio to an HP folio. The Acase provides much more shock resistance and has a superior design to that of the HP folio. The quality is reflected in its higher cost. Anyway, I have three TPs and invested in three Acase folios. I made sure that the Acase folios were compatible with the TS charger before I purchased the folios. They performed as expected under 3.0.2.

    The simple solution to this problem is for HP to just turn up the sensitivity of the TP to the level it was at before the 3.0.4 update. I hope HP cares enough about their customers to respond in a positive way to this issue.
  17. #37  
    I'm still hoping HP comes up with a solution too. While I'm home (or just going to local places) I use the HP Folio. When I'm going on a out of town trip and won't be bringing the touchstone I pop it into my Targus Truss. The HP case isn't terrible but the Truss is better and would be nice to be able to use it at all times.

    As for the Technocel, I didn't like how one angle for it didn't really stay properly and even though I modified it it wasn't a perfect fit for the TP. Perfectly fine case for $5 but I just wasn't a big fan. Plus while it worked on the TS, it was only in portrait mode and it didn't sit totally flush.
  18. #38  
    Surprise! Surprise! Surprise! My TP is now charging in the TS while still in its Acase folio. If I have the TP in the landscape position with the folio opened and the flap draped over the back of the TS, the TP battery now charges in the TS. It didn't work before, but now it does. Go figure.

    Anyway, I'm happy as a clam now. Problem solved.
Page 2 of 2 FirstFirst 12

Posting Permissions