Results 1 to 8 of 8
  1.    #1  
    So is the patch feed just not accessable for the time being, because of the 3.0.4 update?

    I was able to access the patches feed and install some patches after I updated..but now I just checked and the patch feed is gone entirely. I'm assuming its just temporary so people don't try to install old patches, until there are new ones updated?
  2. jetking2's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #2  
    Yeah I think that's it. I'm experiencing the same thing. I bet it will show up in the next day or two.
  3. #3  
    It must be. I can access the patch feed on my fiances 3.0.2 touchpad, but it's grayed out on mine with the update installed.
  4. #4  
    The patch feed is OS version specific. No doubt when there are some updated patches available it will return.
  5.    #5  
    So all the patches I reinstalled after the update could potentially not be working properly until they're updated?

    I installed a bunch successfully..Should I leave them be or uninstall?
  6. #6  
    um if you try uninstalling or deleting preware and reinstalling it should be fine , but most patches are not compatible and some still work.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Quote Originally Posted by Shadavis08 View Post
    um if you try uninstalling or deleting preware and reinstalling it should be fine , but most patches are not compatible and some still work.
    I first tried a luna restart, then a complete device reboot, and finally uninstalled/reinstall and the patch feed is still grayed out.
  8. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
    #8  
    It was unavail for a while for me too, but then showed back up. One of the things avail was a "placeholder" for the UberKernal 3.0.4 update when it becomes avail. I'm not sure what that means, but I downloaded it assuming that as soon as the "fix" is released, my TP will automatically download and install it.

    As for right now, Govnah isn't working either. I'm not able to OC my TP and instead have to run the stock setup.
    So far, no good.

Posting Permissions