Results 1 to 3 of 3
  1. kojigushi's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
       #1  
    I keep getting error installing this





    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 11536 100 11536 0 0 15912 0 --:--:-- --:--:-- --:--:-- 59158
    identify
    org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness
    install
    {"returnValue":true , "ticket":68, "subscribed":true}
    { "ticket":68 , "status":"STARTING" }
    { "ticket":68 , "status":"CREATE_TMP" }
    { "ticket":68 , "status":"VERIFYING" }
    { "ticket":68 , "status":"IPKG_INSTALL" }
    { "ticket":68 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.postinst 2>&1
    2 out of 4 hunks FAILED -- saving rejects to file etc/palm/luna.conf.rej
    remove
    Removing package org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness from root...
    (offline root mode: not running org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  2. #2  
    I get the same error when trying to reinstall patch after a system erase. All other patches reinstalled with no problem.

    thanks in advance
  3. #3  
    I got the same error message as you. It turns out that I had an older version of the patch installed.

    go to preware search for smoothness and uninstall the old patch, restart luna if it asks then install new patch and restart luna then you will be all set.

Posting Permissions