Results 1 to 2 of 2
  1.    #1  
    I tried searching could not find anything...

    I am currently running preware v1.8.3. I have all of the standard patches installed, launcher tabs, uberkernal, govnah, all of the logging patches, etc... I wont go into them all, but I had about 50 installed things. For some reason my preware only shows 5 things installed right now?? It looks as if the only things it shows are items I have installed or updated after the update to preware. Is this correct, did I miss something? Should I not have updated preware?

    Any help would be appreciate. Obviously all of my patches are still working, just not being recognized by Preware via the installed packages grouping.

    Anyway to get my entire list back?

    Thank you!
  2.    #2  
    Quote Originally Posted by donniewb420 View Post
    I tried searching could not find anything...

    I am currently running preware v1.8.3. I have all of the standard patches installed, launcher tabs, uberkernal, govnah, all of the logging patches, etc... I wont go into them all, but I had about 50 installed things. For some reason my preware only shows 5 things installed right now?? It looks as if the only things it shows are items I have installed or updated after the update to preware. Is this correct, did I miss something? Should I not have updated preware?

    Any help would be appreciate. Obviously all of my patches are still working, just not being recognized by Preware via the installed packages grouping.

    Anyway to get my entire list back?

    Thank you!

    Update, download the Linux application emergency reconstruction utility. Restored everything.

Posting Permissions