Page 8 of 19 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 380
Like Tree87Likes
  1.    #141  
    Quote Originally Posted by krburrell View Post
    @McTristan: Thanks for the tip. After disabling SNMP service I can get the 1.0.3 version working fine. However I cannot get any version higher than that to work. The program goes through the motion, creates the pdf, sends it to the printer, and shows it as printing but nothing comes out of the printer.

    Not sure where to start trouble shooting???
    Are you able to print a PDF file manually using Adobe Reader? If you copy/paste the processing log and post it here, that should hopefully provide more information.
  2. bcok's Avatar
    Posts
    7 Posts
    #142  
    I am having two problems with version 1.1.1:

    1) I have two printers attached to my computer where TouchPad2PC is running. One is a color Canon, and one is a b&w Brother (this is the default printer in windows). In the program options I chose Canon for the Color simplex mode and Brother for the B&W simplex mode. When I print to either color simplex or b&w simplex on the Touchpad, the printout prints only on the Brother.

    2) I have set the options to print to pdf file when duplex is selected, for either color or b&w. When I send a print job from the Touchpad to either duplex color or b&w, it does not print to the printer (as I would expect). But I get a message saying that the pdf file was deleted from my dropbox folder shortly after the job was submitted. Here are the messages for a sample of this second problem:

    9/26/2011 10:00:54 AM: Waiting for incoming job...
    9/26/2011 10:08:02 AM: Incoming print job from 192.168.2.17:59631
    9/26/2011 10:08:04 AM: Wrote print job file "C:\Users\User\AppData\Local\Temp\tmp1BB1.tmp", 2900758 bytes in size
    9/26/2011 10:08:04 AM: Duplex set to: Duplex
    9/26/2011 10:08:04 AM: ColorMode set to: BlackWhite
    9/26/2011 10:08:04 AM: Converting PCL file to PDF...
    9/26/2011 10:08:04 AM: Starting pcl6.exe process for conversion to PDF...
    9/26/2011 10:08:05 AM: pcl6.exe exited normally
    9/26/2011 10:08:05 AM: Deleting temporary PCL file...
    9/26/2011 10:08:05 AM: Sending PDF file to be printed...
    9/26/2011 10:08:05 AM: Deleting temporary PDF file...
    9/26/2011 10:08:05 AM: EXCEPTION OCCURRED: System.Printing.PrintQueueException: An exception occurred while populating the properties for the PrintQueue object. Win32 error: The printer name is invalid.

    at System.Printing.PrintQueue.Initialize(PrintServer printServer, String printQueueName, String[] propertiesFilter, PrinterDefaults printerDefaults)
    at System.Printing.PrintQueue..ctor(PrintServer printServer, String printQueueName)
    at Atom8.Monitors.PrintQueueMonitor.Start()
    at Atom8.Monitors.PrintQueueMonitor..ctor(String strSpoolName)
    at Touch2PcPrinter.PdfPrinter.Print(String pdfFilePath, String printerName)
    at Touch2PcPrinter.Server.runServer()
    9/26/2011 10:08:05 AM: Waiting for incoming job...


    Thank you again for the great work you are doing on this very useful program.
    Last edited by bcok; 09/26/2011 at 04:17 PM.
  3. #143  
    Quote Originally Posted by theomodsim View Post
    Are you able to print a PDF file manually using Adobe Reader? If you copy/paste the processing log and post it here, that should hopefully provide more information.
    OK I was able to get it work by using Acrobat Pro instead of Reader. I was able to print a PDF file manually using Adobe Reader originally.

    If I try to use different printers to do B&W or pdf, I get the same error as in post#142. If I set all printers to do pdfs, I get pdfs fine. Any mix and I get an error.

    Thanks for all the work!!!
    Last edited by krburrell; 09/26/2011 at 03:17 PM.
  4. #144  
    Quote Originally Posted by krburrell View Post
    @McTristan: Thanks for the tip. After disabling SNMP service I can get the 1.0.3 version working fine. However I cannot get any version higher than that to work. The program goes through the motion, creates the pdf, sends it to the printer, and shows it as printing but nothing comes out of the printer.

    Not sure where to start trouble shooting???
    Second that, I didn't have much time so I will work with it further this evening... App loads up nicely, even shows logs of incoming job, nothing on the printer... I'm hoping it's just a reboot after killing the other older version of the app... Switched back to 1.0.3 works like gold... Will edit post later, it must be something simple if everybody is getting it but us, haha... XP pro 32bit for print server... The GUI looks great though, kinda' like a printer queue window... Nice work on the interface...

    Mark
  5. #145  
    Primary feature I would like done is for the service to run in the background on boot(particularly without a icon in the notification pane) without using gpedit.msc, especially since Home Premium and Starter editions don't have this option.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. #146  
    Quote Originally Posted by Abyssul View Post
    Primary feature I would like done is for the service to run in the background on boot(particularly without a icon in the notification pane) without using gpedit.msc, especially since Home Premium and Starter editions don't have this option.
    Ohh', wow I should have known that... I'm so use to Enterprise edition
    I'll get on this...
  7. #147  
    Quote Originally Posted by Abyssul View Post
    Primary feature I would like done is for the service to run in the background on boot(particularly without a icon in the notification pane) without using gpedit.msc, especially since Home Premium and Starter editions don't have this option.
    Go back to my original post for the fix if you have XP or WIN7 HOME versions... I edited the post, Group Policy Editor can easily be added... Now to test the GUI version more thoroughly...
  8. Huff's Avatar
    Posts
    114 Posts
    Global Posts
    136 Global Posts
    #148  
    Mixed results for me. Took my TP to work where I have about a dozen printers on our network. I found that I could print fine to some but not others. With the printers that fail to print, everything looks as if its fine. PDF is created says it printed but nothing goes to the printer. Acrobat can print fine to these printers itself.

    Its odd that using the same PC for running Touch2PCPrint I can print with touchpad to some printers but not others. That seems to rule out Adobe or PC itself as the issue.
  9. #149  
    OK, after trying the GUI again this evening... It just never opens Acrobat at all... No errors on the log, it seems to process, but no go on the opening of Acrobat and print job... Old school 1.0.3 version is running perfect still... XP pro 32bit print server... What happened to the config file in the new version???... I tried copying it over from the old version but still nothing...
  10.    #150  
    It looks like there's a bug in 1.1.1 where if you want to only create a PDF file and you don't select simplex, non-color printing, the PDF file is attempted to be printed to an invalid printer and the PDF file is subsequently deleted. If you want to only generate PDF, make sure the non-duplex/black + white option is set to Generate PDF only.

    I'm working on a GUI enhancement to make the "printing to PDF only" option much more clear to setup, hopefully should be out tomorrow evening.
  11. #151  
    It would propably better not to use a printer for PDF output only but rather a separate option... Bis
  12. #152  
    I've been reading about this solution for printing to non-HP printers for a week now and finally had an hour to give it a try. The instructions are 100% correct. Assume nothing - follow the instructions and you will be able to print. - Patricia in Montgomery, AL
    theomodsim likes this.
  13. hsk1610's Avatar
    Posts
    4 Posts
    Global Posts
    17 Global Posts
    #153  
    Hi, hope the experts here can help me. My laser printer is connected to a printer server with a dedicated IP address. All the home computers can access the printer and print from it (but the computers themselves do not share anything in terms of files.)

    I tried to run the executable file and also got an error about the endpoint. When I clicked properties on the printer, the port 9100 was being used but nothing checked off for SNMP.

    Of course, I tried to continue on, ignoring the error, but the TP could not find a supported printer.

    Can someone recommend a course of action to proceed? Since the changes I'm making are from my computer only, I assume none of my other family member's computers will have any issues with printing from their computers.

    Thank you in advance.
  14.    #154  
    Quote Originally Posted by hsk1610 View Post
    Hi, hope the experts here can help me. My laser printer is connected to a printer server with a dedicated IP address. All the home computers can access the printer and print from it (but the computers themselves do not share anything in terms of files.)

    I tried to run the executable file and also got an error about the endpoint. When I clicked properties on the printer, the port 9100 was being used but nothing checked off for SNMP.

    Of course, I tried to continue on, ignoring the error, but the TP could not find a supported printer.

    Can someone recommend a course of action to proceed? Since the changes I'm making are from my computer only, I assume none of my other family member's computers will have any issues with printing from their computers.

    Thank you in advance.
    Are you running Touch2Pc Printer on the print server itself, or on another computer? If you are continually getting the endpoint in use error each time you start the program, then you might have a Windows service that is running that is using the SNMP port (UDP port 161). Usually those services have SNMP in the name.
  15.    #155  
    Version 1.1.2 has been released. The option to print to PDF has been made easier to use (it's now just a checkbox).
  16.    #156  
    Quote Originally Posted by irie111 View Post
    OK, after trying the GUI again this evening... It just never opens Acrobat at all... No errors on the log, it seems to process, but no go on the opening of Acrobat and print job... Old school 1.0.3 version is running perfect still... XP pro 32bit print server... What happened to the config file in the new version???... I tried copying it over from the old version but still nothing...
    Can you give the latest version (1.1.2) a try and see if that resolves the issue?
  17. hsk1610's Avatar
    Posts
    4 Posts
    Global Posts
    17 Global Posts
    #157  
    Quote Originally Posted by theomodsim View Post
    Are you running Touch2Pc Printer on the print server itself, or on another computer? If you are continually getting the endpoint in use error each time you start the program, then you might have a Windows service that is running that is using the SNMP port (UDP port 161). Usually those services have SNMP in the name.
    The printer is connected to a Linksys wireless printer server and I ran the Touch2Pc Printer from one of the computers nearest the printer. Is that the reason why the TP is not finding the printer? Does the printer have to be directly connected to a computer where the program is run from?

    SNMP.box isn't checked off under properties for TCP/IP for the printer but port 9100 is, which is giving me the error about endpoint when I run the program.
  18. #158  
    Quote Originally Posted by hsk1610 View Post
    The printer is connected to a Linksys wireless printer server and I ran the Touch2Pc Printer from one of the computers nearest the printer. Is that the reason why the TP is not finding the printer? Does the printer have to be directly connected to a computer where the program is run from?

    SNMP.box isn't checked off under properties for TCP/IP for the printer but port 9100 is, which is giving me the error about endpoint when I run the program.
    From my understanding, the printer has to be physically connected to a PC. Maybe you can add and share the printer from your PC using a wireless connection as I have not tried that. The PC should be the one sharing the printer at least.
  19. #159  
    Well you would have the printer mapped to the computer you are using Touch2PC Printer with, whether the connection is wireless or wired doesn't really matter. I personally have tried network printers (mapped to my computer) and directly connected printers (i.e. USB-printers) and they work the same. Spooling is done on the Client side - that might be important as we are monitoring the printer spooler.
  20. #160  
    @theomodsim:

    Just a side note - could you please mention me somehow in the copyright? Well I don't want to look ****ed or anything but it would be quite a bit fair wouldn't it be?
Page 8 of 19 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions