Results 1 to 11 of 11
  1.    #1  
    As the object i ask if is possible to remove with some patch the red underline of text assist...i am italian and when i write in my language all text is underline...
    Thanks.
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  2.    #2  
    any1 for this?
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  3. #3  
    Turn off autocorrect in text assist.
  4.    #4  
    Quote Originally Posted by JD.Plourde.II View Post
    Turn off autocorrect in text assist.
    of course i turn off all in text assist but red underline is still there...
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  5. #5  
    me too . Patch please
    - HP Veer --
  6. #6  
    +1 cant write english text without the annoying red underline
  7. #7  
    I try to search using Internalz any key to switch from "True - False "
    - HP Veer --
  8.    #8  
    Quote Originally Posted by wolfgart View Post
    I try to search using Internalz any key to switch from "True - False "
    Did you find something?

    -- Sent from my Palm Pre3 using Forums
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  9. #9  
    Quote Originally Posted by Torakiki76 View Post
    Did you find something?

    -- Sent from my Palm Pre3 using Forums
    nothing for now
    - HP Veer --
  10.    #10  
    come on no one can help for this?please.....
    Last edited by Torakiki76; 09/19/2011 at 02:12 PM.
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  11. #11  
    Well I found a nice solution. Just add an additional keyboard with the same layout as your native one but with the desired foreign language under settings -> country.

    I do now have:
    QWERTZ German
    QWERTZ English

    So the language button appears in the keyboard and I can simply switch the language and autocorrection works.

Posting Permissions